Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista und Netlogon

Frage Microsoft Windows Vista

Mitglied: desertwolf

desertwolf (Level 1) - Jetzt verbinden

08.08.2007, aktualisiert 22.10.2007, 4711 Aufrufe, 11 Kommentare

Hallo zusammen,

könnte mir bitte jemand Helfen!? Ich habe Vista in eine SBS2003 Domäne eingebunden,
was soweit kein Problem darstellte. Doch mit den Laufwerkszuweisungen das klappt nicht.
Sollte über ein Batch-File passiern, was auch aufgerufen wird. Und dann kommt Vista, es
ist ein bekanntes Kompatibilitätsproblem aufgetreten... blablabla! Ist es denn irgendwie
möglich die Laufwerke zuzuweisen und zu mappen?

Ich danke im voraus für Eure Hilfe.

Gruß

Robert
Mitglied: 7656
08.08.2007 um 13:39 Uhr
Hallo Robert

Kannst du bitte mal ein Beispiel deiner Batchdatei posten? Wäre hilfreich, denn eigentlich sollte es keine Kompatibilitätsprobleme geben...

Gruss Argon
Bitte warten ..
Mitglied: desertwolf
08.08.2007 um 14:09 Uhr
Hallo Argon,

danke für die schnelle Hilfe.

das ist die batch Datei:

net use p: \\hamant4\public
net use v: \\hamant4\hausverwaltung
net use y: \\hamant4\lux
net use s: \\hamant4\suedaufbau
net use i: \\hamant4\invest
net use z: \\hamant4\fueralle

Habe ich sowol als .bat als auch als .cmd File versucht. Vieleicht sollte ich
noch erwähnen, dass die Laufwerkszuweisungen alle auf einen Samba
auflaufen und dieser in einer weiteren Domäne steht. Unter XP habe ich
damit kein Problem und hier bekomme ich jetzt dass die Passwörter
falsch seien. Die Fehlermeldung von vorhin mit dem Kompatibilitätsproblem
habe ich ausgeschalten.

Gruß

Robert
Bitte warten ..
Mitglied: 7656
08.08.2007 um 14:48 Uhr
Vom Batch her stimmt so weit alles...aber war ja auch anzunehmen denn unter XP läuft es ja.

Mir kämme da nur noch die Netzwerkerkennung unter Windows Vista in den Sinn. Diese Netzwerkerkennung musst du einschalten, damit der Vistacomputer vom Netzwerk erkannt wird.

Diese Einstellung nimmst du unter dem Netzwerk- und Freigabecenter vor. Im unteren Teil dieser Centers hast du die Einträge "Freigabe und Erkennung" in welchem du die Netzwerkerkennung einschalten kannst.

Gibt doch schnell Bescheid, ob es an dieser Einstellung gelegen ist.

Gruss Argon
Bitte warten ..
Mitglied: desertwolf
09.08.2007 um 12:23 Uhr
Hallo Argon,

leider leider leider! Das wars auch nicht, ich habe alles freigeschalten, was zum freischalten ging. Die Netzwerkkennung war aber schon eingeschalten.

Ist es möglich, dass Vista Probleme mit zwei Domänen hat? Oder etwa mit einem Samba Server?

Gruß

Robert
Bitte warten ..
Mitglied: 7656
09.08.2007 um 13:36 Uhr
Schade...

Kannst du die Laufwerke denn auch nicht manuell verbinden? Den Samba Server kannst du aber pingen?

Gruss Argon
Bitte warten ..
Mitglied: desertwolf
09.08.2007 um 13:48 Uhr
Hallo Argon,

den Server kann ich pingen, sowol mit Namen als auch mit IP-Adresse.
Manuell passiert das selbe, habe auch schon versucht mit anderem
Benutzer die Laufwerke zu mappen, keine Chance!

Gruß

Robert
Bitte warten ..
Mitglied: 7656
09.08.2007 um 13:55 Uhr
Puhhh... Langsam gehen mir die Ideen aus!

Und du bist sicher, dass der Vistarechner richtig im Netzwerk registriert ist? Sonst nehme ihn nochmals aus der Domäne und danach wieder hinhein, aber umbedingt einen Neustart machen. Beachte aber, dass du noch einen lokalen Benutzer auf dem Rechner eingerichtet hast (Administrator ist ja standardmässig deaktiviert!).

Gruss Argon
Bitte warten ..
Mitglied: desertwolf
09.08.2007 um 15:03 Uhr
Hallo Argon,

der Vista ist richtig in der Domäne. Hab ihn aber nochmal rausgeworfen und wieder angelegt. ich kann auch von SBS2003, Server 2000 Laufwerke mappen, auch in der anderen Domäne. Nur vom Samba mag er nix wissen. Ich hab auch keine Ahnung mehr, außer Vista in die Tonne zu treten.

Danke Dir vielmals

Robert
Bitte warten ..
Mitglied: 7656
09.08.2007 um 18:22 Uhr
Sorry Robert. Ich muss mich geschlagen geben.

Mit Samba habe ich gar keine Erfahrung und kann dir dort nicht weiterhelfen...

Hoffentlich melden sich noch andere Administrator.de-Mitglieder!

Wünsche dir trotzdem noch eine schöne Woche.

Gruss Argon
Bitte warten ..
Mitglied: desertwolf
22.10.2007 um 13:03 Uhr
Hallo Argon,

schon lange lange nix mehr von einander gelesen.
Habe das Vista und Samba Problem lösen können.
das Problem war Samba 2.2.8. nach dem Update
auf 3.0 läuft alles wunderar.

Grüße und danke

Robert
Bitte warten ..
Mitglied: 7656
22.10.2007 um 19:09 Uhr
Hallo desertwolf

Ja wirklich schon lange nichts mehr gehört.

Gut, dass es trotzdem noch eine Lösung für dich gegeben hat, auch wenn einwenig später.

Vielen Dank für das posten der Lösung. Wünsche dir noch eine schöne Woche.

Gruss Argon
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...