Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Mit Vista Netzlaufwerkprobleme

Frage Microsoft Windows Vista

Mitglied: Neokadesh

Neokadesh (Level 1) - Jetzt verbinden

10.12.2007, aktualisiert 11.12.2007, 3033 Aufrufe, 2 Kommentare

Ich habe folgendes Problem,

also ich habe ein Laptop mit Vista ausgestattet und versuche mit dem auf die Netzlaufwerke
zuzugreifen. Das Problem dabei ist, dass es sehr lange dauert und wenn ich versuche z.b. eine
Excel-datei oder sonst irgendeine Datei zu starten oder öffnen dauert es auch wiederum sehr lange bis sie geöffnet oder gestartet wird.

Woran könnte das liegen? Ich hab anfangs vermutet das es evtl. an dem Antiviren tool von Norten liegt aber den habe ich vorerst deaktiviert.

Ich habe auch versucht mit anderen Rechner auf das Netzlaufwerk zuzugreifen und es funktioniert
einwandfrei. Ich vermute es liegt am Betriebsystem, da ich es auch mit win98 und XP probiert habe.

Wenn ich noch ein Rechner zur verfügung hätte, hätte ich Vista über einem anderen PC getestet um zu sehen ob es nun am Rechner oder am Betriebsystem liegt.
Mitglied: moesch123
10.12.2007 um 15:32 Uhr
Hallo,

also Vista hat das Problem, das es ziemlich viele Hardwareressourcen braucht.
Es wäre mal interessant was für einen Laptop du benutzt. (HDD, RAM, CPU usw.)

Ich will Vista nicht schlecht machen, aber bei vielen PCs die heute noch verwendet werden, kann man es vergessen, weil die Hardware einfach nicht aussreicht.

Guck auch mal in den Taskmanager und guck was dein System bei den Anwendungen für Systemauslastungen anzeigt.

Wenn die Verbindung ins Netz steht, und da keine anderen Störungen auftreten, wird es am System liegen. Hast du die richtigen Treiber für Vista installiert?

Gruß

Micha
Bitte warten ..
Mitglied: Neokadesh
11.12.2007 um 07:59 Uhr
Als der Laptop gekauft wurde, war Vista bereits vorinstalliert.
Ich kann mir nicht vorstellen, das Händler einen Rechner mit einem Betriebsystem verkaufen das nicht dafür geeignet ist.
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Windows Update
gelöst WSUS Windows 10 wird als Vista angezeigt (3)

Frage von Dkuehlborn zum Thema Windows Update ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows Server
Mailserver auf Windows Server 2012 (8)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (8)

Frage von 1410640014 zum Thema Backup ...

DSL, VDSL
DSL-Signal bewerten (8)

Frage von SarekHL zum Thema DSL, VDSL ...