Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista - Netzwerk bricht sporadisch zusammen

Frage Microsoft Windows Netzwerk

Mitglied: kRAiZ3E

kRAiZ3E (Level 1) - Jetzt verbinden

18.12.2007, aktualisiert 20.12.2007, 4202 Aufrufe, 4 Kommentare

Moin,

isch hätt da gern a'mal a Problemsche:

Also die Sache sieht folgendermaßen aus, seit einiger Zeit bricht hinundwieder meine Netzwerkverbindung meines Vista-Rechners (Home Premium) zusammen.

Der Rechner hängt, wie auch eine XP-Maschine, hinter "Switch -> Router -> DSL Modem", das übrige Netzwerk funktioniert weiter tadellos, auch mit meinem Laptop kann ich über "(WLan) Router -> DSL Modem" ins Internet.

Im Windows Netzwerk wird auf dem Vista-Rechner nur der eigene Rechnername in der Arbeitsgruppe angezeigt, wenn die Verbindung mal wieder abbricht. Allerdings funktioniert das Netzwerk nach einer gewissen Zeit meistens irgendwann wieder - man kann das ganze auch durch einen Neustart beschleunigen, wenn man nicht warten will - aber das ist wohl nicht im Sinn des Erfinders

Da das sonstige Netzwerk weiterhin funktioniert, gehe ich davon aus, dass mein Switch in Ordnung ist, ich hab auch schon einen anderen Steckplatz (RJ45) probiert, das bringt auch keine Veränderung!

Daher denke ich, dass sich irgend ein Netzwerk-Dienst regelmäßig verabschiedet, aus irgendeinem Grund wie "Überlastung durch zu viele Verbindungen" o.ä....

Die Ereignisanzeige (finde ich übrigens etwas unübersichtlich unter Vista) bringt mir auch keine verwertbaren Info's...


Also seit nun ihr alle mal gefragt!


hoffentlich kann jemand was mit meiner Fehlerbeschreibung anfangen
Mitglied: aqui
18.12.2007 um 18:32 Uhr
Deine Vermutung ist richtig ! Es ist sehr wahrscheinlich kein Problem des Netzwerkes selber (Switch/Router) sondern vielmehr ein Windows Problem.
Die Frage ist jetzt:

1.) Hast du beide Rechner in derselben Arbeitsgruppe, bzw. denselben Gruppennamen konfiguriert (Eigenschaften Arbeitsplatz -> Computername dort der name unter Arbeitsgruppe)

2.) Sind eine User Accounts (Username /Passwort) auf beiden Rechneren identisch ?

3.) Hast du die IP Adressen und die dazugehörigen Rechnernamen statisch in die Datei hosts und /oder lmhosts eingetragen ??
Die Datei findest du unter c:\windows\system32\drivers\etc\ und sie ist selbsterklärend wenn du sie mit dem Editor (unter Zubehör) editierst.
Damit ersparst du dem Windows Netz die Rechner per Broadcast bekanntzugeben, was bis zu 45 Minuten dauern kann.

Das sind erstmal 3 Minimalschritte die ausgeführt werden müssen. Dann kann man mal weitersehen wenn der Fehler noch bestehen sollte...
Bitte warten ..
Mitglied: kRAiZ3E
20.12.2007 um 14:47 Uhr
Moin aqui,

ich melde mich jetzt erst, weil ich gestern einen ambulanten Krankenhaus-Aufenthalt hatte...

Zu Deinen Fragen:

1.) Hast du beide Rechner in derselben
Arbeitsgruppe, bzw. denselben Gruppennamen
konfiguriert (Eigenschaften Arbeitsplatz
-> Computername dort der name unter
Arbeitsgruppe)

Ja, die Rechner sind in der gleichen Arbeitsgruppe und melden sich über DHCP am Router an um eine IP zu erhalten. Die IP's sind in der Routerconfig für die einzelnen Rechner reserviert.

2.) Sind deine User Accounts (Username
/Passwort) auf beiden Rechneren identisch ?

Ja, auf beiden Windo*fs-Rechnern sind die Benutzernamen und Passwörter identisch!

3.) Hast du die IP Adressen und die
dazugehörigen Rechnernamen statisch in
die Datei hosts und /oder lmhosts
eingetragen ??
Nein, das werde ich jetz erstmal versuchen...

Vielen Dank für die Hilfe, ich meld mich nochmal, wenns immer noch nicht klappen sollte!
Das Problem ist wie gesagt nur, das ich den Fehler bis jetzt nicht provoziert bekommen habe...
Bitte warten ..
Mitglied: kRAiZ3E
20.12.2007 um 15:15 Uhr
Hi aqui, ich nochmal...

habs mal bei beiden Rechnern in beide Dateien eingetragen (hosts, lmhosts.sam).

Frage am Rande übernimmt Windo*fs diese Einstellungen ohne Neustart?

Und dann hab ich noch eine Frage zu der Datei 'networks' im gleichen Ordner, ist die Dafür da Arbeitsgruppen einzutragen oder einen bestimmten IP-Range??
Bitte warten ..
Mitglied: aqui
20.12.2007 um 17:28 Uhr
Nein, dafür hat diese Datei keine Bedeutung. Das etwas ohne Neustart bei Winblows funktioniert ist eher unwahrscheinlich, ist ja kein Unix
Besser ist du machst einen Neustart und kontrollierst auch nochmal in den erweiterten Eigenschaften des TCP/IP Protokolls und dort unter WINS ob dort auch der Haken bei LMHOSTS Abfrage aktivieren gesetzt ist !
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Netzwerk bricht unerwartet zusammen (9)

Frage von Jan1986 zum Thema Windows Server ...

Windows 7
Netzwerk Bricht immer wieder kurz zusammen (5)

Frage von auger123 zum Thema Windows 7 ...

Windows Netzwerk
gelöst Netzwerkgeschwindigkeit bricht bei Domänenan- und abmeldung zusammen (10)

Frage von hermes zum Thema Windows Netzwerk ...

Windows Netzwerk
MACs im Windows Netzwerk, LAN Verbindung bricht ab (1)

Frage von da-muc zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

Server-Hardware
Bestehendes Raid erweitern um 4 gleiche Platten! (Verständnis Fragen) (12)

Frage von Hendrik2586 zum Thema Server-Hardware ...

Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...