Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista nicht in Netzwerkumgebung sichtbar

Frage Microsoft Windows Netzwerk

Mitglied: s716045

s716045 (Level 1) - Jetzt verbinden

24.01.2008, aktualisiert 21.07.2008, 10297 Aufrufe, 6 Kommentare

Windows Vista Home Premium wird sowohl auf einem XP Rechner, als auch auf einem MacBook Pro mit Leopard (MAC OS X 10.5) nach einem Neustart (des Vista Rechners) nicht in der Netzwerkumgebung angezeigt. Erst wenn man den Namenskommentar des Vista Rechners ändert ("Vollständiger Computername"), taucht der Rechner auf.

Um einer Verwechslung vorzubeugen: Der Vista Rechner (Toshiba Satellite 210 16y Notebook) ist für den XP Rechner nicht sichtbar (auch für den Mac Leopard nicht), NICHT UMGEKEHRT. Trotzdem der XP und der Leopard Rechner von Anfang an für Vista in der Netzwerkumgebung sichtbar waren, habe ich den XP SP 2 Patch installiert:

http://www.microsoft.com/downloads/details.aspx?displaylang=de&Fami ...

Dieser ist aber für XP Rechner gedacht, die nicht von Vista erkannt werden (ALSO DER GENAUE GEGENSATZ ZU MEINEM PROBLEM!!!). Wie zu erwarten war, hat dieser Patch mein Problem !NICHT! behoben.

Ich hab jetzt schon wirklich lange gesucht, aber wenn jemand das gleiche Problem hatte wie ich, dann hatte keiner einen Lösungsvorschlag parat.

Wichtig: Wenn ich mit dem XP Rechner nach dem Vista Rechner suche (auch mit Rechnernamen, nicht nur über IP) so wird er gefunden und ich kann mich verbinden. Nur scheint der Namens Broadcast nicht stattzufinden, wie gesagt nur nach einer Namenskommentaränderung.

Hier jetzt noch die Rahmenbedingungen:

-OS: Vista Home Premium, mit allen aktuellen Updates
-Netzwerk: WLAN über Atheros und 3COM Access Point (Verbindung hat jedoch keinerlei Probleme, Atheros Treiber UpToDate)
-Authentifizierung: Keine (Bei Vista über Netzwerk- und Freigabecenter abgeschaltet)
-Hardware: Toshiba Satellite 210 16y

Vielen Dank schonmal im Vorraus.
Mitglied: aqui
24.01.2008 um 18:32 Uhr
  • Ist der Windows Client und Datei u. Druckerfreigabe auf allen Rechnern aktiviert ?
  • Sind alle Rechner in derselben Arbeitsgruppe ? (Änderung erfordert Neustart)
  • Bei Vista sollte der Standorttyp auf Privates Netz stehen (Netz u. Freigabecenter)
  • Bei Vista sollte die Netzwerkerkennung aktiviert sein ! (Netz u. Freigabecenter)

Wenn du ganz sicher gehen willst, kannst du auch noch NetBios über TCP/IP in den Eigenschaften von TCP/IP -> Erweitert -> WINS explizit einschalten !

Da die Erkennung über einen langsamen Broadcast Prozess funktioniert, der laut MS Knowledgebase bis zu 51 Minuten dauern kann, solltest du die Rechner mit ihren Namen und IP statisch untereinander in die Datei lmhosts eintragen.
Diese findest du unter c:\windows\system32\drivers\etc\ und sie ist selbsterklärend wenn du sie editierst ! (Eintrag von IP Adresse und Namen genügt !)
Damit kommst du dem langsamen Broadcast Prozess zuvor.
Wenn die Firewalls entsprechend eingestellt sind sollten die Rechner sich danach problemlos sehen.

Mit dem Mac und Samba (Windows Server Emulation u. Unix) gibt es bei Vista (und nur bei Vista !) noch etwas Besonderes zu beachten:
Macs können Vista Freigaben problemlos öffnen aber Vista kann nicht auf Mac Shares zugreifen !
Grund ist das Vista ein neuerer Authentifizierungsverfahren (NTLMv2) benutzt und Samba und Mac das standard NTLM verwenden.
Damit das auch klappt bringst du das Vista am besten ganz schnell bei !
Das geht mit Systemsteuerung -> Verwaltung -> lokale Sicherheitrichtlinie -> Netzwerksicherheit -> Lan Manager Auth. -> Hier auf "LM und NTLM Antworten senden" stellen

Leider geht das bei Home Basic und Home Premium nicht grafisch aber die Lösung führt hier über die Registry:
Start und regedit aufrufen und zu HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa gehen und dort die Variable LmCompatibilityLevel auf den Wert 1 setzen.
Et Voila... schon kann jeder mit jedem
Bitte warten ..
Mitglied: s716045
25.01.2008 um 16:22 Uhr
Okay... hat geklappt. Ich vermute der Router hat die Netzwerkeinstellungen überschrieben. Mit explizit auf "Netbios über TCP/IP" wird der Vista Rechner erkannt.
Ich kann mich auch dunkel erinnern, dass der Router als WINS Server eingerichtet ist. Wahrscheinlich arbeitet Vista nicht wie XP mit WINS Servern und Vista hat als Voreinstellung "Die netbios einstellungen vom DHCP Server beziehen".
Alles andere, ausser NTLMv2 und Netbios Einstellung, war bereits entsprechend konfiguriert.
Vielen Dank für die Hilfe.
Bitte warten ..
Mitglied: aqui
25.01.2008 um 18:07 Uhr
Ein Router ist niemals WINS Server ! Das kann nur ein Windows oder Samba Server selber sein !
Aber egal, wenns jetzt klappt...
Bitte warten ..
Mitglied: s716045
25.01.2008 um 19:25 Uhr
Gemeint war, das der Router Netbios Informationen verwaltet und an alle DHCP Clients verteilt. In den Tabellen des Netbios Moduls des Routers stehen die Hosts und ein XP PC als Server. Seit ich nun die Option "Netbios über TCP/IP" und nichtmehr "Netbiosinformationen vom DHCP Server" in Vista aktiviert habe, erscheint der Rechner nun endlich in der Hosts Tabelle des Routers und ist auch in der Netzwerkumgebung sichtbar.

Das Problem war, und das habe ich anfangs versucht deutlich abzugrenzen, nicht das Vista Probleme hatte auf andere Systeme zuzugreifen, sondern das Vista nicht in der Netzwerkumgebung gefunden wurde. Die reine Kommunikation war nicht das Problem, man musste jedoch das Notebook ständig nach Ip Adresse oder Rechnernamen suchen.

Aber egal, es klappt jetzt ja.

Ich wollte jedenfalls die Vermutung äussern das es an dieser Option gescheitert ist, damit andere Menschen, mit dem gleichen Problem, besser eingrenzen können wo nach dem Fehler zu suchen ist.
Bitte warten ..
Mitglied: winterseele
16.07.2008 um 14:26 Uhr
Hallo, ich hab das gleiche Problem. Windows XP wird in der Netzwerkumgebung von Vista erkannt, aber leider nicht umgekehrt Vista in der XP-Netzwerkumgebung.
Auf welchem Rechner hast du Netbios über TCP/IP aktiviert. Hast du anschließend Einschränkungen in der Verbindungsqualität festgestellt oder lief alles einwandfrei?

Ich mag da ehrlich gesagt nicht experimentieren, weil ich befürchte, dass anschließend irgendwas nicht mehr richtig funktioniert. Ich hab da schon meine Erfahrungen mit Windows-Rechnern, drum frag ich lieber vorher nach.

Gruß
Bitte warten ..
Mitglied: s716045
21.07.2008 um 13:59 Uhr
Nein, es gab keinerlei Leistungseinbussen.
Ich hab bei dem Vista Rechner auf "Netbios über TCP/IP" geschaltet.
Wenn du das Gefühl hast das irgendetwas langsamer ist, oder das Problem nach wie vor besteht, kannst du die Option auch sofort wieder umschalten.
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Server in der Netzwerkumgebung nicht sichtbar
gelöst Frage von dbox3Windows Netzwerk6 Kommentare

Hallo, ich arbeite seit zwei Wochen an der Lösung vom folgenden Problem: der Server (2008 r2, AD, 3 XP-Clients, ...

Netzwerkmanagement
NLB mit SMB Freigabe ist nicht in der Netzwerkumgebung sichtbar
Frage von Gissmo85Netzwerkmanagement5 Kommentare

Hallo, Ich habe 2 Server mit Windows 2016 zu laufen, die in einem NLB Verbund sind. Das mit NLB ...

Netzwerkgrundlagen
Server 2012 Netzwerkumgebung Computer nocht sichtbar
Frage von juergwinNetzwerkgrundlagen5 Kommentare

Hallo habe ein Testsystem mit zwei Servern Windows 2012 eingerichtet. Ein Server als DC und ein Server als Terminalserver. ...

Netzwerkgrundlagen
Netzwerkumgebung virtualisieren
Frage von It-ogutNetzwerkgrundlagen6 Kommentare

Hallo, ich möchte gerne eine Netzwerkumgebung simulieren. Meine Ausstattung: Lenovo ThinkPad 32GB Ram VMware Workstation 12.5 Windows Server Versionen ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 23 StundenBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Windows Server
Windows Store Apps
gelöst Frage von PeterleBWindows Server10 Kommentare

Gibt es einen Weg, auf Windows Server 2016 Windows Store Apps wie zum Beispiel die HP Smart App zu ...

Microsoft
Erfahrungen mit Webcam over RDP gesucht
Frage von DerWoWussteMicrosoft10 Kommentare

Moin Kollegen. Bekanntlich kann man Webcams nur mit Drittanbietersoftware in RDP reinschleifen. Was nutzt Ihr dazu? Wie stabil funktioniert ...