Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista offlinedateien kein zugriff

Frage Microsoft Windows Vista

Mitglied: chc1181

chc1181 (Level 1) - Jetzt verbinden

29.04.2008, aktualisiert 05.11.2008, 5448 Aufrufe, 1 Kommentar

Vista kein sync der Offlinedateien über W2k3

Bei Vista verbundenes Netzlaufwerk ein Verzeichnis Immer Offline verfügbar machen kommt die meldung das die datei bzw bei allen Dateien von einen anderen Prozess verwendet werden
die Dateien werde dann zwar offline angezeigt aber können nicht aufgerufen werden. ein wirklicher sync findet nicht statt
diverse einstellungen mit oplocks in der registry funktionieren auch nicht ( hab aber auch noch nicht die richtige konfig dafür gefunden auf jeder Internetseite andere einstellungen)

Konfiguration

Vista Business in W2k3 AD Domain
Benutzer localer Admin auf Vista
Server W2k3 DC mit Namespace freigabe
Member Server W2k3
Policy alles auf nicht konfiguriert



Laufwerke über logonscript net use befehl verbunden

desweiteren kann auf XP Client´s nur über Umwege auf Offline Dateien zugegriffen werden
und zwar normal offline verfügbar machen
im Offline modus wenn man das Netzlaufwerk anklickt kommt fehlermeldung das der DC nicht gefunden wurde zugriff verweigert
wenn man aber das netzlaufwerk zuerst mit rechter Maustaste auf eigenschaften geht und wieder raus kann man das Netzlauferk
offline aufrufen und alle Offlinedateien sind verfügbar
Mitglied: 71619
05.11.2008 um 20:51 Uhr
Hallo,

ich habe genau das gleiche Problem. Gibt es schon einen Lösungsansatz?
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Batch & Shell

Batch zum Zurücksetzen eines lokalen Profils

Tipp von Mr.Error zum Thema Batch & Shell ...

RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
VPN Tunnel aufbauen (16)

Frage von Hajo2006 zum Thema LAN, WAN, Wireless ...

Microsoft Office
Saubere HTML aus Word-Dokument (14)

Frage von peterpa zum Thema Microsoft Office ...

Router & Routing
ASUS RT-N18U mit VPN Client hinter Fritzbox - Portforwarding (14)

Frage von marshall75000 zum Thema Router & Routing ...

E-Mail
gelöst Probleme beim E-Mail Empfang (12)

Frage von TommyB83 zum Thema E-Mail ...