Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista offlinedateien kein zugriff

Frage Microsoft Windows Vista

Mitglied: chc1181

chc1181 (Level 1) - Jetzt verbinden

29.04.2008, aktualisiert 05.11.2008, 5437 Aufrufe, 1 Kommentar

Vista kein sync der Offlinedateien über W2k3

Bei Vista verbundenes Netzlaufwerk ein Verzeichnis Immer Offline verfügbar machen kommt die meldung das die datei bzw bei allen Dateien von einen anderen Prozess verwendet werden
die Dateien werde dann zwar offline angezeigt aber können nicht aufgerufen werden. ein wirklicher sync findet nicht statt
diverse einstellungen mit oplocks in der registry funktionieren auch nicht ( hab aber auch noch nicht die richtige konfig dafür gefunden auf jeder Internetseite andere einstellungen)

Konfiguration

Vista Business in W2k3 AD Domain
Benutzer localer Admin auf Vista
Server W2k3 DC mit Namespace freigabe
Member Server W2k3
Policy alles auf nicht konfiguriert



Laufwerke über logonscript net use befehl verbunden

desweiteren kann auf XP Client´s nur über Umwege auf Offline Dateien zugegriffen werden
und zwar normal offline verfügbar machen
im Offline modus wenn man das Netzlaufwerk anklickt kommt fehlermeldung das der DC nicht gefunden wurde zugriff verweigert
wenn man aber das netzlaufwerk zuerst mit rechter Maustaste auf eigenschaften geht und wieder raus kann man das Netzlauferk
offline aufrufen und alle Offlinedateien sind verfügbar
Mitglied: 71619
05.11.2008 um 20:51 Uhr
Hallo,

ich habe genau das gleiche Problem. Gibt es schon einen Lösungsansatz?
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Switche und Hubs
Kein Zugriff auf Switch Linksys SWR 224G4 Version 1.0 (6)

Frage von Maxwell53 zum Thema Switche und Hubs ...

SAN, NAS, DAS
gelöst NAS Fernzugriff über DynDNS, kein Zugriff (15)

Frage von Amanuel zum Thema SAN, NAS, DAS ...

Router & Routing
gelöst Kein Zugriff auf Draytek Vigor 3200 Weboberfläche (16)

Frage von halington zum Thema Router & Routing ...

Ubuntu
Freigabe auf Fileserver - nach Neustart kein Zugriff!

Frage von mike7050 zum Thema Ubuntu ...

Heiß diskutierte Inhalte
Linux Netzwerk
gelöst DHCP vergibt keine Adressen (31)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...

Switche und Hubs
LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (20)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...