Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista - optische Laufwerke nach Standby verschwunden

Frage Microsoft Windows Vista

Mitglied: Haelge

Haelge (Level 1) - Jetzt verbinden

13.02.2009, aktualisiert 09:14 Uhr, 5484 Aufrufe, 3 Kommentare

Nach Aufwachen aus dem Standby oder Hibernate-Modus sind meine optischen Laufwerke (CD- & DVD Brenner) im Arbeitsplatz verschwunden. Auch im Gerätemanager fehlen alle Einträge diesbezüglich.
Das Suchen nach geänderter Hardware bringt leider auch keinen Erfolg. Nach einem Neustart sind alle DVD-Laufwerke wieder verfügbar.
Die Laufwerke sind am IDE-Controller meines Boards angeschlossen, die Festplatten dagegen sind am SATA-Controller angeschlossen.

In der Ereignisanzeige finde ich folgende Meldung:
Das Gerät "PHILIPS SPD6003P ATA Device" (IDECdRomPHILIPS_SPD6003P________________________AP01____6&8f9ad1e&0&0.0.0) wurde ohne vorbereitende Maßnahmen vom System entfernt.

Hab die Geräte im Gerätemanager schon deinstalliert und neu erkennen lassen und den Standard PCI-IDE Controller Treiber hab ich auch schon neu installiert.


System: Windows Vista 64-bit (SP1)
Hardware: Gigabyte EP45 DS4 (Bios F9 - aktuellste Version)
Mitglied: powers62
13.02.2009 um 17:52 Uhr
Ich würde mal zum probieren im Computer Managemen mir der rechte Maustaste Change Drive Lettter und Partitionen gehen und einen anderen Laufwerk Buchstaben nehmen am Beste X ode Z, den es besteht die möglichkeik das wenn du noch einen USB Stick oder USB HD angeschlssen hast es damit probleme bekommen könnte. Gruss
Bitte warten ..
Mitglied: Haelge
13.02.2009 um 18:54 Uhr
Das hab ich probiert, bringt aber keine Änderung der Tatsache.

Gruss
Haelge
Bitte warten ..
Mitglied: schustec
04.06.2010 um 23:51 Uhr
Hallo,
leider habe ich auch keine Antwort, aber das gleiche Problem, allerdings mit Windows 7 64-Bit. Liegts an der 64-Bit Version? Gibt es vielleicht eine Möglichkeit, das Ausblenden des Laufwerks zu verhindern, wenn keine CD eingelegt ist?
Gruß, Thomas
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows Server
gelöst WSUS Konsole Update Ansichten verschwunden (10)

Frage von D-Line zum Thema Windows Server ...

Windows 10
gelöst Benutzer verschwunden (11)

Frage von voggfritz zum Thema Windows 10 ...

Administrator.de Feedback
gelöst Benachrichtigungen verschwunden?! (6)

Frage von Dani zum Thema Administrator.de Feedback ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (23)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...