Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista PC - fährt nach dem Login ständig wieder runter und gleich wieder hoch

Frage Microsoft Windows Vista

Mitglied: generationiv

generationiv (Level 1) - Jetzt verbinden

27.08.2011 um 15:34 Uhr, 5095 Aufrufe, 11 Kommentare

Hallo,

ich hab hier einen Dell Vostro stehen. Das Gerät ist ca. 2 Jahre alt und hatte ab Werk Windows Vista Home installiert.
Gerät wurde normal eingerichtet usw. Seit 2 Jahre absolut keine Problem und Top zufrieden damit.

Seit einigen Wochen gibt es allerdings ein kleines bis größeres Problem.
Zuerst hat der Rechner beim runterfahren ca. 5 Minuten gebraucht.

Mittlerweile ist es so, das der Rechner sobald mit man sich eingeloggt hat - entweder gleich wieder runterfährt (sogar bevor alles komplett geladen wurde - sidebar etc.) und wieder neu startet. Es kommt kein Bluescreen - es ist als würde ich auf neu starten klicken.
Allerdings fährt er dann selbständig (ohne Auswahlmöglichkeit) nur noch im abgesicherten Modus hoch.

Es kommt dann immer einfach irgendwann eine Meldung das eine Anwendung nicht ausgeführt oder initialisiert werden konnte z.B. taskill.exe oder so.

Im Arbeitsplatz hab ich bereits das Automatische Runterfahren nach nem Systemfehler abgeschaltet - aber es passiert trotzdem immer wieder.

Ich weiß irgendwie überhaupt nicht wo ich ansetzen soll um irgendwas auszuschließen.

Bräuchte unbedingt Hilfe dabei!!!

Danke
Mitglied: Lochkartenstanzer
27.08.2011 um 16:29 Uhr
Hallo,

Ich schlage folgende Vorgehensweise vor:

  • Mit live-CD Daten sichern.
  • Mit AV-CD (knoppicillin, WinpE, etc.) auf Malware prüfen.
  • Im abgesicherten Modus mit Autoruns die Startprogramme weitgehend deaktivieren udn nur das notwendigste zulassen.
  • Mit Malwarebyte o.ä im nach Malware suchen.
  • Mit Hijackthis nach veränderungen suchen.

lks
Bitte warten ..
Mitglied: generationiv
27.08.2011 um 17:41 Uhr
Könnte denn vorab auch eine Reparaturinstallation von Windows was bringen?

Hast du zufällig Links wo ich diese live-CD und auch AV-CD her bekomme?
Bin grad schon am suchen.

Ganz kurz nochwas:
Hab grad noch versucht und über das Erweiterte Bootmenü "Windows normal starten" ausgewählt - aber er fährt trotzdem wieder direkt in den abgesicherten Modus.
Bitte warten ..
Mitglied: Lochkartenstanzer
27.08.2011 um 19:44 Uhr
Zitat von generationiv:
Könnte denn vorab auch eine Reparaturinstallation von Windows was bringen?

Möglich, aber imho unwahrscheinlich

Hast du zufällig Links wo ich diese live-CD und auch AV-CD her bekomme?


lks
Bitte warten ..
Mitglied: 99045
27.08.2011 um 19:51 Uhr
Zitat von generationiv:
Ich weiß irgendwie überhaupt nicht wo ich ansetzen soll um irgendwas auszuschließen.

Hi,

wenn der Rechner im abgesicherten Modus hochgefahren ist, rufst du über Start > ausführen > msconfig [ok]
auf und stellst auf der gleich erscheinenden Registerkarte "Allgemein" den Diagnosesystemstart ein, danach startest du den Rechner neu.
Sollte der dann mit minimaler Konfiguration einwandfrei laufen, kannst du nach und nach die Dienste/Anwendungen, die du unter "Dienste" bzw. "Systemstart" findest, wieder aktivieren.

Zuvor könnte dir ein Blick ins Ereignisprotokoll möglicherweise auch Hinweise liefern, was zu Fehlern führen könnte bzw. geführt hat.
Dazu benötigst du erst einmal keine Live-CD.

Gruß
Bitte warten ..
Mitglied: Lochkartenstanzer
27.08.2011 um 20:00 Uhr
Zitat von 99045:
Dazu benötigst du erst einmal keine Live-CD.

Er soltle zuallererst mit einer Live-CD seine Daten sichern. Sollte das nicht notwendig sein, kann man gleich mit msconfig loslegen.
Bitte warten ..
Mitglied: 99045
27.08.2011 um 20:16 Uhr
Zu allererst versucht man mal zu ergründen, ob der Fehler evtl. an der Startumgebung liegt. Wenn nämlich die Hardware defekt sein sollte, kannst du dir deine Live-CD sonstwohin stecken.
Und wenn der Rechner mit Minimalkonfiguration startet, kann man ebenfalls ohne Live-CD eine Datensicherung durchführen.

Antworte bitte zukünftig dem TE, der kann deine Ratschläge vielleicht nutzen, mich lass bitte zufrieden..
Bitte warten ..
Mitglied: jumilla
27.08.2011 um 20:54 Uhr
Das muss jetzt nicht unbedingt auf deinen Fall passen, aber dieses Verhalten kenne ich mehrfach von Virenbefall. Würde auch zu einer Anti-VirenbootCD raten. Entweder downloaden oder die aktuelle c't Security kaufen und von der CD booten. Die hat 4 Virenscanner drauf.
Bitte warten ..
Mitglied: generationiv
27.08.2011 um 21:10 Uhr
Ok, vielen Dank für eure Hilfe.

Ich hab also mal Diagnosesystemstart gemacht, aber er geht immer beim Starten in den Abgesicherten Modus - auch wenn ich dann das Startmenü anzeigen lasse und Windows normal starten auswähle.

Hab mich auch mal in der Ereignisanzeige "system" umgeschaut.
Ein paar Fehler werden hier angezeigt: Quelle - DistributedCOM

z.B.
"Bei DCOM ist der Fehler 1068 aufgetreten, als der Dienst fdPHost mit den Argumenten "" gestartet wurde ...."

dann das gleiche "als der Dienst netprofm und netman"

"Bei DCOM ist der Fehler 1084 aufgetreten, als der Dienst ShellHWDetection ....

Bei allen Ereignis ID 10005


Mir sagen diese Sachen leider überhaupt nichts, zumindest kann ich mir jetzt nicht rauslesen an was es liegen könnte.
Bitte warten ..
Mitglied: 99045
27.08.2011 um 21:25 Uhr
Da gibt es doch noch etwas mehr als nur "System" im Ereignisprotokoll, du solltest alles mal auf Fehler untersuchen und zwar nicht nur von heute.
Dass der Rechner im abgesicherten Modus startet, ist dann normal, wenn irgendwas nicht stimmt, z. B. ein Plattenfehler auftritt. Dann ist es völlig egal, ob du "Normal starten" auswählst oder in China ein Sack Reis umfällt.

Dann solltest du mal nach den Ereignis-IDs und den Fehlermeldungen googlen, um eine Übersicht zu bekommen, wonach du suchen muss - oder dir kompetente Hilfe holen. So aus der Ferne ohne genaue Angaben wird es schwierig bis unmöglich.

http://support.microsoft.com/kb/929135/de

PS. Hattest du nicht vor ca. 2 Monaten eine SSD-Platte eingebaut und Windows 7 installiert? Was mich noch stutzig macht: was hat "taskkill.exe oder so" in der Konfiguration zu suchen? Wenn du das "richtige" Programm damit abschießt, könnte genau das momentane Verhalten dadurch hervorgerufen werden.
Bitte warten ..
Mitglied: chriseck78
28.08.2011 um 10:18 Uhr
Moin, fährt Dein Vista nur runter sobald er eine LAN Verbindung hat? Wenn ja die Festplatte ausbauen oder eine Live CD www.knoppix.org verwenden die Daten sichern (Bilder, Dokumente usw.) und Vista neu installieren. Die Trojaner bekommt man schon weg. Aber dann fährt dein BS nur noch im Abgesicherten Modus hoch und ohne Netzwerktreiber. Gruß chriseck78
Bitte warten ..
Mitglied: Lochkartenstanzer
28.08.2011 um 12:15 Uhr
Zitat von 99045:
Zu allererst versucht man mal zu ergründen, ob der Fehler evtl. an der Startumgebung liegt. Wenn nämlich die Hardware
defekt sein sollte, kannst du dir deine Live-CD sonstwohin stecken.

Zuerst sichert man seine Daten. Mit der Startumgebung herumspielen Erhöht die Gefahr, daten zu verlieren.
Wenn die Hardware defekt ist, merkt man das mit einer speziellen live-CD schneller, als wenn man mit der Startumgebung herumdoktert.


Und wenn der Rechner mit Minimalkonfiguration startet, kann man ebenfalls ohne Live-CD eine Datensicherung durchführen.

Und wenn man beim herumdoktern seine Daten zerschossen hat, nuntzt auch eine Live-CD nichts mehr.

Antworte bitte zukünftig dem TE, der kann deine Ratschläge vielleicht nutzen, mich lass bitte zufrieden..

Meine Antwort bezog sich auf Deinen Kommentar. Dein Rat beinhaltete die Gefahr, weitere Daten zu zerschießen. Daher meien Anmerkung. Das war kein persönlicher Angrif auf Dich.

Genauso wie dieser Kommentar jetzt. Als Dienstleister muß ich oft genug die Kohlen aus dem heißen feuer holen und meine Erfahrung sagt, daß wenn die benutzer erst versuchen herumzudoktern, daß dann die Gefahr des Datenverlustes steigt.

Daher sollte an erste Stelle immer die Sicherung der Daten stehen.

PS. Wenn eine live-CD startet, sagt das ẑumindest aus, daß der fehler nicht notwendigerweise an der Hardware liegen muß.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Server-Hardware
HP DL385 G2, Bildschirm bleibt schwarz, fährt nicht mehr hoch (13)

Frage von comping zum Thema Server-Hardware ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Ubuntu
Ubuntu auf Akoya (Notebook fährt nicht runter) (15)

Frage von How-To zum Thema Ubuntu ...

IDE & Editoren
USB STICK Datei AUTOMATISCH beim anschliessen auf fremden PC öffnen (9)

Frage von Jwanner83 zum Thema IDE & Editoren ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...