Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf Vista-PC Internet stockt nach einer Weile

Frage Microsoft Windows Vista

Mitglied: carpe-diem

carpe-diem (Level 1) - Jetzt verbinden

05.12.2007, aktualisiert 03.02.2008, 4990 Aufrufe, 4 Kommentare

Wenn ich Surfe und irgendwann eine neue Seite öffnen will, dann ladet sowohl Firefox als auch der IE ewig (einige Minuten)

Wenn ich mit meinem VistaRechner im Internet unterwegs bin, ist es schon einige male passiert, dass der Browser zwar anzeigt er ladet, aber einige Minuten gar nichts funktioniert. Sowohl auf Internetseiten, als auch die Adresse vom Router kann nicht mehr über den Browser zugegriffen werden. Anpingen lassen sich alle Seiten.
Auf einem Win XP-Rechner tritt dieses Problem nicht auf, also kann somit ausgeschlossen werden dass die DSL-Verbindung kurzzeitig unterbrochen ist.

An was könnte dies liegen? Ist das ein Problem von Vista?

Vielen Dank
Manuel
Mitglied: TuXHunt3R
05.12.2007 um 22:58 Uhr
Eventuell bringt es etwas, wenn du mal den Cache der beiden Browser leerst. Beim IE geht das folgendermassen:

Einstellungen --> Browserverlauf löschen --> Alle löschen

Beim Firefox weiss ichs nicht, ich verwende nur den IE und den Opera. Es wird aber irgendwo bei Extras, Optionen sein.
Bitte warten ..
Mitglied: carpe-diem
06.12.2007 um 20:39 Uhr
Danke für den Tipp, doch leider bin ich da etwas skeptisch dass das was nützen soll.

Werde es aber testen.

mfg manuel
Bitte warten ..
Mitglied: TuXHunt3R
06.12.2007 um 21:47 Uhr
Den Browserverlauf zu killen kann manchmal wirklich Wunder bewirken, ich kann dir aber (verständlicherweise) keine Garantie geben, ob es auch wirklich funktioniert.
Bitte warten ..
Mitglied: carpe-diem
03.02.2008 um 17:58 Uhr
Was nun seit ein paar Tagen auftritt:
Sobald ich den Internet Explorer oder Windows Media Player offen habe, ladet der Firefox ewig. Der IE kann erst gar keine Verbindung aufbauen.

Hat sich erledigt, lag an der Firewall
Bitte warten ..
Ähnliche Inhalte
Schulung & Training
PC-COLLEGE - Lastminute - Seminare bzw. Schulungen

Link von pccollege zum Thema Schulung & Training ...

Notebook & Zubehör
gelöst Notebook Verbindung zum Router geht, aber kein Internet (7)

Frage von Headhunter4711 zum Thema Notebook & Zubehör ...

Netzwerkprotokolle
PC erhalten nicht immer eine gültige IP (29)

Frage von Lieberwolf zum Thema Netzwerkprotokolle ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
Batch & Shell
Skripterstellung Lehrling (22)

Frage von 133119 zum Thema Batch & Shell ...

Windows Userverwaltung
gelöst Wie verfahrt Ihr mit den Windows-Benutzerkonten und -dateien von ausgeschiedenen Mitarbeitern? (14)

Frage von Bl0ckS1z3 zum Thema Windows Userverwaltung ...

Exchange Server
Microsoft Exchange Weiterleitung mit anderer primären E-Mail Adresse (14)

Frage von Rene12345 zum Thema Exchange Server ...

LAN, WAN, Wireless
Devolo DLAN 500 pro Wireless+ (13)

Frage von IceAge zum Thema LAN, WAN, Wireless ...