Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista Problem mit CitrixWebap

Frage Microsoft Windows Vista

Mitglied: Chonta

Chonta (Level 3) - Jetzt verbinden

11.07.2014, aktualisiert 07.08.2014, 1558 Aufrufe

Hallo,

leider gibt es keinen Citrix oder Terminalserver unterpunkt, deswegen beschreibe ich mal das Problem bei dem OS bei dem es auftritt.

Der Citrixserver stellt eine Software as a Servicce bereit.
Zugriff erfolgt über ein Weblogin, an dem man sich einlogt und dann über die Citrixwebap eine Seamless-Sitzung aufbaut.
Es ist ein Server 2008 oder 2008R2. Man logt sich aber direkt beim Programmein.
Das Windowsfenster das bei Vista in der Taskleiste angezeigt wird ist im Prinzip das Hauptanwendungsfenster.

Innerhalb der Anwendung kann man weitere fenster öffnen, die aber nicht in der Taskleiste auftauchen und unabhängig vom Hauptfenster auf dem Bildschirm verschoben werden können.

Und genau zu diesen Fenstern wird offt die Verbindung verloren.
Die Fenster haben wie normale Windowsfenster einenen blau markierten Rahmen, und wenn sie nicht aktiv, also nicht im Vordergrund sind wird der Rahmen abgegraut und es sind keine Eingaben im Fenster möglich.
(In den Fenstern der Anwendungen wird mit einem Handscanner immer was eingescannt und dabei oder auch einfach so wird das Fenster inaktiv)

(Energie oder Bildschirmschonereinstellungen sind auf dem Client alle schon so gesetzt, das die nicht zwischen funken)

Bei einem Windows 8 PC tritt das selbe Problem auf. Auf einigen Thinclients die auch eine Seamlessverbindung aufbauen und zwei Linux Rechnern die auch über Webap gehen gehen die Fenster nicht nach inaktiv.


Ich habe mit einige Screenshots schicken lassen.
Wenn das Probelm auftritt, ist die Hauptanwendung in der Windowstaskleiste immer noch als aktive Anwendung gekennzeichnet.
Ein Alt+Druck lädt auch das Fenster in dem gearbeitet werden soll in die Zwischenablage, allerdings mit ausgegrautem oberen Rand.
Also für den Client ist es das Fenste rim Fordergrund aber für die Anwendung ist es im Hintergrund.

Ich weiß das klingt alles ein bissel Banane.
Kennt sich jemand mit Citricwebapp/Citrix aus der weiß woran das liegen kann?
Der Diensleister hat bisher keine Antwort und geht von einem Clientproblem aus.
Da aber das Hauptfenster immer aktiv ist und das Alt+Druck auch immer das inaktive Anwendungsfenster ausgibt, muss es ja eigendlich an Citrix leigen... Die Logfieles geben auch nix her. (Client)

Gruß

Chonta

Gelößt:

Nachdem die Seamlessverbindung auf ein 100% Fenster gestellt wurde läuft alles stabiel. Und die Fenster der Anwendung lassen sich auch nur noch innerhalb des Hatanwendungsfensters verschieben.
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
Router & Routing
gelöst Mikrotik Switching und Routing Problem (10)

Frage von aqui zum Thema Router & Routing ...

DNS
Mobiles DNS Problem bei VPN Verbindung (4)

Frage von holladie zum Thema DNS ...

Exchange Server
gelöst MS Exchange-Problem: Servername und Name im Zertifikat stimmen nicht überein (1)

Frage von KLeinstein.tm zum Thema Exchange Server ...

Netzwerkprotokolle
Multicast IGMP Problem (5)

Frage von UnbekannterNR1 zum Thema Netzwerkprotokolle ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Base64 Decode (Batch,VBS) (26)

Frage von clragon zum Thema Batch & Shell ...

Router & Routing
Tipps für Router (ca. 100 clients, VPN) (17)

Frage von oel-auge zum Thema Router & Routing ...