Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista-Problem mit Dual-Boot nach Anwendung von GParted

Frage Microsoft Windows Installation

Mitglied: fiebiger

fiebiger (Level 1) - Jetzt verbinden

25.05.2008, aktualisiert 28.05.2008, 5677 Aufrufe, 13 Kommentare

Zweites Vista-System startet nicht mehr korrekt

Hallo allerseits,

ich habe folgendes Problem:

Auf einem Notebook habe ich 2 Vista-Systeme instaalliert, die über den vistaeigenen Bootmanager gestartet werden.

Die Partitionierung sieht wie folgt aus:

6dec8b77c657b87e04707ad9ad40f679-part - Klicke auf das Bild, um es zu vergrößern

Nun hatte ich mit dem GNU-Tool GParted von einer primären Datenpartition ca. 1GB abgeschnitten und dieses der primären Partition mit dem zweiten Vista-System zugeschlagen. Dabei gab es auch keine Probleme. Nach dem Neustart konnte jedoch das zweite System nicht mehr starten, das erste Vista-System konnte gestartet werden, unterzog jedoch die beiden in der Größe veränderten Partitionen einem checkdisk unterzogen. Nachdem ich mittels EasyBCD1.7 die zweite Partion auch auf den korrekten logischen LW-Buchstaben gesetzt hatte, funktionierte auch der Systemstart. Nach der Anmeldung versucht jedoch das System den Desktop neu einzurichten. Dies dauert auch ewig lange, führt jedoch nicht zum Erfolg. Stattdessen bekommt man einen leeren Desktop, ohne Icons und Windows-Startleiste. Mit Ctrl-Alt-Del kann man noch den Taskmanager aufrufen, sich abmelden oder herunterfahren. Auch im abgesicherten Modus leider kein anderes Ergebnis.

Hat evtl. jemand eine Idee, wie ich hier ohne Neuinstallation das System wieder startfähig bekomme?

Vielen Dank!

Frank Fiebiger.
Mitglied: lighningcrow
25.05.2008 um 20:35 Uhr
Wie sieht denn dein Bootloader jetzt aus bzw. wie vorher???
MFG
LC
Bitte warten ..
Mitglied: fiebiger
25.05.2008 um 21:11 Uhr
Der sieht eigentlich ganz gut aus:

There are a total of 2 entries listed in the Vista Bootloader.
Bootloader Timeout: 30 seconds.
Default OS: VISTA_PROD (Enterprise)

Entry #1

Name: VISTA_PROD (Enterprise)
BCD ID: {current}
Drive: C:\
Bootloader Path: \Windows\system32\winload.exe
Windows Directory: \Windows

Entry #2

Name: VISTA_TEST (Enterprise)
BCD ID: {05fc0e3c-dcc6-11dc-92aa-90d7022c7079}
Drive: E:\
Bootloader Path: \Windows\system32\winload.exe
Windows Directory: \Windows

Lediglich in Entry #2 habe ich das LW manuell von C auf E setzen müssen. (mit EasyBCD) Wie gesagt das booten kriegt er ja auch hin, nur dass das System auf E nicht mehr auf den Desktop des users kommt und ständig versucht einen neuen zu erstellen, ohne dass es wirklich klappt.

MfG

F. Fiebiger
Bitte warten ..
Mitglied: lighningcrow
25.05.2008 um 21:18 Uhr
Kanst du denn im Abgesicherten Modus was erreichen???

Wie siehts mit dem MBR aus???
Bitte warten ..
Mitglied: fiebiger
26.05.2008 um 06:07 Uhr
Im abgesicherten Modus das gleiche Spiel. Der MBR ist in Ordnung, sagen zumindest alle eingesetzten Prüfprogramme.
Bitte warten ..
Mitglied: lighningcrow
26.05.2008 um 09:00 Uhr
Wie siehts mit Systemwiederherstellung aus?
Bitte warten ..
Mitglied: fiebiger
26.05.2008 um 11:37 Uhr
Wollte ich ungern machen, letzte aktuelle Sicherung liegt 6 Monate zurück, da kann ich gleich neu installieren.
Bitte warten ..
Mitglied: lighningcrow
26.05.2008 um 18:51 Uhr
Hmm...
Da bin ich jetzt auch so langsam überfragt...
Du hast nicht so rein zufällig ein Image gemacht bevor du die Platten geteilt hast???


Kannst du denn auf der Partition nachsehen ob die Explorer.exe noch existiert???
Bitte warten ..
Mitglied: fiebiger
26.05.2008 um 19:10 Uhr
Leider habe ich kein Image gemacht. Hätte aauch nicht soviel geholfen, da meine Image-SW nur in die gleiche Partitiongröße zurückschreiben kann. Und ich hatte ja eine verkleinert und eine andere vergrößert.

Die explorer.exe existiert noch, wird aber offensichtlich nicht gestartet.
Bitte warten ..
Mitglied: lighningcrow
27.05.2008 um 18:56 Uhr
Kannst Du diese denn manuell starten???
Bitte warten ..
Mitglied: fiebiger
27.05.2008 um 21:16 Uhr
Leider nein, ich habe ja keine shell und auch keine Startleiste zur Verfügung. Nur der Taskmanager ist erreichbar.
Bitte warten ..
Mitglied: lighningcrow
28.05.2008 um 18:15 Uhr
Im Task Manager unter Datei -> Neuer Task -> Explorer eintippen.
Bitte warten ..
Mitglied: fiebiger
28.05.2008 um 18:40 Uhr
Ja das klappt. Allerdings meldet er mir, dass ich nur mit einem temporären Benutzerprofil angemeldet werden kann. Ein Neues kann ich aber auch nicht anlegen (wahrscheinlich weil er Probleme mi den Profilen allgemein hat). Systemprotokoll kann ich auch nicht lesen, da meldet er Fehler beim Erstellen des Snapins für die Konsole.
Bitte warten ..
Mitglied: fiebiger
28.05.2008 um 18:40 Uhr
Ja das klappt. Allerdings meldet er mir, dass ich nur mit einem temporären Benutzerprofil angemeldet werden kann. Ein Neues kann ich aber auch nicht anlegen (wahrscheinlich weil er Probleme mi den Profilen allgemein hat). Systemprotokoll kann ich auch nicht lesen, da meldet er Fehler beim Erstellen des Snapins für die Konsole.
Bitte warten ..
Ähnliche Inhalte
Verschlüsselung & Zertifikate
Bitlocker Dual Boot mit Win8.1
Erfahrungsbericht von DerWoWussteVerschlüsselung & Zertifikate2 Kommentare

Moin. Habe gerade ausprobiert, ob es irgendwelche Probleme gibt, ein Dualboot mit Bitlocker einzurichten und stelle mit Erstaunen fest: ...

Festplatten, SSD, Raid
Partitionen bei Dual-Boot umziehen
gelöst Frage von trallerFestplatten, SSD, Raid5 Kommentare

Hallo, ich möchte eine 1GB HDD gegen eine 750GB HDD tauschen. Im Grunde müssen also nur die Partitionen kopiert ...

Windows 10
Windows 10 und Dual-Boot
gelöst Frage von JochemWindows 102 Kommentare

Moin, 1) Ausgangslage: Dell Laptop D620 mit zweiter HD im CD-Fach. Installiert ist auf der 1. HD ein Windows ...

Linux
Dual Boot Linux Windows
Frage von QuelleLinux6 Kommentare

Hallo, ich bin neu in der Administrator Szene und dahin gehend noch ein Frischling was Linux OS angeht. Um ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 16 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 19 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware10 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...