Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Probleme mit 1680x1050 vorher ging es

Frage Hardware Grafikkarten & Monitore

Mitglied: Bunshun

Bunshun (Level 1) - Jetzt verbinden

06.08.2008, aktualisiert 07.08.2008, 2574 Aufrufe, 1 Kommentar

System läuft jetzt nur mit 1280x1024

Hallo erstmal..

.. ich habe da hoffentlich nur ein kleines Problem.

Erstmal zum System

Mobo: Asus P5Q-E
CPU: Intel E8400
Ram: 2x 2GB-Kit OCZ DDR2 1000
Graka: NV 7800GTX
System: Vista Sp1
Sound: onboard wird genutz
Monitor: HP w2207H der über ein HDMI-DVI Kabel genutz wird

Okay, dann zum Problem. Wenn ich den PC einschalte habe ich habe ich erstmal ganz normales bild, der Startscreen von Vista kommt wo die grünen Punkte von links nach rechts laufen.

Dann wird der Monitor schwarz und ich sehe kein bild, sound geht weil ich höre ja die Startmelodie und auch Musik kann ich auch hören weil ich Winamp über die Tastatur starten kann.

Dann bin ich also in den SafeMode und dort hatte ich auch Bild, nachdem ich das gecheckt habe habe ich noch die Option von Vista gefunden mit 640x480 starten (oder war es kleiner?), naja auf jedenfall habe ich mich dann an meine normale auflösung von 1680x1050 rangewagt und bei 1280x1024 war schluss. Dann kommt wieder ein schwarzes Bild und ich kann den wieder nur die 10 - 15 sekunden abwarten bis Vista wieder auf die alte einstellung zürückgeht.

Jetzt habe ich aber bangel wenn ich die Graka Treiber deinstalliere dass dann garnichts mehr geht.

Hat jemand vllt Tipps oder was ich da ändern könnte?

thx schonmal im voraus.

so long
bunshun
Mitglied: gijoe
07.08.2008 um 13:58 Uhr
hm, also wenn du die Graka-Treiber im Geräte Manager deinstallierst, sollte eigentlich nix schlimmes passieren. Danach bootest du neu, und der PC startet mit einer sehr niedrigen Auflösung. Vermutlich lädt Vista bereits einen Hauseigenen Treiber, und evtl. kannst du bereits deine Auflösung einstellen. Falls es immer noch nicht geht, an dieser Stelle den neusten Nv-Treiber downloaden. Hast du SP1 schon drauf?
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Mac OS X
Adobe Acrobat Probleme (5)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Windows Server
Active Directory-Verwaltungscenter macht Probleme (1)

Frage von MrFuzz zum Thema Windows Server ...

Microsoft Office
gelöst Probleme beim Aufrug von Google Maps aus einem MS-ACCESS 2013 Formular (9)

Frage von CADastrophe zum Thema Microsoft Office ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...