Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista hat Probleme beim Ausführen von Anwendungen auf Netzwerklaufwerken

Frage Microsoft Windows Vista

Mitglied: 45449

45449 (Level 1)

19.03.2007, aktualisiert 21.09.2007, 2595 Aufrufe, 1 Kommentar

Hallo,

ich nutze Vista Business und verwende Netzwerklaufwerke (NTFS). Wenn ich Programme mit Netzwerkzgriff (über socket-API) auf der Vista-Kiste laufen lasse, erhalten diese Zugriff aufs Netzwerk (wie gewünscht). Kopiere ich ein solches Programm allerdings auf ein Netzwerklaufwerk und starte es mit meinem "Vista-Rechner" von dort, erhalte ich stets die Fehlermeldung, dass die gewünschten Sockets nicht erzeugt werden können (Permission denied).

Wie kann so etwas sein? Wenn ich eine Anwendung starte, läuft diese doch lokal auf meinem Rechner. Es sollte doch vollkommen egal sein, ob das Programm auf meiner lokalen Festplatte (C:, D oder auf einem Netzwerklaufwerk liegt – zumindest was die Sockets angeht. Hängt das mit Vistas UAC zusammen?

Ich bin für jede Hilfe dankbar.
Mitglied: vip3234
21.09.2007 um 13:43 Uhr
Hi,

hast du schon eine Lösung für das Problem, denn ich hab bei mir ähnliches festgestellt. Nur dass es bei mir so ist, dass Vista nachdem ich eine Anwendung auf dem Netzwerklaufwerk gestartet habe keine Anwendungen mehr ausführen kann.
Also das Programm auf dem Netzwerklaufwerk wird nicht gestartet, es kommt keine Fehlermeldung und ich kann dannach auch keine andere Anwendung (lokal) mehr starten, es geht nichts mehr. -> Ich muss neustarten.

Gruß
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(1)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Windows Userverwaltung
gelöst GPO- "angegebene Windows-Anwendungen nicht ausführen" (Sicherheitslücke) (7)

Frage von Txgrey zum Thema Windows Userverwaltung ...

SAN, NAS, DAS
Fujitsu Q800 Probleme bei Domäneneinbindung

Frage von galnar zum Thema SAN, NAS, DAS ...

Mac OS X
Adobe Acrobat Probleme (6)

Frage von uridium69 zum Thema Mac OS X ...

Exchange Server
Exchange 2010 SMART Host SMTP Relay Probleme (6)

Frage von dawdad zum Thema Exchange Server ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (23)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (19)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...