Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VISTA-Probleme mit dem Drucker

Frage Microsoft Windows Installation

Mitglied: knochis

knochis (Level 1) - Jetzt verbinden

06.08.2007, aktualisiert 02.01.2008, 10367 Aufrufe, 7 Kommentare

Ich habe einen Rechner mit Vista. Der Drucker(Lexmark X6190pro) läuft drahtlos über eine Fritzbox. Ich kann immer nur ein Druckauftrag drucken. Der Auftrag wird dann nicht mehr aus dem Spooler gelöscht und blockiert somit alle weiteren Druckanwendungen. Wie kann man den fehler beheben?
Für kurzfristige Hilfe wäre ich sehr Dankbar.
Mfg Udo
Mitglied: BigWumpus
07.08.2007 um 01:01 Uhr
LEXMARK anmailen/anrufen ?
(Füller-Zeichen für dieses blöde Script!)
Bitte warten ..
Mitglied: knochis
07.08.2007 um 08:58 Uhr
Den Druckertreiber habe ih schon neu insatlliert, keine verbesserung
Bitte warten ..
Mitglied: knochis
12.08.2007 um 12:31 Uhr
Genau das Problem gabe ich auch. Inzwischen habe ich Komtakt mit AVM ( Fritzbox) aufgenommen, die konten bisher auch nicht helfen. Wahrscheinlich werde ich einen seperaten W-LanPrintserver nur für den Drucker kaufen.
Gruß Knochis
Bitte warten ..
Mitglied: brando
06.11.2007 um 11:51 Uhr
Hat jemand diese Problem lösen können? Ich habe nämlich das gleiche...

Vista Ultimate
Lexmark x6170
FritzBox 7170

den effekt ist gleich, ob direkt am computer angeschlossen oder über den Fritzbox. druckaufträge werden nicht aus dem spooler gelöscht. Ausserdem kann ich keine Änderungen machen was dem Spoolen betrifft im Druckertreiber, gibt immer ein 0x000???C fehler zurück.

ich schätze es ist ein sicherheitsproblem, mit dem tollen vista...

wäre dankbar über lösungen, tips, denkanstosse

gruß, Brandon
Bitte warten ..
Mitglied: attersee
02.01.2008 um 16:46 Uhr
1. lösche deine installation durch uninstall im verzeichnis lexmark.
2. deaktiviere firewall oder vierenscanner.
3. starte neu
4. prüfe, dass keine datei mit LX od. LIX beginnend in folgendem Verzeichnis sich befindet. C:\Windows\System32\spool\drivers\w32x86\3
5. lade cjrX6100.exe von lexmark homepage runter.
6. sei sicher, dass das Datenkabel zw. Rechner und Computer abgesteckt ist.
7. installiere die .exe und ....

.... super, es funktioniert.
Bitte warten ..
Mitglied: attersee
02.01.2008 um 16:47 Uhr
1. lösche deine installation durch uninstall im verzeichnis lexmark.
2. deaktiviere firewall oder vierenscanner.
3. starte neu
4. prüfe, dass keine datei mit LX od. LIX beginnend in folgendem Verzeichnis sich befindet. C:\Windows\System32\spool\drivers\w32x86\3
5. lade cjrX6100.exe von lexmark homepage runter.
6. sei sicher, dass das Datenkabel zw. Rechner und Computer abgesteckt ist.
7. installiere die .exe und ....

.... super, es funktioniert.
Bitte warten ..
Mitglied: attersee
02.01.2008 um 16:48 Uhr
1. lösche deine installation durch uninstall im verzeichnis lexmark.
2. deaktiviere firewall oder vierenscanner.
3. starte neu
4. prüfe, dass keine datei mit LX od. LIX beginnend in folgendem Verzeichnis sich befindet. C:\Windows\System32\spool\drivers\w32x86\3
5. lade cjrX6100.exe von lexmark homepage runter.
6. sei sicher, dass das Datenkabel zw. Rechner und Computer abgesteckt ist.
7. installiere die .exe und ....

.... super, es funktioniert.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
Probleme mit Client Software Zugriff auf Windows Server 2012 (6)

Frage von it-kolli zum Thema Windows Server ...

Windows Update
Immer wieder Probleme mit WSUS (W10 u W2k16 ) (4)

Frage von Leo-le zum Thema Windows Update ...

Heiß diskutierte Inhalte
Switche und Hubs
LAG zwischen Cisco SG300 und Dlink DGS1100 herstellen - wie? (18)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Grafikkarten & Monitore
Neue Graifkkarte - kein Bild (10)

Frage von bestelitt zum Thema Grafikkarten & Monitore ...

Exchange Server
gelöst Exchange 2013 - Kontakte aus CSV importieren (9)

Frage von hesper zum Thema Exchange Server ...

Multimedia & Zubehör
gelöst Iphone 6 prob (8)

Frage von jensgebken zum Thema Multimedia & Zubehör ...