Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista rechnet sieht die anderen Rechner nicht

Frage Microsoft Windows Vista

Mitglied: Michael-24

Michael-24 (Level 1) - Jetzt verbinden

27.07.2009, aktualisiert 09:29 Uhr, 4590 Aufrufe, 9 Kommentare

Hallo,

ich habe ein nervendes Problem.

Ich habe eine Domäne SBS 2003 und zwei Clients. Ein Client = XP SP3, der andere Vista Business SP2.

Die Netzwerkerkennung bei Vista ist eingeschaltet.

Jedoch sieht der Vista den SBS2003 und den anderen Client mit XP nicht. Möchte ich z. B. ein Netzlaufwerk verbinden und ich klicke auf "Durchsuchen" dann erscheint nur er selbst. Gebe ich aber dann z. B. \\ws03\ ein und klicke ich dann auf druchsuchen findet er den XP Rechner. Ebenso gilt das auch für den Server. Gebe ich ein \\server01\ und klicke ich auf durchsuchen, dann werden auch die Freigaben auf dem server01 angezeigt. Aber nach dem neustart alles wieder vergessen.

An was kann das liegen, hat jemand von euch einen Tipp für dieses Problem?

Gruß
Michael
Mitglied: M3rlin
27.07.2009 um 10:56 Uhr
Hi Michael,

hast Du die Firewall ausgeschaltet oder angepasst bei Vista ?
Was Du noch schauen kannst bei vista, wenn Du Dir die Netzwerkverbindung im Netzwerk und Freigabecenter anschaust, steht die auf "Privat" oder "Öfentlich" ? Wenn öffentlich auf privat umstellen. Denn sonst verhält der PC sich so, als wäre er z.B. in einem öffentlichen Netz wie z.B. am Flughafen.

Noch eine andere Frage:
Bekommen die PC´s die IP und DNS und WINS Einstellungen per DHCP ?

Gruß

M3rlin
Bitte warten ..
Mitglied: Pjordorf
27.07.2009 um 14:41 Uhr
Hallo,

dein Vista PC ist nicht mitglied der Domäne oder? Sind vom SBS2003 die Gruppenrichtlinien angewendet worden?

Peter
Bitte warten ..
Mitglied: Michael-24
30.07.2009 um 22:14 Uhr
Hallo,

doch, mein Vista PC ist in der SBS2003 Domäne. Aber irgendwas ist das schief gelaufen. In der Netzwerkumgebung stand plötzlich "nicht authentifiziertes Netzwerk" (Öffentlich), obwohl der PC noch in der Domäne war. Ich hab ihn aus der Domäne genommen und erneut aufgenommen. Dann war zumindestens das Problem mit der Domäne bzw. nicht authentifiziertes Netzwerk beseitigt. Auch stand jetzt wieder in Klammern Domänenprofil. Firewall hab ich nun ausgeschaltet.

Und dann hat Vista auch die anderen PC aufgelistet, als ich auf "Durchsuchen" geklickt habe.

Ich arbeite meist über RDP. Also erst am SBS2003 anmelden und dann über RDP auf die Clients. Würd zwar direkt auf die Clients auch gehen, aber so ists komfortabler. Entweder findet Vista die anderen PC momentan über "Durchsuchen" wieder nicht, oder es liegt daran, das es einfach nicht funktioniert, wenn ich über RDP verbunden bin. Vista zeigt nur einen tsclient an, wahrscheinlich soll hier der Remotepc gemeint sein, und natürlich sich selbst.

Ich werd nochmal prüfen, ob die anderen Clients angezeigt werden, wenn ich Vorort arbeite.

Vielen Dank für eure Hilfe

Gruß
Michael
Bitte warten ..
Mitglied: Pjordorf
31.07.2009 um 00:09 Uhr
Hallo,

du verwirrst uns!. Erst ist von SBS2003 und der zugriff per Vista die Rede, jetzt auf einmal von Vista auf einen tsclient (hier remotepc (und sich selbst))???

Das du deinen Vista Client nicht ordentlich in der Domäne eingebunden hast ist hier als Fehler Nr. 1 zu sehen. Erst dann kann es weitergehen.

Du hast doch an deinem SBS2003 alle updates, Service Packs etc eingespielt? Dann sollten deine Asisstenten auch mit einem Vista Client klarkommen.

Hast du den Vista Client mit "\\server\connectcomputer" in der Domäne eingebunden oder anders? Dann ist hier problem Nr. 2

Sind die vom SBS 2003 vorgegebenen Gruppenrichtlinien geändert worden?

Sind die Gruppenrichtlinien erfolgreich angewendet worden? Wenn ja, dann gibt es eigentlich keinen Grund die Firewall auszuschalten. Alles was du im LAN machen willst geht. Dafür sorgen die vorgegebenen Gruppenrichtlinien.

Und ja, ist alles korrekt eingericht, kannst du per RWW auf "jeden" Client drauf kommen, sofern der Benutzer entsprechende Rechte hat und der Client (egal ob Xp oder Vista oder Wndows7) korrekt in der Domäne aufgenommen wurde (durch"connectcoputer"). Auch das arbeiten per RDP vom Server aus ist dann OHNE Probleme möglich.

Und das ""nicht authentifiziertes Netzwerk" (Öffentlich" hat nichts mit deiner Domänenmitgliedschaft zu tun.

Und du musst natürlich das Computerkonto erst löschen "nachdem" du den Vista Client aus der Domäne genommen hast, und "bevor" du den Vista Client neu per "connectcomputer" einrichtest, mus das Computerkonto "neu" angelegt werden.

Betreibst du evtl. auch noch den ISA 2004 in deinem Netz?

Peter
Bitte warten ..
Mitglied: Michael-24
31.07.2009 um 07:48 Uhr
Zitat von Pjordorf:
Hallo,

du verwirrst uns!. Erst ist von SBS2003 und der zugriff per Vista die
Rede, jetzt auf einmal von Vista auf einen tsclient (hier remotepc
(und sich selbst))???


Nein, das ist schon richtig. 1x Client XP, 1x Client Vista Business, 1x SBS2003

Ich arbeite nur meistens von zu Hause aus über eine RDP Verbindung auf den Vista Client. (Deshalb wahrscheinlich dort auch der Eintrag "tsclient"

Das du deinen Vista Client nicht ordentlich in der Domäne
eingebunden hast ist hier als Fehler Nr. 1 zu sehen. Erst dann kann es
weitergehen.


Warum es zu diesem Problem kam, kann ich nicht beurteilen. Der Vista Rechner war schon etliche Monate in der Domäne.


Du hast doch an deinem SBS2003 alle updates, Service Packs etc
eingespielt? Dann sollten deine Asisstenten auch mit einem Vista
Client klarkommen.

Da ich ein Updatejäger bin, kann man wirklich davon ausgehen, das alle wichtigen Updates installiert worden sind.


Hast du den Vista Client mit "\\server\connectcomputer" in
der Domäne eingebunden oder anders? Dann ist hier problem Nr. 2

Selbstverständlich.

Sind die vom SBS 2003 vorgegebenen Gruppenrichtlinien geändert
worden?

Nein, nur die Firewall hab ich ausgeschaltet.

Sind die Gruppenrichtlinien erfolgreich angewendet worden? Wenn ja,
dann gibt es eigentlich keinen Grund die Firewall auszuschalten. Alles
was du im LAN machen willst geht. Dafür sorgen die vorgegebenen
Gruppenrichtlinien.

Die Gruppenrichtlinien werden angewendet.

Und ja, ist alles korrekt eingericht, kannst du per RWW auf
"jeden" Client drauf kommen, sofern der Benutzer
entsprechende Rechte hat und der Client (egal ob Xp oder Vista oder
Wndows7) korrekt in der Domäne aufgenommen wurde
(durch"connectcoputer"). Auch das arbeiten per RDP vom
Server aus ist dann OHNE Probleme möglich.

Und das ""nicht authentifiziertes Netzwerk"
(Öffentlich" hat nichts mit deiner
Domänenmitgliedschaft zu tun.

Und du musst natürlich das Computerkonto erst löschen
"nachdem" du den Vista Client aus der Domäne genommen
hast, und "bevor" du den Vista Client neu per
"connectcomputer" einrichtest, mus das Computerkonto
"neu" angelegt werden.

Genauso bin ich vorgegangen.

Betreibst du evtl. auch noch den ISA 2004 in deinem Netz?
Nein

Peter
Bitte warten ..
Mitglied: Pjordorf
31.07.2009 um 11:14 Uhr
Hallo,

Nein, das ist schon richtig. 1x Client XP, 1x Client Vista Business,
1x SBS2003
OK

Ich arbeite nur meistens von zu Hause aus über eine RDP
Verbindung auf den Vista Client.
Per RWW (HTTPS, Port 443) oder direkt mit RDP (Port 3389)

Warum es zu diesem Problem kam, kann ich nicht beurteilen. Der Vista
Rechner war schon etliche Monate in der Domäne.
Hast du nicht erwähnt

Da ich ein Updatejäger bin, kann man wirklich davon ausgehen,
das alle wichtigen Updates installiert worden sind.
OK

> Hast du den Vista Client mit
"\\server\connectcomputer" in
> der Domäne eingebunden oder anders?
Selbstverständlich.
OK

> Sind die vom SBS 2003 vorgegebenen Gruppenrichtlinien
geändert
> worden?

Nein, nur die Firewall hab ich ausgeschaltet.
Also wurde die vorgegebenen Gruppenrichtlinien nicht geändert

und

du hast die Firewall am Vista client ausgeschaltet

> Sind die Gruppenrichtlinien erfolgreich angewendet worden?

Die Gruppenrichtlinien werden angewendet.
OK

> Betreibst du evtl. auch noch den ISA 2004 in deinem Netz?
>
Nein
OK

da wir jetzt wissen das du alles korrekt gemacht hast, und dein Vista Client mehrere Monate schon in der domäne erfolgreich gearbeitet hat und du solange keine Probleme hattest, fragt sich jetzt wann tauchten die Probleme auf und warum.

1. Was wurde am Vista Client geändert?
2. Welche Software wurde evtl falsch installiert?
3. Welche Software wurde evtl falsch deinstalliert?
4. Welche Hardware wurde evtl geändert?
5. Wurde an der Domänen- und Netzwerk zugehörigkeiten etwas geändert?
6. Ist ein Virus/Trojaner/Malware wirksam geworden?
7. Hast du mal eine VM genommen, einen Vista Client installiert und diesen in der Domäne per "connectcomputer" aufgenommen? Wie ist das ergebniss? läuft der korrekt in der Domäne?
8. Hat es Fehler in deinem AD gegeben?
9. Sind die Ereignissprotokolle (am SBS sowie am Vista Client) ohne Fehler?

puh, genug gefragt......

Peter
Bitte warten ..
Mitglied: Michael-24
31.07.2009 um 16:08 Uhr
1. Was wurde am Vista Client geändert?
- Soweit alles wie bisher. Das Problem war eigentlich schon von Anfang an, das Vista die anderen Clients nicht gefunden hat. Komischerweise gehts heute wieder. Auch per RDP.

2. Welche Software wurde evtl falsch installiert?

3. Welche Software wurde evtl falsch deinstalliert?

4. Welche Hardware wurde evtl geändert?
- Hardware wurde nicht geändert.

5. Wurde an der Domänen- und Netzwerk zugehörigkeiten etwas geändert?
- Nein.

6. Ist ein Virus/Trojaner/Malware wirksam geworden?
- Nein

7. Hast du mal eine VM genommen, einen Vista Client installiert und diesen in der Domäne per "connectcomputer" aufgenommen? Wie ist das ergebniss? läuft der korrekt in der Domäne?
- Das hätte ich jetzt auch vor, um mal zu sehen, obs evtl. an der Installation von Vista liegt.

8. Hat es Fehler in deinem AD gegeben?
- Nein

9. Sind die Ereignissprotokolle (am SBS sowie am Vista Client) ohne Fehler?
- Ja, bzw. keine diesbezüglichen Einträge

Vielen Dank an Dich Peter. Falls du dich erinnerst, hatten wir auch schonmal telefonischen Kontakt. Du hattest mir bei der Einrichtung vor 2 Jahren dabei sehr geholfen. Es ging damals um den Emailversand.

Gruß
Michael
Bitte warten ..
Mitglied: Pjordorf
31.07.2009 um 16:42 Uhr
Hallo Michael,

schön dich wieder zu lesen

da scheint ja dein Vista von anfang an nicht sauber gelaufen zu sein!.

Peter
Bitte warten ..
Mitglied: Michael-24
31.07.2009 um 17:06 Uhr
Ich bin gerade dabei eine VM mit Vista Business zu installieren.

Mal sehen, wie es dann aussieht!

Ich meld mich wieder!

Gruß
Michael
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows 10
Netzwerkdrucker auf anderen Rechner übertragen (9)

Frage von lord-icon zum Thema Windows 10 ...

LAN, WAN, Wireless
Ping Pakete gehen beim einen Rechner verloren und bei anderen ist alles normal (37)

Frage von Windows10Gegner zum Thema LAN, WAN, Wireless ...

Windows 7
Gruppenrichtlinie für User auf andere Rechner übertragen (1)

Frage von Robmantuto zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (21)

Frage von Xaero1982 zum Thema Microsoft ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Windows Update
Treiberinstallation durch Windows Update läßt sich nicht verhindern (17)

Frage von liquidbase zum Thema Windows Update ...