Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista runter - XP Professionell drauf

Frage Microsoft Windows Installation

Mitglied: kawafi

kawafi (Level 1) - Jetzt verbinden

03.02.2009, aktualisiert 09:01 Uhr, 4096 Aufrufe, 9 Kommentare

Hallo Zusammen,

ich versuche seit geraumer Zeit von meinem Laptop Vista herunter und Windows XP Professionell aufzuspielen. Obwohl ich alle erdenklichen Tipps aus diesem Forum, wie z.B. nLite usw. versucht habe, bricht der Installationsvorgang nach dem Aufspielen der Treiber und benötigten Dateien ab. Immer wenn die Umschaltung auf den Bereich der Partionen kommen sollte, fährt der Rechner Windows herunter und meldet einen "schweren Fehler". Hier wird nun empfohlen die Festplatte zu scannen, den Virenschutz abzuschalten und dann neu zu starten. All das habe ich schon X - mal versucht, ohne Erfolg.
Was kann ich noch machen?

Viele Grüße

K.-W. Fischer (kawafi)
Mitglied: Logan000
03.02.2009 um 09:09 Uhr
Moin Moin

Evtl. benötigt dein NB SATA Treiber. Dazu solte Dir dein NB hersteller mehr sagen können.
Normalerweise kann mas das gleich nach dem Start des XP setups mit F6 (Treiber von Drittanbietern) regeln.
Möglicherweise sind auch besondere Bios Einstellungen fürs XP Setup notwendig.

Gruß L.
Bitte warten ..
Mitglied: NoExitism
03.02.2009 um 09:55 Uhr
Hallo,


schau mal im Bios nach "AHCI"!

Das (falls vorhanden) deaktivieren, da XP damit nicht zurecht kommt.
Hatte das Problem letztens auch mit meinem Acer 8930G.
AHCI deaktiviert.... lief glatt durch...


Grüße
Bitte warten ..
Mitglied: Rainman
03.02.2009 um 22:53 Uhr
Hi, @NoExitism tolle Sache nur die Festplatte läuft dann im IDE Modus und der ist um einiges schlechter als der AHCI, hab auf einem 8930 xp installiert mithilfe von nLite und das Teil läuft super. mfg
Bitte warten ..
Mitglied: Logan000
04.02.2009 um 08:21 Uhr
Moin Moin

tolle Sache nur die Festplatte läuft dann im IDE Modus und der ist um einiges schlechter als der AHCI, hab auf einem 8930 xp installiert mithilfe von nLite und das Teil läuft super.
Schon, aber es spricht doch auch nix dagegen nach XP Installation die benötigten Treiber zu installieren und dann im Bios wieder AHCI zu aktivieren.

Gruß L.
Bitte warten ..
Mitglied: NoExitism
04.02.2009 um 08:36 Uhr
Hi Rainman,

das hört sich ja erstmal gut an. Dann hätte ich den Treadstarter vllt. erstmal fragen sollen, was er mit dem Notebook vor hat. Denn m.E. lohnt sich der Aufwand kaum, nur um am Ende ca. 1,5 MB/s mehr Datendurchsatz zu haben...

Expertester Benchmark AHCI vs. IDE

Mfg
Bitte warten ..
Mitglied: Rainman
04.02.2009 um 09:31 Uhr
Das Problem ist nur das sich der Treiber nachträglich nicht installieren lies, der Laptop erfüllt nicht die Mindestvoraussetzungen usw.
und wenn dann doch installiert wurde ist nach dem umstellen im Bios der Laptop abgeschmiert mit Bluescreen obwohl es die richtigen Treiber waren.

@NoExitism das erste was ich gewechselt habe war die Festplatte von einer mit 5400 auf 7200 rpm und wenn schon S-ATA drin ist dann will ich das auch genauso nutzen, ansonten bräuchte man es nicht oder ? da geht es dann auch um NCQ . Aber ist nur meine bescheidene Meinung. mfg

p.s. bei mir war der IDE Modus wirklich grausam
Bitte warten ..
Mitglied: kawafi
04.02.2009 um 10:09 Uhr
Hallo Zusammen,

das mit dem Umstellen von AHCI hat geklappt. Zumindest habe ich jetzt XP drauf. Allerdings fehlen mir jetzt noch ein paar Treiber. Toshiba bietet die aber nicht an. Eigentlich unverständlich, da es das Laptop auch mit XP gibt. Werde versuchen die über ATI (AMD) zu bekommen. Melde mich dan wieder. Zunächst einmal vielen Dank für Eure Hilfe.

Gruß
kawafi
Bitte warten ..
Mitglied: kawafi
05.02.2009 um 13:34 Uhr
Hallo, da bin ich noch Mal,

leider bin bisher bei meiner Suche nach Treibern nicht fündig geworden. Vielleicht könnt ihr mir helfen. Ich suche folgende Treiber:
Ethernet Controller: PCI\VEN_10EC&DEV_8136&SUBSYS_FF6A1179&REV_02\4&201108AE0&0028
PCI Device:
PCI\VEN_1002&DEV_4383&SUBSYS_FF6A1179&REV_00\3&2411E6FE&0&A2
SM Bus Controller:
PCI\VEN_1002&DEV_4385&SUBSYS_FF6A1179&REV_3A\3&2411E6FE&0&A0
Videocontroller (VGA kompatibel):
PCI\VEM_1002&DEV_9613&SUBSYS_FF6A1179&REV_00\4&1E5OBDA7&0&2808

Vielleicht ist das alles nur eine Treibergruppe oder so. Dafür habe ich aber zuwenig Ahnung.
Ich hoffe, Ihr könnt mir helfen.
Danke für Eure Mühen im Voraus.
Viele Grüße
kawafi
Bitte warten ..
Mitglied: Rainman
05.02.2009 um 15:09 Uhr
Hi, in Bayern würde man sagen, langsam werds a schmarn,

geh auf die Herstellerseite suche dein Modell und schau welche Komponenten ( Produktdetails) verbaut sind, dann falls der Hersteller keine XP Treiber zur Verfügung stellt , ist Google dein bester Freund.

VGA ist deine Grafikkarte, die wirst du doch wissen ob ATI, nVidia, Intel usw., Treiber dann direkt von der Hersteller-Seite

Alternativ mit Everest Home http://www.zdnet.de/windows_system_verbessern_everest_home_edition_down ... die verbauten Komponenten identifizieren.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Dateien umbenennen Unterschiede in Win7 und XP (3)

Frage von mani55 zum Thema Windows 7 ...

Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows 10
gelöst Rechner fährt nicht vollständig runter (15)

Frage von M.Marz zum Thema Windows 10 ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...