Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista schaltet Raid 0 Festplatten für Standby u. Rz aus - ein - und wieder aus

Frage Microsoft Windows Vista

Mitglied: meiten

meiten (Level 1) - Jetzt verbinden

22.10.2007, aktualisiert 25.10.2007, 3952 Aufrufe, 5 Kommentare

Hallo!

Ich hab seit der letzten Neuinstallation von Vista x64 das Problem, dass wenn der Ruhezustand oder der Standby Modus aktiviert wird, sich beide SATA I - Festplatten nachdem sie ca. 10 sekunden arbeiten (ruhezustand vorbereiten) hintereinander abschalten (ca.1sek abstand) und nach ca. 5sekunden wieder an, arbeiten nochmal 20 sekunden um dann völlig korrekt in den Ruhezustand/Standby zu gehen.

also: Ruhezustand oder Standby -> ratterratter - SPINDOWN -5sek- SPINUP - ratterratter - SPINDOWN (pc schläft)

kennt jemand solche verhalten? liegts überhaupt am windows od. treiber?

benutze ein Asrock Dual 939, 2xHDDs an einem SATAI Raid-0
Mitglied: 35942
23.10.2007 um 08:48 Uhr
gehe mal unter die Systemeinstellungen --> Energieeinstellungen, da kann man dann auswählen ob Festplatten in den Ruhestand gehen sollen bei stanby etc und kann dass dann beliebig einstellen
Bitte warten ..
Mitglied: meiten
23.10.2007 um 19:07 Uhr
naja, danke für den tip, aber ich weiss nicht so recht wir mir das helfen soll.
Es hat ja meiner meinung nach nichts damit zu tun, dass der PC die Festplatten nach xx minuten abschaltet oder sonstige Energiesparoptionen verstellt sind, hab schon verschiedene Optionen vom Vista durchgetestet und auch auf den Standartprofilen (hab aber gerade gemäß dem Tip nochmal "nach 25min" und "AUS"probiert, selbes Verhalten)
Nebenbei bemerkt, der Normale HDD Spindown nach xx minuten Inaktivität funktioniert ja auch.. so wie es sein soll.

Es ist so wie ichs geschildert habe.. die Platten schalten sich unnötigerweise beim Vorbereiten auf den Ruhezustand oder Standby aus und wieder an (und dann wieder aus->PC schläft).
Die beiden Festplatten drehen aber mit 1 sek Abstand (spinup delay) an, was sonst im normalen Betrieb nie der Fall ist.

bin für jeden hinweis dankbar
Bitte warten ..
Mitglied: 35942
24.10.2007 um 14:02 Uhr
achso... ne dann hatte ich was falsch verstanden sry


hab sone vermutung... bei mir wars ähnlich der fall nur das bei mir immer neustart kam...


wechsel einfach mal dein netzteil und probiers nochmal (einfacxh eins von nem kollegen oder leihen)

ist zwar ein komischer zusammenhang aber kann durchaus damit zusammenhängen dass dein netzteil spannungsschwankungen haben könnte was sehr schwer nachzuvollziehen ist und auch nirgends in windows selber dokumentiert wird... nach aussen machts auch einen stabilen eindruck dennoch kann sowas passieren
Bitte warten ..
Mitglied: meiten
24.10.2007 um 16:01 Uhr
dass es bei einem reboot die platten aus/ein schaltet kenn ich nur von einem asus p5ne sli mit i650 chipsatz und den letzten raid-treibern.
die sache mit dem netzteil klingt ansich durchaus mögich! muss ich testen. Nur das die 2 festplattenimmer auch so schön nacheinander einschalten find ich seltsam. wie wenn die der sata-controller das auslöst, durch ein neustart des controllers oder so. (aber warum beim VORbereiten auf den standby/RZ)
Bitte warten ..
Mitglied: 35942
25.10.2007 um 08:27 Uhr
würd mich freuen wenn du schreiben koenntest (sofern es geklappt hat)
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(2)

Tipp von agowa338 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...