Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista SP2 mit Bluescreen nach Standby

Frage Microsoft Windows Systemdateien

Mitglied: Zersch

Zersch (Level 1) - Jetzt verbinden

17.08.2009, aktualisiert 23:59 Uhr, 5299 Aufrufe, 8 Kommentare

Hallo,

ich hatte vor kurzem frisch auf meinem Rechner Vista Ultimate SP2 installiert und so von XP aufgerüstet. Soweit funktioniert alles
zu meiner Zufriedenheit AUSSER der Standby-Modus. Und zwar geht mein Rechner erfolgreich in den S3 Standby über,
aber nach dem aufwachen hab ich in zufälligen Abständen sofort oder nach ein paar Minuten einen Bluescreen. Mal gehts aber auch
problemlos mehrere Standbys hintereinander und manchmal gibts nach jedem Aufwachen nen BSOD.

Allerdings kommt der BSOD nur nach dem Standby. Im normalen Betrieb funktioniert allles bestens. Memtest wurde ohne Fehler schon ausgeführt
und vor der Installation hab ich mir für meine Hardware die aktuellsten Treiber heruntergeladen und installiert. Unter XP lief der Standby übrigens
ohne jegliche Komplikationen. Hab dann mal das Internet bemüht und mir von Microsoft das Debugging Tool heruntergeladen plus
die knapp 200 MB schwere Symboldatei. Habe auch schon Google bemüht mit meinem Fehler und ich scheine da irgendwie nicht alleine dazustehen.

Aber seht selbst. Ich hoffe mir kann man irgendwie helfen.

*
  • *
  • Bugcheck Analysis *
  • *
*

Use !analyze -v to get detailed debugging information.

BugCheck 1A, {41287, bbfc22, 0, 0}

Probably caused by : ntkrpamp.exe ( nt!KiTrap0E+dc )

Followup: MachineOwner
2: kd> !analyze -v
*
  • *
  • Bugcheck Analysis *
  • *
*

MEMORY_MANAGEMENT (1a)
          1. Any other values for parameter 1 must be individually examined.
          Arguments:
          Arg1: 00041287, The subtype of the bugcheck.
          Arg2: 00bbfc22
          Arg3: 00000000
          Arg4: 00000000

          Debugging Details:

          BUGCHECK_STR: 0x1a_41287

          CUSTOMER_CRASH_COUNT: 1

          DEFAULT_BUCKET_ID: VISTA_DRIVER_FAULT

          PROCESS_NAME: System

          CURRENT_IRQL: 0

          TRAP_FRAME: b7debbec -- (.trap 0xffffffffb7debbec)
          ErrCode = 00000000
          eax=00bbfc22 ebx=cad70601 ecx=000002ae edx=e210d700 esi=00bbfc22 edi=bbfc2201
          eip=e208dbae esp=b7debc60 ebp=b7debc98 iopl=0 nv up ei pl nz na pe nc
          cs=0008 ss=0010 ds=0023 es=0023 fs=0030 gs=0000 efl=00010206
          nt!MiProcessWorkingSets+0x21e:
          e208dbae 8b08 mov ecx,dword ptr [eax] ds:0023:00bbfc22=????????
          Resetting default scope

          LAST_CONTROL_TRANSFER: from e2058db4 to e20a336d

          STACK_TEXT:
          b7debbd4 e2058db4 00000000 00bbfc22 00000000 nt!MmAccessFault+0x10a
          b7debbd4 e208dbae 00000000 00bbfc22 00000000 nt!KiTrap0E+0xdc
          b7debc98 e208d5c4 00000002 b7debcb4 00000001 nt!MiProcessWorkingSets+0x21e
          b7debcd8 e203fc28 00000000 b0807720 00000000 nt!MmWorkingSetManager+0x199
          b7debd7c e21e0c42 00000000 e899489f 00000000 nt!KeBalanceSetManager+0x12a
          b7debdc0 e2049efe e203fafe 00000000 00000000 nt!PspSystemThreadStartup+0x9d
          00000000 00000000 00000000 00000000 00000000 nt!KiThreadStartup+0x16


          STACK_COMMAND: kb

          FOLLOWUP_IP:
          nt!KiTrap0E+dc
          e2058db4 85c0 test eax,eax

          SYMBOL_STACK_INDEX: 1

          SYMBOL_NAME: nt!KiTrap0E+dc

          FOLLOWUP_NAME: MachineOwner

          MODULE_NAME: nt

          IMAGE_NAME: ntkrpamp.exe

          DEBUG_FLR_IMAGE_TIMESTAMP: 49e0199e

          FAILURE_BUCKET_ID: 0x1a_41287_nt!KiTrap0E+dc

          BUCKET_ID: 0x1a_41287_nt!KiTrap0E+dc

          Followup: MachineOwner
Mitglied: DerWoWusste
18.08.2009 um 01:04 Uhr
Evtl. schlicht "unfähige" Treiber. Alle greifbaren erneuern, ebenso das Bios.
Bitte warten ..
Mitglied: Sonnenscheinhasser
18.08.2009 um 12:41 Uhr
Same here.

Früher mit Vista 32 Bit, aktuell mit Vista 64 Bit.
Ganz zuanfang hat es funktioniert, ab irgendeinem Update (k.A. welches, ich nutze die Funktion recht selten) habe ich auch das beschriebene Verhalten mit dem Bluescreen.
Hardware ist ein MSI-Board mit Intel-Chipsatz (945 glaube ich) und einem C2D, keine exotische Hardware also.

Irgendwann habe ich aufgegeben, nach der Ursache zu suchen und nutze stattdessen Hibernation.
Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: Zersch
18.08.2009 um 17:37 Uhr
Danke fürs Feedback. Bin ja mit dem Problem nicht ganz alleine, wie Google und Tom mir beweisen.

@DerWoWusste

Ich gehe ganz stark von einem "unfähigen" Treiber aus. Das Problem ist allerdings, das ich den Bluescreen nach dem Standby nicht provozieren kann um den Fehler einzugrenzen. Mal kommt er 8-mal hintereinander problemlos aus dem Standby und dann an nem anderen Tag ohne was geändert zu haben kein einziges Mal.

Ich bin jetzt gerade ma lalle meine Treiber durchgegangen. Da ich das System vor etwa zwei Wochen aufgesetzt habe, hatte ich mir überall die aktuellsten Treiber heruntergeladen. Außer von meinem UMTS-Stick.

Bei dem denke ich mal, das er die Ursache sein wird. Werde jetzt mal nen aktuellen Treiber organisieren und testen.

Den Ruhezustand nutze ich zwar auch manchmal, aber der Standby ist mir lieber, weil sehr stromsparen und schnell wieder einsatzbereit.

Hatte den Standby unter XP mit identischer Hardware auch eingesetzt und da klappte alles problemlos. Deswegen gehe ich auch mal von nem Treiberproblem aus.

Werde mal weiter testen und hier ein Ergebnis posten.
Bitte warten ..
Mitglied: DerWoWusste
18.08.2009 um 17:58 Uhr
Bios nicht vergessen! Als wir Vista ausgerollt haben, hatten wir auch ein paar ältere Geräte dabei - gerade bei denen gab es manchmal den Fall, dass erst ein aktuelleres Bios Hibernation ermöglichte (obschon das alte Bios unter Win2k keine Probleme gemacht hatte).
Bitte warten ..
Mitglied: Zersch
19.08.2009 um 22:16 Uhr
Also. Wie oben geschrieben hatte ich meinen UMTS stick im Verdacht. Habe dann mal gegooglet und den Driver Verifier drüber laufen lassen. Beim Starten kam dann auch wunschgemäß ein erhoffter Bluescreen. Dieser betitelte meinen Stick als Fehler.

Habe jetzt die neuesten Treiber dafür drauf und der Verifier meldet erstmal keine Probleme. Werde die nächsten Tage den Standby ausführlicher testen.

Danke für eure Hilfe.
Bitte warten ..
Mitglied: Sonnenscheinhasser
19.08.2009 um 22:28 Uhr
Kannst du Näheres sagen zu diesem Driver Verifier? Ist das ein MS-Tool oder wo gibt es das?

Schwarze Grüße,
Tom
Bitte warten ..
Mitglied: Zersch
19.08.2009 um 23:45 Uhr
Also bei Vista ist der integriert. Bevor du ihn nutzt schließe sämtliche Geräte (auch USB) an, die beim Auftreten des Standby-Bluescreens dran waren bzw. sind. Dann einfach "Start" und unter Suche "verifier" (ohne Anführungszeichen) eingeben und Enter.

Dann kommt ein schickes Programm. Dann gehst du auf "Benutzerdefinierte Einstellungen erstellen". Bei den Optionen machst du in den ersten 4 Kästchen ein Häkchen rein.

Bei Treiber auswählen nimmst du den Punkt "Alle auf diesem Computer installierten Treiber automatisch auswählen". Dann auf "Fertig stellen" und das Programm sagt dir Neustart...

Vor dem Neustart solltest du die Bluescreen Optionen einstellen. Stell auf "Kleines Speicherabbild" und "Automatisch Neustart durchführen" aktivieren.

Dann starte den Rechner neu. Er wird so ziemlich lange nichts tun. Wenn der Rechner immer wieder neustartet gibts irgendwo Probleme. Wenn du bis zur Anmeldung kommst und dich anmeldest sollte soweit alles in Ordnung sein.

Wenn immer wieder neugestartet wird, wechsel in den "Abgesicherten Modus" und starte wieder "verifier" übers Startmenü. Dann gehst du auf "Vorhandene Einstellungen löschen" und kannst wieder normal starten.

Dann musst du nur noch den hoffentlich vorhanden Minidump des Bluescreens mithilfe des "Microsoft Debugging Tools" auswerten und du weißt, wo dein Problem liegt. So war es jedenfalls bei mir. Der Verifier hatte den Treiber meines UMTS Sticks zum Absturz gebracht und ihn so als fehlerhaft deklariert. Das Tool gibts bei Microsoft zum Herunterladen. Einfach mal googlen. Da findest du auch Tutorials dazu.

WICHTIG: Ich habe den Verifier bei mir auf einer 1:1 Kopie meiner normalen Festplatte getestet. Ich hatte trotz des Ausschaltens des Verifiers irgendwie das Gefühl, das danach irgendwas nicht ganz rund lief. Das soll jetzt keine Panikmache sein, aber mache vorher unbedingt Sicherungen.
Du solltest vorher manuell noch einen Wiederherstellungspunkt erstellen, damit du notfalls wieder Retour kannst, falls der Verifier irgendwas verschlechtert hat.

Wie gesagt ist es keine Panikmache, aber ICH hatte jedenfalls das Gefühl, das danach etwas nicht stimmte. Habe das aber auch nicht weiter überprüft da ich vorher ja auf meiner Kopie die Prozedur gemacht habe.

Falls du Fragen dazu hast, melde dich bitte.
Bitte warten ..
Mitglied: Zersch
20.08.2009 um 21:59 Uhr
Tja, zu früh gefreut. Ist immer noch wie im ersten Post. Bin langsam am verzweifeln. Google hab ich schon ausgequetscht und kann mir auch nicht mehr helfen.

Ich trauer dem funktionierendem Standby meines XP hinterher
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows 10
Brauche Hilfe bei BlueScreen Auswertung! (10)

Frage von SgtBurner zum Thema Windows 10 ...

Windows 10
gelöst Bluescreen Memory Management (4)

Frage von achklein zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (22)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...