Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista SP2, Gatewayeintrag leer nach Neustart.

Frage Microsoft Windows Vista

Mitglied: bAng

bAng (Level 1) - Jetzt verbinden

19.06.2009, aktualisiert 07:45 Uhr, 7769 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich habe seit ein paar Tagen das Problem, das nach jedem Neustart in den IP Einstellungen das Gateway gelöscht ist.
Ich glaube das passiert, seit dem ich das SP2 für Vista installiert habe.
Im Internet habe ich dazu bis jetzt überhauptnichts gefunden!
Ich hoffe hier hat jemand eine Idee, das wird langsam wirklich lästig, wenn man das jeden morgen eintragen muss.

Gruß
Thomas
Mitglied: Randyman
19.06.2009 um 08:24 Uhr
Hi,

evtl. hilft ein Workarround:

Start - ausführen - cmd
route -p add 0.0.0.0 mask 0.0.0.0 [Gateway-IP]

Gruss
Randy
Bitte warten ..
Mitglied: DerWoWusste
20.06.2009 um 21:33 Uhr
Wenn's zu sehr nervt, schreib Dir ein Startskript, dass dies per netsh erledigt.
Bitte warten ..
Mitglied: ziegelanger
24.06.2009 um 18:49 Uhr
Dieser Fehler entsteht durch einen Eintrag in der REGISTRY.
HKLM/System/CurrentControlSet/Services/Tcpip/Parameters/Interfaces/.
Hier muss die CLSID für den Adapter gesucht und ausgewählt werden (IP Adresse kontrollieren).
Doppelklick auf DefaultGateway und den eingetragenen (wenn überhaupt) Wert löschen. Dann den Wert für das Gateway eintragen. PC anschließend neu booten.
Ich hatte Erfolg mit dieser Methode (auch nach langer Suche)
Bitte warten ..
Mitglied: bAng
25.06.2009 um 07:57 Uhr
Danke Ziegelanger, habe das in der Registry geändert und es hat funktioniert! Endlich!

Danke nochmal,
Gruß
Thomas
Bitte warten ..
Mitglied: changer
25.08.2009 um 20:21 Uhr
Danke auch von mir, hatte dasselbe Problem. Frage mich nur, woher kommt das.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange Postfach leeren - nicht löschen (12)

Frage von AndreasOC zum Thema Exchange Server ...

CPU, RAM, Mainboards
gelöst CMOS Batterie leer (8)

Frage von Markowitsch zum Thema CPU, RAM, Mainboards ...

Microsoft Office
gelöst Pivotchart mit (Leer)-Inhalt ausblenden (2)

Frage von MiSt zum Thema Microsoft Office ...

Windows 10
VPN Netzlaufwerk leer (6)

Frage von Edaseins zum Thema Windows 10 ...

Neue Wissensbeiträge
Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(6)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

LAN, WAN, Wireless

Neue Cisco Catalyst-Serie 9000

Information von Kuemmel zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows 10
Netzwerkkarte schaltet sich erst nach dem Logon ein (23)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (18)

Frage von Yaimael zum Thema Windows Server ...

Netzwerke
Mobile Einwahl IPSec VPN von iPhone iPad T-Mobile zur Pfsense (16)

Frage von Spitzbube zum Thema Netzwerke ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (15)

Frage von Voiper zum Thema Weiterbildung ...