Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista SP2, Gatewayeintrag leer nach Neustart.

Frage Microsoft Windows Vista

Mitglied: bAng

bAng (Level 1) - Jetzt verbinden

19.06.2009, aktualisiert 07:45 Uhr, 7750 Aufrufe, 5 Kommentare

Hallo Zusammen,

ich habe seit ein paar Tagen das Problem, das nach jedem Neustart in den IP Einstellungen das Gateway gelöscht ist.
Ich glaube das passiert, seit dem ich das SP2 für Vista installiert habe.
Im Internet habe ich dazu bis jetzt überhauptnichts gefunden!
Ich hoffe hier hat jemand eine Idee, das wird langsam wirklich lästig, wenn man das jeden morgen eintragen muss.

Gruß
Thomas
Mitglied: Randyman
19.06.2009 um 08:24 Uhr
Hi,

evtl. hilft ein Workarround:

Start - ausführen - cmd
route -p add 0.0.0.0 mask 0.0.0.0 [Gateway-IP]

Gruss
Randy
Bitte warten ..
Mitglied: DerWoWusste
20.06.2009 um 21:33 Uhr
Wenn's zu sehr nervt, schreib Dir ein Startskript, dass dies per netsh erledigt.
Bitte warten ..
Mitglied: ziegelanger
24.06.2009 um 18:49 Uhr
Dieser Fehler entsteht durch einen Eintrag in der REGISTRY.
HKLM/System/CurrentControlSet/Services/Tcpip/Parameters/Interfaces/.
Hier muss die CLSID für den Adapter gesucht und ausgewählt werden (IP Adresse kontrollieren).
Doppelklick auf DefaultGateway und den eingetragenen (wenn überhaupt) Wert löschen. Dann den Wert für das Gateway eintragen. PC anschließend neu booten.
Ich hatte Erfolg mit dieser Methode (auch nach langer Suche)
Bitte warten ..
Mitglied: bAng
25.06.2009 um 07:57 Uhr
Danke Ziegelanger, habe das in der Registry geändert und es hat funktioniert! Endlich!

Danke nochmal,
Gruß
Thomas
Bitte warten ..
Mitglied: changer
25.08.2009 um 20:21 Uhr
Danke auch von mir, hatte dasselbe Problem. Frage mich nur, woher kommt das.

Gruß
Bitte warten ..
Ähnliche Inhalte
Ubuntu
gelöst Dienste fahren nach Neustart nicht vernünftig hoch (Uhrzeit) (5)

Frage von Moddry zum Thema Ubuntu ...

Ubuntu
Server bei neustart via SSH nicht mehr erreichbar (4)

Frage von fundave3 zum Thema Ubuntu ...

Windows Server
Heruntergefahren statt Neustart (10)

Frage von GrEEnbYte zum Thema Windows Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...