Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Suche erzeugt falsche Einträge

Frage Microsoft Windows Tools

Mitglied: BenPa85

BenPa85 (Level 1) - Jetzt verbinden

14.05.2009, aktualisiert 00:26 Uhr, 3219 Aufrufe, 2 Kommentare

Vista Suche erzeugt falsche Programmverknüpfungen für alle Office Programme

Hallo,

ich verwende auf meinem Laptop (Vista Business 64-bit) die eingebaute Datei-Suche (Indexdienst). Für diese verwende ich nur die Standardeinstellungen. Anfangs funktionierte alles einwandfrei (ich verwende die Suche hauptsächlich zum Starten von Programmen -> Suchfeld im Startmenü), allerdings werden jetzt ständig falsche Ergebnisse für die Office Programme erzeugt.

Während sich alle Programme normal starten lassen, werden die Office Programme zwar gefunden (korrekte Einträge angezeigt), wähle ich diese aber aus passiert nichts mehr. Das Programm öffnet sich nicht und es wird auch keine Fehlermeldung angezeigt. Die Verknüpfungen zu diesen Programmen im indizierten Startmenü sind korrekt (funktionieren einwandfrei).

Ich habe jetzt versucht den Index neu aufzubauen (in der Systemsteuerung). Das hat scheinbar auch funktioniert, obwohl ich selbst während 0 Dateien indiziert waren die Suche zum starten von Programmen verwenden konnte (Suchergebnisse wurden sowohl zu Programmen als auch zu Dateien geliefert). Auch nach dem Wiederaufbau des Index (ca. 2.000 Dateien indiziert) sind die Programmtreffer nicht startbar, dass Problem besteht also weiterhin.

Habt Ihr irgendwelche Lösungen für mich???

Danke und viele Grüße
Ben
Mitglied: Metzger000
14.05.2009 um 11:24 Uhr
Ist es nur bei dem Office Paket?? Vielleicht funktioniert es ja wenn du Office mal deinstallierst und neu installierst. Ist zwar keine Musterlösung, aber vielleicht hilft es
Bitte warten ..
Mitglied: BenPa85
19.05.2009 um 21:08 Uhr
Ja, ist nur beim Office Paket. Neuinstallation kommt aber im Moment nicht in Frage .. Ich versteh nicht warum der Index nicht komplett neu gebildet wird, wenn ich die Option in der Systemsteuerung wähle ...

Wie gesagt ist es nur indirekt ein Problem mit Office, da die Programme funktionieren wenn ich sie direkt über das Startmenü aufrufe, nur die im Index gespeicherten Einträge funktionieren nicht ...
Bitte warten ..
Ähnliche Inhalte
Batch & Shell
gelöst Powershell - Verwendung von PSSession erzeugt Fehlermeldung (2)

Frage von Dani zum Thema Batch & Shell ...

Router & Routing
gelöst Suche guten Router für Router-Kaskaden (15)

Frage von McLion zum Thema Router & Routing ...

Windows Server
gelöst Dateiinhalt Suche auf Clients an Server 2016 nicht funktionsfähig (2)

Frage von vBurak zum Thema Windows Server ...

Switche und Hubs
Suche 10 GBit Router für Heimnetzwerk (14)

Frage von Alexander.Schmitt zum Thema Switche und Hubs ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(9)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Router & Routing

PfSense auf Supermicro Intel Xeon D-15x8 SoC Bare Bone

Tipp von Dobby zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows 10
Windows für Privatanwender "nicht mehr handhabbar" (26)

Frage von FA-jka zum Thema Windows 10 ...

LAN, WAN, Wireless
Brauche Hilfe: Mit (schnellem) WLAN Strecke überbrücken (23)

Frage von pierrehansen zum Thema LAN, WAN, Wireless ...

Basic
Programmierung von Windows Programmen (10)

Frage von Ghost108 zum Thema Basic ...