Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista tcp-ip Paketprobleme

Frage Microsoft Windows Vista

Mitglied: rap000

rap000 (Level 1) - Jetzt verbinden

07.08.2008, aktualisiert 08.08.2008, 3807 Aufrufe, 4 Kommentare

Hallo,

einer unser Kunden will sich mit Windows-Vista auf unserer Webseite anmelden. Jedoch wird bei ihm angezeigt, dass die Seite nicht geladen werden kann.

Dies liegt daran, dass unsere Firewall die Anfrage abgeblockt hat, da es für die Firewall so aussieht, als ob die TCP/IP Pakete gehackt wurden. (Die Pakete wurden mit Sicherheit nicht gehackt, da es ein generelles Problem mit Vista ist).

Meine Kollegen haben mir gesagt, dass es mit dem Autotuning der TCP Werte unter Vista zusammenhängen könnte.

Also habe ich mit folgendem Befehl das Autotuning abzuschalten:

01.
netsh interface tcp set global autotuning=disabled


Leider ohne Erfolg (das Problem besteht immer noch).

Hat jemand eine Idee, wie man dieses Problem beheben könnte?

(Bitte antwortet nicht, wenn ihr mir nur vorschlagen wollt: XP anstatt Vista einzusetzen, oder die Firewall umzustellen)
Mitglied: SnowStar
07.08.2008 um 16:56 Uhr
Ist die Webseite geheim oder kann man es mal testen?
Bitte warten ..
Mitglied: rap000
07.08.2008 um 17:06 Uhr
Auf der Webseite ist ein Kundenlogin. Die Kunden mit Vista können die Loginseite anzeigen, sich jedoch nicht einloggen, da die Kunden nach dem Login auf eine https:// Seite weitergeleitet werden. Bei dieser Seite wird angezeigt, dass die Seite nicht geladen werden kann...
Bitte warten ..
Mitglied: SnowStar
07.08.2008 um 18:10 Uhr
Alle anderen Clienten (Nicht-Vista) können darauf zugreifen?
Welcher Fehlercode wird den zurückgegeben?
404, 403, ... ?
Bitte warten ..
Mitglied: rap000
08.08.2008 um 12:12 Uhr
Das Problem ist gelöst.

Der richtige Befehl lautet komischerweise:

01.
netsh interface tcp set global autotuning=normal
Bitte warten ..
Neuester Wissensbeitrag
Router & Routing

192.168er Adresse im öffentlichen Netz

(2)

Erfahrungsbericht von visco-c zum Thema Router & Routing ...

Ähnliche Inhalte
Batch & Shell
TCP IP Druckerport auf Win 7 Client von IP ändern auf DNS Hostname (9)

Frage von pixel0815 zum Thema Batch & Shell ...

Server
Webhosting mit NAS und dynamischer IP (2)

Frage von gugusus zum Thema Server ...

Firewall
gelöst Framed-Routed IP-Adressen auf der pfSense einrichten (3)

Frage von pfsense-freak zum Thema Firewall ...

Firewall
gelöst SOPHOS UTM: VoIP mit Gigaset N510 IP PRO - Firewallregel (15)

Frage von StillerLeser09 zum Thema Firewall ...

Heiß diskutierte Inhalte
Zusammenarbeit
Als Administrator im Großraumbüro (29)

Frage von Dopamin85 zum Thema Zusammenarbeit ...

Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (22)

Frage von Driphex zum Thema Exchange Server ...

Hyper-V
HYPER V und USB (16)

Frage von Hendrik2586 zum Thema Hyper-V ...

SAN, NAS, DAS
Backupserver für KMU (14)

Frage von Leo-le zum Thema SAN, NAS, DAS ...