Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista trennt Wlanverbindung ca. alle 20 Minuten

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Kiste3.0

Kiste3.0 (Level 1) - Jetzt verbinden

02.02.2008, aktualisiert 11.02.2008, 7705 Aufrufe, 8 Kommentare

Hab mich heute ca. 8 Stunden mit einem Problem rumgeschlage und nicht lösen können, das ich hier mal einem breiteren Publikum vorlegen will.

Kurze Beschreibung des Netzwerks meines Kollegens:

Internet über einen AP von Nergear WPG614 (v1)
zwei Windows Vista Laptops Acer und Asus (Home Premium) mit unterschiedlicher Wlan - Hardware
Testweise meinen WinXP SP2 Notebook
Verschlüsselung über WPA-PSK auch WEP und ohne probiert.


Problem

Rechner verbinden sich ohne Problem mit dem AP und das Übertragen der Daten funktioniert gut. Dann, beide Vistarechner verlieren nach ca. 20 Minuten fast gleichzeitig die Verbindung zum Wlan und bauen sie nach ein paar Sekunden (mehr oder weniger) wieder auf.
Erst später aufgefallen; Der XP-Laptop behält unbeeindruckt seine Verbindung bei, was mich von meinem ersten Eindruck eines defekten AP auf ein Problem von Vista hingeführt hat.

Treiber von Notebooks sowie Firmware von AP wurden gewechselt. Es wurde auch bei beiden Notebooks versucht an Stelle der Windowskonfigurationssoftware die der Hardwarehersteller verwendet, ohne Erfolg.

Netstumbler kann kein weiteres Wlan in der Wohnung entdecken, den Kanal habe ich trotzdem mehrmals gewechselt.

Hab einige Foren abgegrast, das Problem mit den 20 Minutenabbrüchen ist bei diesem AP und bei anderen allgemein bekannt, richtige Lösungansätze habe ich aber nicht gefunden. Fairerweise ist dazu zu sagen, dass in anderen Foren auch WinXP von diesem Problem betroffen waren.

Vielen Dank für jede Hilfe
Mitglied: sysad
03.02.2008 um 01:01 Uhr
Das ist wohl so mit MS$. Wir haben auch unter XP keinen einzigen PC, der unter WLAN stabil am Netz hängt. Vor allem bei Datenbankanwendungen ist das extrem nervig.
Wenn WLAN stabil sein muss verwenden wir deshalb Macs, die haben das Problem aus unerfindlichen Gründen nicht, obwohl die Hardware praktisch identisch ist.
Bitte warten ..
Mitglied: spacyfreak
03.02.2008 um 08:15 Uhr
Ich hab mit WinXP und WLAN überhaupt keine Probleme.
Ich würde mal die Firmware des WLAN APs aktualisieren?
Vielleicht ein Problem sobald ein neuer Session Key berechnet wird (falls das wirklich alle20 Minuten reproduzierbar passiert). Oder eine andere Verschlüsselungsvariante probieren.
Bitte warten ..
Mitglied: sysad
03.02.2008 um 10:30 Uhr
Ich hab mit WinXP und WLAN überhaupt
keine Probleme.
Ich würde mal die Firmware des WLAN APs
aktualisieren?
Vielleicht ein Problem sobald ein neuer
Session Key berechnet wird (falls das
wirklich alle20 Minuten reproduzierbar
passiert). Oder eine andere
Verschlüsselungsvariante probieren.

Was ausser WPA2 soll denn brauchbar sein?

Manchmal bleibt eine Verbindung stabil mit WPA und TKIP. Aber richtig zuverlässig ist das nicht, unabhängig vom Router, Firmware, Verschlüsselung.

Falls Du eine brauchbare HW hast, bitte poste die hier, damit könntest Du mir helfen. Wir versuchen es notgedrungen (der Kunde drängt immer wieder WLAN im produktiven Umfeld, aber es ist eher frustrierend.
Bitte warten ..
Mitglied: Kiste3.0
04.02.2008 um 17:30 Uhr
Habe beireits beim AP einmal das aktuelste Firmware und ein älteres aufgespielt. Hat auch nichts gebracht.

Der Ansatz mit dem SessionKey klingt gut werde ich mal weiterverfolgen, weil wirklich beide Vista - Clients gleichzeitig sich verabschieden. Komisch ist nur das der XP-Rechner nichts von alle dem mit bekommt und stabil weiterarbeitet.
Bitte warten ..
Mitglied: spacyfreak
08.02.2008 um 12:48 Uhr
Vista ist halt noch nicht in allen Punkten ausgegoren.
Wenn der Kunde denkt unbedingt auf Vista gehen zu müssen braucht er sich nicht zu wundern.
Bitte warten ..
Mitglied: Kiste3.0
11.02.2008 um 08:26 Uhr
@ einfach-mal-die-klappe-halten

Vista war leider schon vorinstalliert auf den Labtops. Nur um sie ins wlan zu hängen bei zwei unterschiedlichen Laptops ein Downgrading zu machen, wo nicht mal Treiber auf der Herstellerwebseite für XP zu finden sind, ist glaube ich auch nicht die Lösung des Problems bzw. sehr aufwendig.

Weiß jemand ob dies ein bekanntes Problem mit Vista in Verbindung mit WPA und ältere AP ist und ob es einen Microsoftartikel dazu gibt?
Bitte warten ..
Mitglied: spacyfreak
11.02.2008 um 08:30 Uhr
Was sagt denn das Access Point Logifile, zum Grund warum der client deassoziiert wurde?
Da kann man eventuell Rückschlüsse ziehen und weiterforschen.
Bitte warten ..
Mitglied: MaxdeLuxe
10.01.2009 um 18:24 Uhr
Hallo,
hast Du unter Vista am Laptop ein Breitband Netzwerk eingerichtet? Wenn nicht, wirst Du immer wieder getrennt. Start - Verbindung herstellen - Breitbandverbindung erstellen - dort die gleichen Angaben eingeben wie am Router und dann klappt es hervorragend. Weis nicht warum aber es funktioniert ;)
Gruß
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Anmeldung über WLAN an Domäne dauert teilweise über 20 Minuten (19)

Frage von Bange123 zum Thema Windows 7 ...

Windows Installation
gelöst Suche Windows Vista Home Premium 64Bit ISO (11)

Frage von FA-jka zum Thema Windows Installation ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...