Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Ultimate Remote Desktop Problem

Frage Microsoft Windows Netzwerk

Mitglied: Hody72

Hody72 (Level 1) - Jetzt verbinden

23.07.2008, aktualisiert 25.07.2008, 8402 Aufrufe, 18 Kommentare

Remote Desktop Verbindung zwischen zwei Vista Ultimate PCs nicht möglich, wer kann helfen?

Hallo,

ich habe zwei Vista Ultimate Versionen installiert, beides Vollversionen und 32bit. Der eine PC ist mein HauptPC "Frankenstein2" während der andere PC als Mediaserver/HTPC "HTPC" fungieren soll - der PC wird aber auch normal ins Vista und nicht direkt ins MCE gebootet.

Die PCs sind über WLAN verbunden und ich habe beiden PCs feste IP Adressen gegeben, so daß sie vom Router nicht mehr per DHCP versorgt werden müssen. Die PCs gehören der Arbeitsgruppe "Losboteros" an

Router (Sitecom WL-183 N) 192.168.0.1
HTPC 192.168.0.11
Frankenstein2 192.168.0.7

User/Adminstrator Frankenstein2: Hody
User/Administrator HTPC: Hody

Entschuldigt bitte die Namensgebung, aber ein bißchen Phantasie sollte erlaubt sein.


Ich möchte nun per Remote Desktop von Frankenstein2 zum HTPC zugreifen. Ich werde vom HTPC dann nach dem User gefragt und habe bisher Hody eingegeben aber mit dem Password vom HTPC. Danach hat mir Frankenstein2 gemeldet das die Verbindung eingerichtet wird und HTPC ist auf die Anmeldemask zurückgesprungen - wenn ich mich dann dort angemeldet habe, ist Frankenstein2 kurz danach ausgestiegen mit der Meldung daß die Verbindung unterbrochen ist.

Ich habe dann zuerst versucht den User auf HTPC umzubennen, da ich mir dachte, daß es eventuell Probleme gibt, weil beide Usernamen gleich sind. Ich bekam dann eine andere Meldung, nämlich daß die Protokolle nicht indentisch seien und wurde dann wegen falschen Passworts abgewiesen (obwohl es richtig war).

Alternativ habe ich dann versucht einen neuen User anzulegen einmal mit und einmal ohne Adminrechte, aber auch damit komme ich nicht weiter. Ich habe auch die Gastkonten aktiviert aber auch das war ohne Erfolg.

Ich bin nun etwas konsterniert, da es sich um zwei identische Windowsversionen handelt, sollte es doch möglich sein, sich per RDP anzumelden?!

Weiß jemand Hilfe?

Vielen Dank
Mitglied: 67369
23.07.2008 um 16:05 Uhr
Wenn auf den Rechner noch ein weiteres Konto mit Administratorberechtigung existiert, kannst du dich als "Administrator" normalerweise nicht anmelden, das Konto ist deaktiviert.
Bitte warten ..
Mitglied: 60897
23.07.2008 um 21:20 Uhr
Hellas!

Teste mal so:

Verwende einen Benutzernamen, den es auf beiden Systemen gibt und der auf beiden Systemen das gleiche Passwort hat. <- Ohne Passwort geht übrigens standardmäßig nicht!
Unter Systemsteuerung / System / Erweiterte Systemeinstellungen / Remote wählst Du "...mit Auth. auf Netzwerkebene ... höhere Sicherheit".
Dann gehst Du auf den Button "Benutzer auswählen" und gibst den erlaubten Benutzer explizit an.

Sollte so gehen.

Bonkers
Bitte warten ..
Mitglied: Hody72
23.07.2008 um 23:30 Uhr
Das funktioniert leider auch nicht, der Remote PC HTPC springt auf die Benutzerauswahl, ich wähle dann den Benutzer Hody aus und gebe das Passwort ein - Benutzer Name und Passwort beider Rechner sind nun identisch.

Dann steht bei Frankenstein2 daß auf die Verbindung gewartet wird und nach einige Minuten erscheint:

"Zwischen den beiden Computern konnte in der vorgesehenen Zeit keine Verbindung hergestellt werden...."

Die Firewall auf dem RemotePC ist aus, und beim anderen PC ist auch keine mehr an. Kann es sein, daß es am WLAN liegt?

Der Router bietet folgende Settings an ausserdem kann man noch
hier was einstellen. Es sieht so aus als würde jeweils ein PC die Veribung zum Internet abrechen wenn ich entweder per Remote oder einfach nur im Ordner Sharing darauf zugreife. Windows Vista ändert die WLAN Verbindung dann von Lokal und Internet auf nur Lokal und unterbricht das Sharing. Bräuchte ich bei zwei lokalen Rechnern nicht lediglich einen Lokalen WLAN Zugang?

Gruss
Bitte warten ..
Mitglied: 60897
24.07.2008 um 08:15 Uhr
WLAN - da gibt's auch was! Versuch das ganze doch mal per Kabel, dann weißt Du schon mal, ob es grundsätzlich funktionieren würde.

Ich kenne von manchen Routern eine Einstellung, wo man unterbinden kann, dass die Clients untereinander kommunizieren können. Ich kenne zwar die Sonicwall nicht, aber such doch mal nach so einer Einstellung und ändere sie ggf.
Zwar dürfte dann die Verbindung eigentlich gar nicht zustande kommen, d.h., auch die Passwortabfrage dürfte nicht kommen, aber vielleicht reagiert das Gerät da ja mit etwas Verzögerung.

Bonkers
Bitte warten ..
Mitglied: Hody72
24.07.2008 um 11:38 Uhr
Das ist allerdings recht bonkers. Ich könnte mal noch spontan versuchen, ob ich mit mit dem Vista Ultimate auf den XP Schlepptop von meiner Frau einloggen kann oder umgekehrt. Dann wüsste ich schon mal wie es mit dem WLAN aussieht - ansonsten wäre wohl ein HUB mit Kabel zum Test möglich...

Gibts denn nichts im Windows Protokoll oder so wo man vielleicht sehen kann, woran es liegt?
Bitte warten ..
Mitglied: 67369
24.07.2008 um 11:52 Uhr
Hast du denn in der Ereignisanzeige bereits nachgesehen und dort nichts gefunden?
Bitte warten ..
Mitglied: Hody72
24.07.2008 um 12:19 Uhr
Habe geguckt aber nix gefunden was ich explizit dem Remote Desktop zuordnen kann - deshalb die Frage.

Noch eine andere Frage, da beide Rechner eine WLAN Karte haben, sollten sie doch eigentlich auch AdHoc bzw. Infrastructure miteinander kommunizieren können - selbst wenn kein WLAN Router da wäre - oder?
Bitte warten ..
Mitglied: 60897
24.07.2008 um 12:44 Uhr
In der Ereignisanzeige steht nichts, wenn die Verbindung nicht zustandegekommen ist. Kann sein, dass unter "Sicherheit" dort was steht. Da es da aber pro Minute hunderte von Einträgen geben kann, ist es eher unwahrscheinlich, dass Du den "richtigen" Eintrag erwischt. Du kannst da allerdings nach einem Schloss-Symbol suchen und Dir diese Einträge ansehen, vielleicht kommst Du dem Problem auf die Spur.

Wenn es keinen WLAN-Router gibt, sollte die Adhoc-Variante funktionieren, die ich allerdings noch nie eingesetzt habe, d.h., ich kenne die Besonderheiten da nicht. Mit Router ist es die Infrastructure-Variante.

Wie hast Du denn eigentlich die Daten freigegeben? Es gibt doch bei Vista diesen Assistenten, der fragt, ob die Daten für alle zugänglich sein sollen oder nur für den angemeldeten Benutzer. Hast Du evtl. dadurch was geschlossen, was funktionieren sollte?
Oder was passiert zum Beispiel, wenn Du über die Netzwerkumgebung "Netzlaufkwerk verbinden" durchführst und dabei den Pfad von Hand eingibst, also etwa \\htpc\Videos, dann den Benutzernamen so eintragen: htpc\hody und natürlcih das Passwort dazu. Geht das auch nicht?

Bonkers
Bitte warten ..
Mitglied: 67369
24.07.2008 um 12:52 Uhr
Da es da aber pro Minute hunderte von Einträgen geben kann, ist es eher unwahrscheinlich, dass Du den "richtigen" Eintrag erwischt.

Dafür gibt es ja die Filterfunktionen, in Vista unter "Benutzerdefinierte Ansicht erstellen" zu erreichen.

Zugegebenermaßen war das in den Vorgängerversionen von Vista einfacher zu erreichen.
Bitte warten ..
Mitglied: 60897
24.07.2008 um 15:31 Uhr
Naja, Filter - damit blendest Du aber auch die Einträge aus, die als erfolgreich gelten, die aber interessant zu wissen sind. Und wer da erst anfängt, sich damit zu beschäftigen, findet eben nicht die Meldung: "RDP-Verbindung fehlgeschlagen, weil xyz". Ok, Du kannst einen Fehlschlag ausmachen, dann anhand der Zeit die Stelle wiedersuchen. Wenn aber just in dem Moment mal wieder 300 Meldungen reingerauscht sind, macht es einfach keinen Spaß, sich da durchzukämpfen. Mit etwas Erfahrung schaust Du auf die ID oder Source oder beides, aber ohne...

Grundsätzlich gebe ich Dir allerdings Recht.

Bonkers
Bitte warten ..
Mitglied: 67369
24.07.2008 um 15:39 Uhr
Die Filter lassen sich schon so verfeinert, dass man auf das gewünschte Ergebenis kommt.
Und bei einer Suche im Eventlog die Filterung auf den Benutzernamen zu beschränken, dürfte
nicht allzu kompliziert sein.
Bitte warten ..
Mitglied: 60897
24.07.2008 um 16:03 Uhr
Grundsätzlich richtig, aber dass der Zugriff verweigert wird, weiß er ja schon, das braucht er sich im Sicherheitsprotokoll nicht bestätigen zu lassen, ist ja das primäre Problem. Leider steht da für jemanden, der sich noch nicht damit beschäftigt hat, nicht deutlich genug, warum der Zugriff verweigert wurde.

Hach, was wär' das Leben einfach ohne Computer... man würde wieder die Namen von Blumen lernen und Vögeln, man könnte sich mit Karteikarten alles erdenkliche organisieren, man könnte WItze noch erzählen - ich geh' rauchen und Kaffee trinken.
Bitte warten ..
Mitglied: 67369
24.07.2008 um 16:07 Uhr
man würde wieder die Namen von Blumen lernen und Vögeln

Hast du das auch orthografisch korrekt geschrieben?
Bitte warten ..
Mitglied: 60897
24.07.2008 um 16:18 Uhr
Das war schon so überlegt, wie es da steht
Muss ja nur verstehen, wer es versteht
Bitte warten ..
Mitglied: Hody72
24.07.2008 um 18:00 Uhr
Bienen, Blumen und vögeln?! Ich dachte immer das wäre ein seriöses Forum?!

Spaß Beiseite, ich weiß gar nicht ob es an der Anmeldung liegt oder ob es nicht daran liegt, daß der WLAN Router die Verbindung zum Internet unterbricht. Ich habe beim Zugriff auf freigegebene Ordner nämlich festgestellt, daß die Verbindung teilweise abricht und von Lokal und Internet auf Lokal wechselt - deshalb auch die Frage nach der Infrastructure.
Bitte warten ..
Mitglied: 60897
24.07.2008 um 21:03 Uhr
Also - langsam steig ich aus. Was heißt "...beim Zugriff auf freigegebene Ordner" und "..., daß die Verbindung teilweise abbricht und von Lokal und Internet auf Lokal wechselt"? Heißt das, dass sich der Verbindungszustand ändert? Also mal Internet und mal lokal? Und meinst Du damit diese seit Vista eingeführte Einstufung des Netzwerks? Das passiert doch eigentlich nur dann, wenn sich auch die IP-Adresse ändert.

Kannst Du mal folgendes machen:

leg Dir eine batch-Datei an mit dem Inhalt ipconfig /all, führe die einmal aus, bevor Du einen Verbindungsversuch machst und einmal, wenn die Verbindung aufgebaut werden soll, es aber nicht funktioniert und einmal, wenn dieser Wechsel von Lokal auf Internet oder umgekehrt stattfindet. Mich interessiert dabei, ob und wie sich die Einträge Deiner Netzwerkkarten im Status und bei der IP-Adresse unterscheiden.

Was sagt übrigens der kabelgebundene Test, schon probiert?

Bonkers
Bitte warten ..
Mitglied: Hody72
25.07.2008 um 10:42 Uhr
ipconfig /all ist mir schon bekannt - es mag hier nicht so klingen, aber ich bin beruflich auch IT admin. Allerdings habe ich nur sehr wenig Erfahrungen mit Vista, da wir im Konzern weder Vista noch WLAN Lösungen einsetzten (dürfen).

Die Verbindung bricht aber wohl tatsächlich ab - bzw. was passiert ist daß der Router kein Internet mehr an den PC weitergibt. Ich kann das auch bei den installierten Gadgets wie z.B. das Wetter sehen. Was mir schleierhaft ist, ist warum das passiert. Ich habe extra bei IPv4 feste IP Adressen vergeben um z.B. auch Ports für Filesharing etc. freischalten zu können. Die Frage ist ob ich evtl. noch das IPv6 Protocol ausschalten soll (da steht nämlich auf DHCP) - im Prinzip wird ja nur IPv4 gebraucht.

Eine Kabelgebundene Lösung habe ich bis dato noch nicht ausprobiert. ich werde jetzt erst mal versuchen auf diese Weise herauszufinden, ob das Problem vom Router oder von Vista kommt. Ich meine aber das RDP mit Vista auf einen XP Computer vorher mit dem selben Router funktioniert hat.
Bitte warten ..
Mitglied: 60897
25.07.2008 um 12:51 Uhr
Mir gehen die Ideen aus. Aber solange nicht klar ist, ob die Kabelvariante funktionieren würde, haben wir auf jeden Fall mehrere Baustellen, an denen wir basteln.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Mac OS X
Problem mit Microsoft Remote Desktop App auf macOS Sierra (10.12) (5)

Frage von lordzwieback zum Thema Mac OS X ...

Windows Server
Windows Server 2008 R2 Aero-Design auf Remote Desktop geht nicht (3)

Frage von Motherboard33 zum Thema Windows Server ...

Windows 10
Raspberry Windows 10, Domäne, Remote Desktop (4)

Frage von opc123 zum Thema Windows 10 ...

Microsoft
Remote Desktop Connection (9)

Frage von jacktheape zum Thema Microsoft ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (18)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...