Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista Ultimate SP1 und 3 GB RAM

Frage Microsoft Windows Vista

Mitglied: IceBeer

IceBeer (Level 2) - Jetzt verbinden

27.04.2008, aktualisiert 30.04.2008, 4566 Aufrufe, 10 Kommentare

Hallo Zusammen,

ich wollte meinem Windows Vista was Gutes tun und hab den Arbeitsspeicher auf 3 GB (3x 1 GB Kingston PC3200) aufgerüstet.
Egal was ich mach, bekomm ich mit den 3 GB beim Booten einen Bluescreen, nehme ich eine Riegel raus läuft Vista sauber. Alle Bänke und Kombinationen durchgespielt.
Da der Rechner mit XP pro SP2 und den 3 GB problemlos läuft, denke ich nicht dass der Speicher defekt ist.

Nach bissl stöbern im Netz bin ich auf http://support.microsoft.com/kb/929777/de gestoßen, da ich aber den SP1 drauf hab, sollte der Patch (laut: http://www.microsoft.com/downloads/details.aspx?FamilyID=e71f0083-1013- ...) eigentlich installiert sein.
Versuch ich ihn nachzuinstallieren bekomm ich: "... für ihr System nicht gültig".

Nun noch was zu meinem System:
ASUS A7N8X-E Deluxe (BIOS: 1013)
AMD Athlon XP 2800+ (Barton)
3x 1 GB Kingston RAM PC3200 (400 MHz)
2x SATA HDD Samsung (320 GB & 250 GB)
GraKa GeForce4 TI 4200 (Leadtek WinFast A250 LE)

Der Rechner hat 3 Betriebsysteme:
Vista Ultimate SP1 --> geht nur mit 2GB RAM
XP pro SP2 --> geht mit 3GB RAM fehlerfrei
Server 2008 Enterprise --> geht nur mit 2GB RAM

Hat jemand eine Idee für mich???

Gruß Martin
Mitglied: 19726
28.04.2008 um 00:22 Uhr
Hallo Martin,

hätte da evtl. 2 Lösungsansätze für dich.

1. Steck mal alles was nicht unbedingt zum booten notwendig is (DVD, 2. Platte etc.) vom Strom und versuch dann mal dein Vista zu booten.

2. Wenn du die Möglichkeit hast, 2x 512MB Module statt 1x 1GB Modul reinzustecken, dann probier das auch mal aus.

Lass mich wissen, ob sich was getan hat.

Gruß Sebastian
Bitte warten ..
Mitglied: IceBeer
28.04.2008 um 19:41 Uhr
Hallo,

auch 2. hab ich schon versucht (1 G, 512 M, 512 M) ging problemlos..
Sobald ich über die 2 G gehe bekomm ich den Bluescreen auch bei 2,5 G......

1. hat auch nichts gebracht.....

Trozdem Danke...
Ich kann mir nicht vorstellen dass es eine defekte Hardware ist da unter XP alles super geht...

Gruß Martin
Bitte warten ..
Mitglied: 19726
29.04.2008 um 11:39 Uhr
Hallo!

Meine Vermutung ging auch nicht in die Richtung, dass eine Komponente evtl. defekt ist, sondern das der Arbeitsspeicher evtl zu wenig Saft bekommt.

Gruß Stoggy
Bitte warten ..
Mitglied: IceBeer
29.04.2008 um 14:52 Uhr
Hi,

ok, leider wars dass auch nicht..

Gruß Martin
Bitte warten ..
Mitglied: 19726
29.04.2008 um 16:43 Uhr
OK, was schreibt den dann der Bluescreen für ne Meldung?
Evtl. die Stop Fehlermeldung ganz unten.
Bitte warten ..
Mitglied: IceBeer
29.04.2008 um 20:27 Uhr
Hi,

ja den gibt es, aber alles googlen hat mich (vielleicht auch weil ich es nicht versteh) nicht weitergebracht.

Fehler:
0x000000C5 (0x018a014c,0x00000002,0x00000000, 0x819314A2)

Gruß Martin
Bitte warten ..
Mitglied: 19726
29.04.2008 um 22:00 Uhr
Hi,

hast das BIOS, und die Treiber für Grafik, Netzwerk, Sound etc aktuell?
Der STOP Fehler laut MS: DRIVER_CORRUPTED_EXPOOL
KB Artikel: 291810

Gruß Stoggy
Bitte warten ..
Mitglied: IceBeer
29.04.2008 um 22:06 Uhr
Hi,

ja soweit möglich alles aktuell....
Ich vermute aber inzwischen, dass der Hund begraben liegt. Ansich ist der Chipsatz schon zu alt um komplett unterstützt zu werden.

Geh inzwischen davon aus, dass mir nur eins bleibt wenn ich Vista und Server 2008 nutzen will:
Abrüsten auf 2GB RAM

Gruß und Danke für die Hilfe
Martin
Bitte warten ..
Mitglied: 19726
29.04.2008 um 22:14 Uhr
Hi,

na, so schnell willste doch die Flinte nicht ins Korn werfen. ^^
Spaßeshalber würd ich mal das XP, das mit 3GB läuft auf Vista upgraden.
Nur mal zum gucken, ob da der selbe Fehler kommt. Reines OS upgrade ohne treiber etc...

Gruß Stoggy
Bitte warten ..
Mitglied: IceBeer
30.04.2008 um 08:07 Uhr
Hi,

könnte ich mal testen, wenn ich die Zeit dazu hab.
Aktuell sind die neuen Systeme (Vista & 2008) ja nur gedacht gewesen um damit zu "spielen".

Hab mir auch schon mal überlegt Vista einfach neu zu installieren, aber dass ist beim Setup kläglich gescheitert. Blieb gleich am Anfang (nach dem "Loading...." Balken) einfach stehen.

Gruß Martin
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows 10
gelöst Rechner ist sehr langsam. Window 10, 256GB SSD, 16 GB RAM (7)

Frage von kamil zum Thema Windows 10 ...

Windows Server
Server 2016 Essentials auf GB-BACE-3150? (2)

Frage von FFSephiroth zum Thema Windows Server ...

C und C++
C-Sharp App füllt bei Bilderwechsel den RAM (6)

Frage von Dipps zum Thema C und C ...

Heiß diskutierte Inhalte
DSL, VDSL
gelöst DSL 200m verlängern (15)

Frage von Angela44 zum Thema DSL, VDSL ...

LAN, WAN, Wireless
Per Script auf UniFi-controller zugreifen und WPA2-Key ändern (11)

Frage von Winfried-HH zum Thema LAN, WAN, Wireless ...

Windows Server
SBS 2011 Standard virtualisieren (11)

Frage von HeinrichM zum Thema Windows Server ...

Exchange Server
gelöst DHCP Sever MS Server 2012 Problem (10)

Frage von Florian86 zum Thema Exchange Server ...