Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista vergiss WLAN-Einstellungen

Frage Microsoft Windows Netzwerk

Mitglied: SimplyFred

SimplyFred (Level 1) - Jetzt verbinden

12.03.2010 um 20:06 Uhr, 3716 Aufrufe, 4 Kommentare

Hallo,
ich habe einen Vista-PC mit einem seltsamen Problem.
Es ist eine WLAN-PCI-Karte verbaut, die sich ins WLAN einklinken soll.
Alle Einstellungen sind okay. Nach dem Booten klappts manchmal, manchmal aber auch nicht.

Erst wenn man das (W)LAN-Symbol (die beiden Monitore) in der Taskleiste anklickt, das WLAN-Netz auswählt, verbinden anklickt (Passwort steht ja dann schon drinne) dann klappt es.
Nach dem nächsten Booten ist es wieder genau so.

In "Systemsteuerung\Drahtlosnetzwerke verwalten" unter dem entsprechenden WLAN-Netz (Eigenschaften) sind die Haken drin bei:
"Automatisch verbinden, wenn dieses Netzwerk in Reichweite ist"
"Mit einem verfügbaren bevorzugteren Netzwerk verbinden"
"Verbinden, selbst wenn das Netzwerk keine Kennung aussendet"

Daraufhin hatte ich die PCI-WLAN-Karte in Verdacht.

Ein WLAN-USB-Stick ändert daran nichts, auch hier genau das gleiche Problem.

Was mir noch aufgefallen ist:
Der Rechner ist nach dem Booten mit "allen Startups" soweit fertig, das Netz aber wird noch nicht mal angezeigt.
Es dauert eine Weile, bis mir die beiden Monitore in der Taskleiste dann das WLAN anzeigen.

Mir kommt es so vor, als ob irgendwas den Netzstart verhindert (bzw. extrem verzögert)
Es ist auch immer nur ein User (ohne Passwort) angemeldet, vielleicht liegt es auch daran ...

Der Vista-Rechner wurde neu aufgesetzt.
Installiert sind die üblichen Verdächtigen:
Google-Earth, MS-Office, Corel Draw, Antivir - nix außergewöhnliches

Weiß jemand dazu Rat? Hilfe dazu würde mich sehr freuen!
Mitglied: mrtux
12.03.2010 um 23:21 Uhr
Hi !

Wenn Du die Kiste schon neu aufgesetzt hast, dann hast Du doch sicherlich die neusten Treiber (Chipset, WLAN usw.) verwendet oder? Wie sieht es mit der Strecke aus (wie weit weg vom AP)? Hast Du andere WLÄNer in der Nachbarschaft und wie sieht es da mit den Kanälen aus? Wie die Einstellungen im AP zur Verschlüsselung? MAC Filter? Vielleicht die SSID abgeschaltet? Fragen über Fragen....

mrtux
Bitte warten ..
Mitglied: 88461
13.03.2010 um 12:05 Uhr
Hallo,

Bitte stets Marke, Modell der betroffenen Geräte mitteilen.
Ist der WLAN-Router evtl. ein 54MBit von Netgear (WGR614...) oder DLink (die alten grauen)?

Bei denen sind mir Probleme mit vielen Clients bekannt.
Lösungsansätze:

- Distanz verkürzen, nochmals probieren
- Windows Service Packs installieren
- aktuellen Treiber für PCI-Karte von der Hersteller-Homepage runterladen
- testweise Router umstellen (nur 802.11g, nur 802.11n, nur 802.11b), danach TKIP statt AES probieren
- nur den Windows WLAN-Assistenten verwenden (nicht die Herstellersoftware)
- Mit einem anderen WLAN-Client verbinden, testen
Bitte warten ..
Mitglied: 88461
13.03.2010 um 12:07 Uhr
Weiters solltest du beim Vista nach der ersten Verbindung die Option "Heimnetz" oder "Arbeitsnetz" verwenden.

Weiters testweise IPv6 im Router deaktivieren.
Bitte warten ..
Mitglied: SimplyFred
13.03.2010 um 13:42 Uhr
Also:
natürlich sind es die neuesten Treiber der WLAN-Geräte (PCI und USB)
Wäre ja auch komisch, dass beide das gleiche Phänomen auslösen - das schließe ich direkt aus!

Router TKIP und AES probiert WPA und WPA2 probiert.

Aufstellungsproblem ist das ebenso nicht denn:

Beide sind ca. 4m voneinander getrennt und haben, sobald eine Verbindung besteht ein einwandfreies Signal und eine Anbindung von 54MBit - die auch nicht einbricht, sondern konstant auf 54MBit stehen bleibt.
Das alles deutet in keinster Weise auf ein Standortproblem hin

Auch nur ein anderes Netz ist in Reichweite, das aber nur ab und zu gefunden wird, was heißt daß es wohl gerade an der Reichweitengrenze liegt.
Das sind alles Geschichten die ich ausschließe - das muss was anderes sein!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Maschinen per WLAN ins Netzwerk bringen (6)

Frage von laster zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
2 getrennte WLAN Netzwerke flächendeckend in 3 stöckigem Haus installieren (3)

Frage von christiande zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst WLAN, Multi-AP Netz, Geräteempfehlung (7)

Frage von Elmaro zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Tipps & Tricks

Wie Hackt man sich am besten in ein Computernetzwerk ein

(29)

Erfahrungsbericht von Herbrich19 zum Thema Tipps & Tricks ...

Humor (lol)

Bester Vorschlag eines Supporttechnikers ever: APC

(15)

Erfahrungsbericht von DerWoWusste zum Thema Humor (lol) ...

Windows Server

Exchange 2010 Active Directory und Windows Server 2016

(4)

Erfahrungsbericht von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Internet
gelöst Mitarbeiter surft auf unerwünschter Seite - Wie damit umgehen? (50)

Frage von sabines zum Thema Internet ...

Netzwerke
LAN2LAN Verbindung sehr langsam flaschenhals gesucht (27)

Frage von PixL86 zum Thema Netzwerke ...

Router & Routing
PFsense - Netzverbindung steht, aber kein Internet vorhanden (24)

Frage von aschmid zum Thema Router & Routing ...

Windows Server
gelöst Windows 2016 Hyper-V und VHDS (19)

Frage von emeriks zum Thema Windows Server ...