Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista vergisst Passwort zu Netzlaufwerken

Frage Microsoft Windows Vista

Mitglied: TraceHard40

TraceHard40 (Level 1) - Jetzt verbinden

14.07.2008, aktualisiert 20.10.2008, 12771 Aufrufe, 4 Kommentare

Hallo,

erstmal zum Umfeld des Problems:

Ein privates Netzwerk mit
Vista Home Premium
WinXP Clients

Der XP-Client hat 3 Laufwerke freigegeben.
Der Vista-Client hat diese LW als Netzlaufwerke gemappt.

Leider werde ich nach jedem Abmelden/Neustart nach dem Passwort gefragt, gebe ich es ein funktioniert alles, nur der Vista-Client merkt sich das Passwort nicht.

Ich hoffe, ihr könnt mir helfen.

MfG,
TraceHard
Mitglied: Nailara
14.07.2008 um 20:02 Uhr
Hi,

das ist dann wohl Absicht, weil es ja theoretische ein öffentlicher Rechner sein könnte und da wäre das mit dem Passwort merken ... kontraproduktiv.

Bau mal ein Batch, dass im Autostart angebunden wird. Da schreibste dann

net use k: \\server\freigabe xxx /user:xp-rechner\loginname

wobei server der Netbios-Name des XP ist und Freigabe der Freigabename und xxx das Kennwort von der XP-Kiste. Mit dem Batch sollte dann das Vergessen nicht mehr ganz so leicht gehen ...

Grüße Mathias
Bitte warten ..
Mitglied: TraceHard40
14.07.2008 um 20:41 Uhr
Hallo,

danke für die Antwort.

weil es ja theoretische ein öffentlicher Rechner sein könnte

Dann bräuchte man ja keine Anmeldeinformationen mehr !

Es gibt ja die Option "Passwort speichern" (hab grad den genauen Wortlaut nicht im Kopf)
Diesen Haken setze ich jedesmal... ?!

Eine Batch kann ich schreiben, das möchte ich aber nicht, es muss so gehen... es geht doch bei Win2k und XP auch ohne Probleme.
Bitte warten ..
Mitglied: TraceHard40
18.07.2008 um 08:24 Uhr
Hallo,

also im Punkt Benutzerkonten gibt es ja den Punkt "Eigene Netzwerk-Kennwörter einrichten" oder so ähnlich. Hier kann man Verbindung zu Servern etc. mit Passwort hinterlegen.

Es gibt dort zwei Optionen:

>Verbindung zu einem Server << Dieses Feld ist leider ausgegraut !!!
>Verbindung zu einer Website
Bitte warten ..
Mitglied: N1ckNam3
20.10.2008 um 15:31 Uhr
hallo,

habe das selbe problem!

vista ultimate x64
xp professional


es ging IMMER, bis ich den xp-rechner neu aufsetzen musste - ich gehe davon aus, dass ich einen dienst zu viel deaktiviert habe - welcher dienst könnte das denn sein?


ich hab schon versucht die daten unter "eigene netzwerkkennwörter verwalten" selbst einzutragen und die vom sys angelegten zu bearbeiten: kein erfolg ---> also liegts bestimmt nich am vistarechner)


die pw-abfrage zeigt folgende fehlermeldung:

Falsches Kennwort oder unbekannter Benutzername für: 192.168.xxxxxxxxxx


die daten sind aber wie gesagt korrekt, gebe ich nun des pw ein werde ich verbunden und habe auch zugriff auf alle anderen laufwerke dieses netztwerkrechners (bis zur abmeldung oder neustart)


hat jemand nen tip, welcher dienst des sein könnte, oder evtl auch ne systemanwendung, welche ich evtl geblockt hab???


MfG
Bitte warten ..
Ähnliche Inhalte
Windows Server
Passwort von verbundenem Netzlaufwerk löschen
Frage von mastap2002Windows Server3 Kommentare

Hallo zusammen , ich hab da eine etwas seltsame Anfrage eines Kunden ;-). Also Wenn ich über Ausführen \\192.168 ...

LAN, WAN, Wireless
Windows 7 Vergisst nach jeden neustart das W-Lan Passwort
Frage von Luzifer696LAN, WAN, Wireless6 Kommentare

Hallo, Bei uns ist es bei einen Windows 7 Rechner so das er nach jeden Neustart das W-Lan passwort ...

Windows Netzwerk
Netzlaufwerk verbinden (WebDav) nimmt Passwort nicht an
Frage von etzelbergWindows Netzwerk12 Kommentare

Hallo, Ich habe ein Problem beim „Web-Laufwerk verbinden“ (WIN 7). Nach der Eingabe der Server-Adresse ) werde ich zur ...

Windows 7
Programm zum Verbinden von Netzlaufwerken mit Benutzername und Passwort
Frage von Lebowski23Windows 72 Kommentare

Hallo, wir haben einige rechner, die nicht in der Domain sind, und bei denen keine Anmeldung erforderlich ist. Da ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...