Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista verliert Verbindung zu Windows Server 2008

Frage Microsoft Windows Netzwerk

Mitglied: Myrrdin

Myrrdin (Level 1) - Jetzt verbinden

13.08.2008, aktualisiert 14.08.2008, 4642 Aufrufe, 4 Kommentare

Hallo,

folgendes Problem beschäftigt mich nun schon ein paar Tage:

Wir haben einen neuen Domaincontroller mit Windows Server 2008 in Betrieb genommen und an sich läuft inzwischen auch alles wunderbar, jedenfalls mit den Windows XP Clients. Nachdem ich aber die Vista-Clients in die Domäne gebracht habe verlieren diese dauernd die Verbindung zum Server. Sprich der Server ist von den Vista Maschinen nicht mal mehr anzupingen. Von den XP Clients gehts aber zur gleichen Zeit ohne Probleme. Haben nun schon neueste Treiber für die Netzwerkkarten sowohl an den Vista Clients als auch am Server installiert, aber bisher leider ohne nennenswerten Erfolg.

So wie es scheint verliert der Vista Rechner nach gut 1 Minute immer wieder die Verbindung und dann dauert es so 1 bis 1 1/2 Minuten bis die Verbindung wiederhergestellt wurde.

Da das Problem an mehreren Rechnern der Fall ist habe ich schonmal defektes Kabel etc. ausgeschlossen.

Ich hab auch schon versuchsweise die Firewall vom Server 2008 ausgeschaltet, hat aber auch nichts gebracht.

So langsam gehen mir die Ideen aus... aber vielleicht habt ihr ja noch eine Idee.

Ciao
Thomas
Mitglied: keitel
13.08.2008 um 15:44 Uhr
@Myrrdin

Hallo

Wir haben auf unsern Vista Clients 5 PCs genau das gleiche Problem gehabt
und haben es mit dieser einstellung auf die Reihe bekommen.


Temporär verbundene Netzlaufwerke werden nach 15 Minuten getrennt. Im Registry-Key "Hkey_Local_Machine\System\CurrentControlSet\Services\Lanmanserver\Parameters" erhöhen Sie die Zeit über den Hex-Eintrag "autodisconnect". "FFF" ergibt 4095 Minuten.

PC neustarten

mfg
Keitel
Bitte warten ..
Mitglied: Myrrdin
13.08.2008 um 16:06 Uhr
Hallo Keitel,

danke für die Idee, der Vorschlag hilft zwar dabei das nicht die Netzlaufwerke verschwinden, allerdings bleibt das eigentliche Probleme bestehen, nämlich dass zwischenzeitlich immer wieder mal eine Minute gearbeitet werden kann und dann wieder nicht da kein Zugriff auf den Server möglich ist.

Ciao
Thomas
Bitte warten ..
Mitglied: keitel
13.08.2008 um 16:53 Uhr
@@Myrrdin

Hast das tcpip6 Protokoll deaktiviert?


Siehe Link

http://support.microsoft.com/kb/929852/de

PS: Energiesparmodus der Netzwerkkarte Deaktivieren .

MFG

Keitel
Bitte warten ..
Mitglied: Myrrdin
14.08.2008 um 08:29 Uhr
Guten Morgen,

an sowas hatte ich auch schon gedacht, hab nun gerade mal sämtliche Einstellungen durchgetestet, aber leider brachte auch das keine Besserung.

Energiesparmodus ist auch deaktiviert.

Ciao
Thomas
Bitte warten ..
Ähnliche Inhalte
Windows Netzwerk
Workstation verliert Verbindung (2)

Frage von Netgear24 zum Thema Windows Netzwerk ...

Windows Server
gelöst WSUS auf Server 2008 R2: Windows 10 wird als Vista angezeigt (2)

Frage von honeybee zum Thema Windows Server ...

Exchange Server
Exchange 2010 verliert Verbindung zu DC-s (29)

Frage von meanmachine zum Thema Exchange Server ...

Drucker und Scanner
Scanner verliert über Nacht die Verbindung (12)

Frage von unverwechselbarkevelaer zum Thema Drucker und Scanner ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(2)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Proxy Server Settings Cloud + EWS (17)

Frage von SomebodyToLove zum Thema Exchange Server ...

Windows Server
PDF Editor für den Einsatz auf Terminal Servern (16)

Frage von kwame501 zum Thema Windows Server ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (12)

Frage von tukawi06 zum Thema Virtualisierung ...