Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista verweigert Mediaplayer in Symbolleiste

Frage Microsoft Windows Vista

Mitglied: sojos

sojos (Level 1) - Jetzt verbinden

14.07.2008, aktualisiert 24.07.2008, 4361 Aufrufe, 4 Kommentare

Hallo,

Ich nutze Vista Enterprise SP 1. Vista verweigert das Ablegen des Mediaplayer in die Systemleiste (meine Taskbar). Wenn ich die Symbolleiste Mediaplayer aktiviere, auf OK klicke und danach wieder in die Symbolleisten schaue ist es wieder deaktiviert.

Kennt jemand eine Lösung?

Danke

edit
Auf Grund vom unglücklichen Formulieren korrigiere ich den Thread: nicht Systemleiste sondern Taskbar. /edit
Mitglied: 67369
14.07.2008 um 22:32 Uhr
Systemleiste? Symbolleiste? Wie, wo, was?

Ich kenne nur eine Taskleiste und die Schnellstartleiste auf der linken Seite der Taskleiste.
Bitte warten ..
Mitglied: sojos
15.07.2008 um 06:49 Uhr
Dann klicke doch bitte mal mit der rechten Maustaste auf die Taskleiste. Im Kontextmenü der oberste Puunkt lautet Symbolleiste.

Ggf habe ich mich etwas falsch ausgedrückt, doch diese Symbolleiste für den Mediaplayer soll in meiner Taskkeiste angezeigt werden. Nur das möchte mein Vista nicht.
Bitte warten ..
Mitglied: 67369
15.07.2008 um 12:05 Uhr
Ach dort meintest du. Da steht bei mir zwar auch "Windows Media Player", aber auch hier interessiert das Vista offenbar nicht, ob da ein Häkchen dran ist oder nicht. Bei mir ist der MP nach einmaligem Aufruf nur in der Schnellstartleiste gelandet.
Bitte warten ..
Mitglied: snasi05
24.07.2008 um 12:30 Uhr
Folgende Änderung macht den Windows Media Player als Symboleiste verfügbar:

1. Die Eingabeaufforderung als Administrator ausführen (mit Rechtsklick)
2. regsvr32.exe "c:\program files\windows media player\wmpband.dll" eingeben
3. regsvr32.exe "c:\windows\system32\wmp.dll" eingeben
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...