Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista und VMs - Bluescreen

Frage Microsoft Windows Vista

Mitglied: 20366

20366 (Level 1)

29.08.2007, aktualisiert 30.08.2007, 4191 Aufrufe, 7 Kommentare

Liebe Gemeinde!
Ich habe Vista Ultimate im Einsatz. Außer, dass das Ding schrecklich langsam ist (4200 Dual Core uund 2GB RAM) , läuft´s ganz gut.
Nun habe ich VMWARE server installiert. Beim Erstellen der ersten VM - Bluescreen mit der Meldung DRIVER_IRQL_NOT_LESS_OR_EQUAL.
Na gute dacht ich und habe VMWare wieder deinatalliert und dafür VPC2007 genommen.
Gleiches Ergebnis. Mittlerweile schon recht genervt habe ich alle VMs entfernt.
Jetzt tritt das Symptom auch dann auf, wenn ich RAR Archive entpacke.
Als letzten Ausweg habe ich dann das System statt auf der SATA Platte auf ner IDE installiert. Genauso!
Hat einer ne Erklärung dafür?
Danke im Voraus

Gerhard
Mitglied: Iwan
29.08.2007 um 08:14 Uhr
RAM schon getestet? Stichwort: Memtest
Systemstabilität getestet? Stichwort: Prime95
Bitte warten ..
Mitglied: xaverdunn
29.08.2007 um 09:58 Uhr
Hallo,

ich hatte unter Vista auch VMWare installiert und nur Probleme gehabt.
Jetzt mit VirtualPC 2007 gibt es keine Probleme.
Vista Ultimate habe ich auch, deine Hardware ist ähnlich meiner.
Das OS ist auf einer SATA-Platte installiert.

Gruß Xaverdunn
Bitte warten ..
Mitglied: 20366
29.08.2007 um 12:44 Uhr
Hi!
Unter memtset 0 Errors
unter prime95 arschlangsam, aber stabil.

Noch ne Idee?
Bitte warten ..
Mitglied: 20366
29.08.2007 um 12:46 Uhr
Ja, das hatte ich auch gedacht,
Unter VPC die gleichen Symptome.
Zwischenzeitlich hatte ich das auch, wenn ich nur die virtuellen Festplatten kopiert habe, ohne eine Software zu starten.
*Merkwürdig*
Bitte warten ..
Mitglied: xaverdunn
29.08.2007 um 22:43 Uhr
Hast du es mal mit einer anderen Virtualisierungsoftware probiert?
Da gibt es noch 1-2 andere Anbieter, versuche mal diese.
Oder du installierst nur mal den VMWare Player und versuchst es damit.

Xaverdunn
Bitte warten ..
Mitglied: 20366
30.08.2007 um 07:04 Uhr
Ja, das habe ich,
unter virtualbox leider auch so.
Nun hat sich nach dem ersten Auftreten an der Stelle VMWare das Problem ausgeweitet. Mitlerweile bekomme ich den bluescreen auch schon bei Mediendateien. VM scheint also núr der Auslöser gewesen zu sein.

Ich werde mich heute mal an ein stückweises Austauschen der Hardware machen......
Bitte warten ..
Mitglied: xaverdunn
30.08.2007 um 09:17 Uhr
Wenn du die Möglichkeit der Hardwarediagnose per Austausch hast ist es schon gut es auch zu probieren. Ich denke das bei der ersten Installation von VMWare ein Konflikt mit einen Treiber oder Dienst einer anderen Anwendung die Ursache sein kann. Schnell kommt eine Kettenreaktion zusammen wo nachher kein Programm mehr richtig funktioniert. Vista neu zu installieren und VMWare als einzigstes Programm gleich als erstes zu testen, währe bestimmt von Vorteil.
Allerdings dauert das neu Aufspielen ja auch einige Zeit.
Daher mein Tipp für die Zukunft, installieren von XP und Vista auf einer Platte. Zufor mit externer CD booten (PartitionsMagic) dann 2 primäre und eine erweiterte Partition anlegen.
Erst XP drauf, Datenträgerverwaltung und D:\ auf aktiv setzen. Dann Vista auf D:\ drauf.
Kannst dann immer über die Datenträgerverwaltung, je nach dem was du aktiv setzt das Betriebsystem der Wahl hochfahren. Dann Drive Image 7 bei XP drauf und von dort aus von C:\ und D:\ , 2 Image machen. Drive Image 7 geht bei Vista nicht, darum der Umweg über XP.
Bei Problemen wie deinen kannst du dann mit der Drive Image CD neu booten und Vista innerhalb 15 min zurückspielen. Ist dann wie neu installiert und du kannst die Sache mit dem VMWare neu angehen. 2 primäre Partitionen deshalb weil Vista dann seinen Bootmanager nicht bei C:\ in XP reinschreibt und ein schnelles entfernen von Vista oder XP ist gewährleistet.

Gruß Xaverdunn
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst Manche VMs lassen sich nicht in Ordner verschieben (3)

Frage von Zippo97 zum Thema Vmware ...

Vmware
VMs verlieren zufällig Netzwerkverbindung (3)

Frage von OniChan zum Thema Vmware ...

Backup
gelöst Backupfür VMs? (52)

Frage von Leo-le zum Thema Backup ...

Vmware
Wie sichert ihr eure VMs ( ESX) (18)

Frage von hscheip zum Thema Vmware ...

Neue Wissensbeiträge
Mac OS X

Apple hat macOS High Sierra veröffentlicht

(1)

Information von Frank zum Thema Mac OS X ...

Viren und Trojaner

Ransomware or Wiper? RedBoot Encrypts Files but also Modifies Partition Table

(4)

Information von BassFishFox zum Thema Viren und Trojaner ...

Notebook & Zubehör

WOL bei HP Notebooks

(7)

Erfahrungsbericht von Henere zum Thema Notebook & Zubehör ...

Heiß diskutierte Inhalte
Windows 10
gelöst Netzwerkkarte schaltet sich erst nach dem Logon ein (24)

Frage von DerWoWusste zum Thema Windows 10 ...

Windows Server
Seit IP Umstellung DC DNS Fehler (22)

Frage von Yaimael zum Thema Windows Server ...

Grafik
gelöst CAD Arbeitsplätze (17)

Frage von Diddi93 zum Thema Grafik ...

Weiterbildung
gelöst Fest angestellter Admin oder Systemhaus Admin mit Kundenbetreuung? (16)

Frage von Voiper zum Thema Weiterbildung ...