Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista und VMs - Bluescreen

Frage Microsoft Windows Vista

Mitglied: 20366

20366 (Level 1)

29.08.2007, aktualisiert 30.08.2007, 4198 Aufrufe, 7 Kommentare

Liebe Gemeinde!
Ich habe Vista Ultimate im Einsatz. Außer, dass das Ding schrecklich langsam ist (4200 Dual Core uund 2GB RAM) , läuft´s ganz gut.
Nun habe ich VMWARE server installiert. Beim Erstellen der ersten VM - Bluescreen mit der Meldung DRIVER_IRQL_NOT_LESS_OR_EQUAL.
Na gute dacht ich und habe VMWare wieder deinatalliert und dafür VPC2007 genommen.
Gleiches Ergebnis. Mittlerweile schon recht genervt habe ich alle VMs entfernt.
Jetzt tritt das Symptom auch dann auf, wenn ich RAR Archive entpacke.
Als letzten Ausweg habe ich dann das System statt auf der SATA Platte auf ner IDE installiert. Genauso!
Hat einer ne Erklärung dafür?
Danke im Voraus

Gerhard
Mitglied: Iwan
29.08.2007 um 08:14 Uhr
RAM schon getestet? Stichwort: Memtest
Systemstabilität getestet? Stichwort: Prime95
Bitte warten ..
Mitglied: xaverdunn
29.08.2007 um 09:58 Uhr
Hallo,

ich hatte unter Vista auch VMWare installiert und nur Probleme gehabt.
Jetzt mit VirtualPC 2007 gibt es keine Probleme.
Vista Ultimate habe ich auch, deine Hardware ist ähnlich meiner.
Das OS ist auf einer SATA-Platte installiert.

Gruß Xaverdunn
Bitte warten ..
Mitglied: 20366
29.08.2007 um 12:44 Uhr
Hi!
Unter memtset 0 Errors
unter prime95 arschlangsam, aber stabil.

Noch ne Idee?
Bitte warten ..
Mitglied: 20366
29.08.2007 um 12:46 Uhr
Ja, das hatte ich auch gedacht,
Unter VPC die gleichen Symptome.
Zwischenzeitlich hatte ich das auch, wenn ich nur die virtuellen Festplatten kopiert habe, ohne eine Software zu starten.
*Merkwürdig*
Bitte warten ..
Mitglied: xaverdunn
29.08.2007 um 22:43 Uhr
Hast du es mal mit einer anderen Virtualisierungsoftware probiert?
Da gibt es noch 1-2 andere Anbieter, versuche mal diese.
Oder du installierst nur mal den VMWare Player und versuchst es damit.

Xaverdunn
Bitte warten ..
Mitglied: 20366
30.08.2007 um 07:04 Uhr
Ja, das habe ich,
unter virtualbox leider auch so.
Nun hat sich nach dem ersten Auftreten an der Stelle VMWare das Problem ausgeweitet. Mitlerweile bekomme ich den bluescreen auch schon bei Mediendateien. VM scheint also núr der Auslöser gewesen zu sein.

Ich werde mich heute mal an ein stückweises Austauschen der Hardware machen......
Bitte warten ..
Mitglied: xaverdunn
30.08.2007 um 09:17 Uhr
Wenn du die Möglichkeit der Hardwarediagnose per Austausch hast ist es schon gut es auch zu probieren. Ich denke das bei der ersten Installation von VMWare ein Konflikt mit einen Treiber oder Dienst einer anderen Anwendung die Ursache sein kann. Schnell kommt eine Kettenreaktion zusammen wo nachher kein Programm mehr richtig funktioniert. Vista neu zu installieren und VMWare als einzigstes Programm gleich als erstes zu testen, währe bestimmt von Vorteil.
Allerdings dauert das neu Aufspielen ja auch einige Zeit.
Daher mein Tipp für die Zukunft, installieren von XP und Vista auf einer Platte. Zufor mit externer CD booten (PartitionsMagic) dann 2 primäre und eine erweiterte Partition anlegen.
Erst XP drauf, Datenträgerverwaltung und D:\ auf aktiv setzen. Dann Vista auf D:\ drauf.
Kannst dann immer über die Datenträgerverwaltung, je nach dem was du aktiv setzt das Betriebsystem der Wahl hochfahren. Dann Drive Image 7 bei XP drauf und von dort aus von C:\ und D:\ , 2 Image machen. Drive Image 7 geht bei Vista nicht, darum der Umweg über XP.
Bei Problemen wie deinen kannst du dann mit der Drive Image CD neu booten und Vista innerhalb 15 min zurückspielen. Ist dann wie neu installiert und du kannst die Sache mit dem VMWare neu angehen. 2 primäre Partitionen deshalb weil Vista dann seinen Bootmanager nicht bei C:\ in XP reinschreibt und ein schnelles entfernen von Vista oder XP ist gewährleistet.

Gruß Xaverdunn
Bitte warten ..
Ähnliche Inhalte
Windows Server
Hyper-V 2012R2: VMs bekommen Bluescreen beim Export
gelöst Frage von Timo0oWindows Server2 Kommentare

Hat sowas jemand schon mal gehabt??? Wenn ich eine VM Exportiere, bekommt diese beim Abschluss oder wenn ich den ...

Backup
Backupfür VMs?
gelöst Frage von Leo-leBackup52 Kommentare

Hallo Forum, kennt jemand zufällig "Iperius Backup"?? Ich habe einen alten ESXi4.1 und möchte einfach nur ein Backup von ...

Virtualisierung
VMs - wieviel RAM und welche Festplattengröße?
Frage von deckard2019Virtualisierung2 Kommentare

Hallo, ich möchte etwas mit Windows Server 2012 rumspielen. Dazu möchte ich unter Ubuntu einige VMs (VirtualBox oder VM ...

Vmware
Manche VMs lassen sich nicht in Ordner verschieben
gelöst Frage von Zippo97Vmware3 Kommentare

Hallo, Ich verwende vCenter Server 5.5.0 Build 4180647. Wir haben hier circa 50 VMs auf 8 ESX Hosts verteilt ...

Neue Wissensbeiträge
Linux

Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde

Information von Frank vor 6 StundenLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...

Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 1 TagBatch & Shell9 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 1 TagHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 2 TagenMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Heiß diskutierte Inhalte
Router & Routing
Zwei Netzwerke erstellen
Frage von bunteblumeRouter & Routing14 Kommentare

Hallo Zusammen, Ich möchte gerne ein backup von einem bestimmten Folder welcher auf dem Server regelmässig synchronisiert wird auf ...

Windows 10
Alle Programme mit bestimmtem Namen automatisch (per GPO) deinstallieren
gelöst Frage von lordofremixesWindows 1012 Kommentare

Hallo zusammen, gibt es eine Möglichkeit, alle Programme beginnend mit z.B. "Dell" im Namen per Script und somit per ...

Off Topic
Fachkräftemangel in Deutschland? - Talentschmiede schreibt alle 2 Tage die gleichen Stellen aus
Frage von Penny.CilinOff Topic12 Kommentare

Hallo, haben wir in Deutschland Fachkräftemangel? Die Talentschmiede schreibt gefühlt alle zwei Tage dieselben Stellen aus. Und das schon ...

Linux
Limux-Ende in München: Wie ein Linux Projekt unter Ausschluss der Öffentlichkeit zerstört wurde
Information von FrankLinux12 Kommentare

Mein persönlicher Kommentar zum Thema "Limux-Ende". Die SPD-Politikerin Anne Hübner hat die Richtung von München ganz klar definiert: "Wir ...