Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista VPN über WLAN

Frage Microsoft Windows Netzwerk

Mitglied: Jomo

Jomo (Level 1) - Jetzt verbinden

25.01.2008, aktualisiert 15.02.2008, 9050 Aufrufe, 3 Kommentare

Über LAN ok aber WLAN eingeschränkt

Hallo Zusammen,

ich habe folgendes Problem:

Einige Vista Clients greifen über VPN auf meinen SBS 2003 Server zu.
Sofern Sie das drahtgebunden tun (auch aus fremden Netzen) funktioniert alles wunderbar.

Aber über WLAN bekomme ich beim VPN immer "eingeschränkte Konnektivität" und somit keine Verbindung! Benutzername und Kennwort wurden also bereits verifiziert und wenn ich im RAS des Servers schaue sieht auch alles gut aus.

Mir scheint es ein Vista-Problem zu sein... Kann mir jemand helfen?

Ich habe das auch schon über verschiedene WLAN Router versucht - leider vergebens - immer das gleiche Problem.

Alle Clients verwenden DHCP mit dyn. Adressen.

Gruß

Dave
Mitglied: aqui
25.01.2008 um 17:41 Uhr
Eingeschränkte Konnektivität hat aber erstmal rein gar nichts mit dem VPN zu tun. Es sieht danach aus als ob die WLAN Verbindung von sich aus schon nicht funktioniert....

Kannst du bei einer vermeintlichen WLAN Verbindung den AP/Router pingen vom WLAN Client ??
Funktioniert WLAN generell, also kannst du Internetseiten öffnen ???

Eingeschränkte Konnektivität bedeutet das der Client seinen DHCP Server nicht sieht bzw. keine Antwort bekommt und sich nach einem Timeout selber eine sog. APIPA-IP-Adresse vergibt im Bereich 169.254.x.x, was du auch selber sehr leicht kontrollieren kannst, wenn du mal ein ipconfig in der Eingabeaufforderung eingibst. Der WLAN Adapter hat dann vermutlich diese IP Adresse.

Als Workaround kannst du dem WLAN Adapter dann mal eine statische IP Adresse außerhalb der DHCP Range des APs/Routers vergeben aus deinem Netzwerk und prüfen ob das dein Problem erstmal fixt. (Ping auf Router/AP muss klappen !)
(Denk dran auch den DNS Server statisch einzutragen !)
Bitte warten ..
Mitglied: Jomo
29.01.2008 um 13:15 Uhr
Hallo,

ich glaube ich hatte mich nicht deutlich genug ausgedrückt ;). Die Vista Clients haben eine korrekte WLAN Verbindung, wie auch eine korrekte LAN Verbindung. Sie können problemlos im www surfen, sowie meinen Domainserver (ist auch der VPN Server) anpingen und z.b. auch Outlook Webaccess dort ausführen.

Dies funktioniert problemlos mit LAN oder WLAN.

Sobald ich aber eine VPN Verbindung aufbaue, zu genau diesen Domaincontroller passiert folgendes:

A. Benutzerdaten eingeben (PW + Name)
B. Benutezrdaten werden geprüft -> OK
C. Computer wird im Netzwerk registriert
D. Das VPN Fenster schließt automatisch.

Nur jetzt kann der Client nicht mehr im www surfen, weil VISTA im Netzwerkcenter folgende Fehler meldet:

A. mehrere Netzwerke - ein Fehler
B. WLAN Adresse ist immer noch die gleiche
C. VPN eingeschränkte Konnektivität, mit lustiger 169er Adresse

Trenne ich VPN ist wieder alles okay und der Client kann weiter surfen. Die Trennung wird übrigens nach einigen Minuten selbst ausgelöst, weil Vista anscheinend merkt das etwa "falsch" ist.

Mache ich die gleichen Schritte über LAN klappt alles wunderbar - auch Outlook etc.

Mit XP Clients habe ich diese Probleme nicht!

Auf dem Server sehe ich im RAS sogar, das der Vista Client VPN aktiv ist!

ich weiß leider nicht weiter ;(

Dave
Bitte warten ..
Mitglied: aqui
15.02.2008 um 01:42 Uhr
In den Eigenschaften der VPN Verbindung steht per default das die VPN Verbindung das default Gateway ist.
Den Haken musst du entfernen, das sollte dein problem sofort lösen. Dann werden nur noch Packte für die VPN Verbindung in den Tunnel geroutet und die Packtet fürs Internet gehen wieder ans Standardgateway !
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(1)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Drucker und Scanner
WLAN-Handscanner für VPN und Zugriff auf Anwendung im LAN (10)

Frage von Akrosh zum Thema Drucker und Scanner ...

LAN, WAN, Wireless
Problem mit RDP bei VPN-Verbindung per WLan oder Breitbandverbindung

Frage von Preacher0102 zum Thema LAN, WAN, Wireless ...

Router & Routing
SHA-1 geknackt, welche Konsequenzen für IPSec VPN? (6)

Frage von the-buccaneer zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (41)

Frage von Winuser zum Thema Hyper-V ...

Linux Netzwerk
gelöst DHCP vergibt keine Adressen (30)

Frage von Maik82 zum Thema Linux Netzwerk ...

Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Apache Server
gelöst Lets Encrypt SSL mit Apache2 (20)

Frage von banane31 zum Thema Apache Server ...