Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vista - Windows Explorer - Hängt beim Öffnen von Verzeichnissen

Frage Microsoft Windows Vista

Mitglied: Hotzenplotz257

Hotzenplotz257 (Level 1) - Jetzt verbinden

21.11.2007, aktualisiert 13.12.2007, 22131 Aufrufe, 8 Kommentare

Hallo Administratoren,

ich habe Windows Vista Home Premium installiert und mit dem Windows Explorer folgendes Problem :
Wenn ich bestimmte Verzeichnisse öffnen will ( Systemverzeichnisse ) ( Über Doppelklick oder über "Öffnen" im Kontextmenü ) hängt der Explorer sich auf. In der Leiste oben, in der der Verzeichnispfad angezeigt wird, wird dann der grüne Fortschritts-Balken angezeigt aber auch nach Minuten komme ich noch nicht in's Verzeichnis.

Anmerkungen :

- CD/DVD ist keine im Laufwerk
- Netzwerkverbindung existiert keine
- Internetverbindung ( Breitbandverbindung ) nicht aktiv
- Deaktivieren von LAN hat nichts gebracht

Vielleicht weiß einer von Euch was.

Gruß

Michael Schmitz
Mitglied: Schmidmajer
21.11.2007 um 11:13 Uhr
Hallo Michael,

Ich habe dasselbe Problem wie du - bis jetzt ebenfalls keine Lösung gefunden.

Vor allem merke ich es, wenn ich in ein Verzeichnis mit vielen Mediandaten (Sprich: Fotos oder Videos) gehen möchte. Da er von den ganzen Dateien ein Vorschaubild erstellt (Selbst bei einer Detailansicht und keine Miniaturvorschau) dauert es jeweils ellenlange, bis ich auf die Dateien zugreifen kann. Ich habe einfach das Gefühl, dass Vista zu wenig optimiert ist. Mein PC ist zwar nicht mehr der neueste, jedoch sollte er für den Officegebrauch (nicht zum Gamen) von Vista mehr als gut genug sein.

Ich werde jedenfalls demnächst wieder downgraden, da die Leistung mit XP besser ausgenutzt wird.

Sollte jemand irgendeinen Lösungsvorschlag haben, wäre auch ich froh darum, dann kann ich mir die Arbeit ersparen.
Bitte warten ..
Mitglied: DownhillDom
21.11.2007 um 13:10 Uhr
Hallo Michael,

in welche Verzeichnisse genau willst du?
Hast du die Benutzerkontensteuerung aktiviert? Wenn ja, dann kann es daran liegen, dass der dich als User nicht in die Systemverzeichnisse lässt.
Aber ehrlich gesagt fische ich da auch grade im Trüben.
Evtl. schonmal eine Defragmentierung durchgeführt?

Gruß, Dominik
Bitte warten ..
Mitglied: Hotzenplotz257
21.11.2007 um 14:32 Uhr
Hallo Dominik,

ich will in's Verzeichnis "C:\Windows\Tasks", bin aber beim Versuch schon bei "C:\Windows" hängengeblieben.

Die Benutzerkontensteuerung habe ich unter "Systemsteuerung / Benutzerkonten" mal deaktiviert und das System neu gestartet; das hat aber auch nicht geholfen.

Defragmentieren tu' ich regelmäßig; ist also noch nicht lange her.

Ich habe gedacht, es könnte an der Indizierung für die Windows-Suchfunktion liegen und habe deshalb unter "Systemsteuerung / System und Wartung / Indizierungsoptionen / Ändern / Alle Orte anzeigen" alle indizierten Orte gelöscht, sodaß die Indizierung nun deaktiviert ist; hat aber auch nichts gebracht.

Gruß

Michael Schmitz
Bitte warten ..
Mitglied: DownhillDom
21.11.2007 um 14:39 Uhr
Hi Michael. Vielleicht hilft das:
Verknüpfung vom Windows-Explorer:
Rechtsklick auf Verknüpfung -> Eigenschaften -> Verknüpfung -> Erweitert
Haken bei "Als Administrator ausführen" setzen.

Aber es scheint wirklich, dass der irgendwas indizieren will o.Ä.
Ich guck mal, vllt. finde ich einen Bösewicht unter den Diensten ^^
Bitte warten ..
Mitglied: Hotzenplotz257
21.11.2007 um 18:16 Uhr
Hallo,

ich habe in der Verknüpfung zum Explorer einmal die Option "Als Administrator ausführen" aktiviert. Hat aber auch nichts gebracht.

Ich habe auch mal "Norton Internet Security" deaktiviert. Hat aber auch nichts gebracht.

Wenn der Explorer beim Versuch ein Verzeichnis zu öffnen hängt, liegt die CPU-Auslastung bei 100%. 95% davon gehen auf das Konto von "explorer.exe". Sonst sehe ich nur die üblichen Prozesse.

Gruß

Michael Schmitz
Bitte warten ..
Mitglied: Hotzenplotz257
13.12.2007 um 05:38 Uhr
Ich habe Windows Vista komplett neu installiert und direkt alle verfügbaren Updates installiert. ( Updates : Wichtige + Empfohlene + Optionale / Stand 06.12.07 )

Nun habe ich die Probleme mit dem Explorer nicht mehr !!
Bitte warten ..
Mitglied: Curtes
08.10.2009 um 17:42 Uhr
Auf den Ordner unter Eigenschaften/Anpassen/ hier den Ordnertyp auf ALLE ELEMENTE stellen. Wenn dort Bilder/Videos steht, liest er die immer ein um eine Vorschau zu erstellen. Bei vielen Bildern/Videos dauert das schon mal ein paar Minuten.... mit ALLE ELEMENTE macht er keine Vorschau...

Gruß Curtes
Bitte warten ..
Mitglied: Tassimo7291
14.03.2010 um 18:54 Uhr
Hey...

ich hab nen ähnliches Problem wobei ich dann mit meinem Computerlatein am Ende bin...

bei mir hängt sich egal was ich ich mache irgendwann der Explorer auf und nach und nach verschwindet die Taskleiste nichts funktioniert mehr zur Krönung geht er ohne jegliche Fehlermeldung ect einfach aus....

bei einer systemcheckect kann er mir keinerlei Fehler anzeigen... und bei einer Intensiven Prüfung mit Planung bleibt er bei min 12 % stehen hängt sich auf und mach nichts mehr da hilft nur ausschalten ich bin alles denkbare durchgegangen und habe auch Updates ect gemacht alles was er mir am anfang mit einmal als Problem bemängelt hat habe ich beseitigt .. bei einer systemwiederherstellung bricht er ab und sagt mir das die Wiederherstellung nicht erfolgt ist und ein Unbekannter Fehler die Ursache ist.

wenn ihr mir nicht weiter helfen könnt dann bleibt mir nicht weiter übrig als mal morgen beim Support anzurufen und ihn zurückschicken zu lassen ....

immerhin so läuft er ja aber selbst im leerlauf spinnt er rum... ab und zu habe ich aber auch den Blue Screen der miteinemal autritt und auch danach geht er sofort aus..... hoffe ihr könnt mir helfen
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(8)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Batch & Shell
Windows Explorer hängt sich bei Powershell Script auf (5)

Frage von zamsi7 zum Thema Batch & Shell ...

Windows Server
gelöst Windows-Explorer funktioniert nicht mehr Windows Server 2008 R2 (4)

Frage von Zeus0815 zum Thema Windows Server ...

Windows 7
Windows-Explorer stürzt ab (2)

Frage von achklein zum Thema Windows 7 ...

Heiß diskutierte Inhalte
Microsoft
Ordner mit LW-Buchstaben versehen und benennen (20)

Frage von Xaero1982 zum Thema Microsoft ...

Outlook & Mail
gelöst Outlook 2010 findet ost datei nicht (19)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (18)

Frage von Unwichtig zum Thema Netzwerkmanagement ...

Festplatten, SSD, Raid
M.2 SSD wird nicht erkannt (14)

Frage von uridium69 zum Thema Festplatten, SSD, Raid ...