Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Vista WLAN Browserzugriff geht nicht, email und z.B. ping auf router geht aber

Frage Netzwerke LAN, WAN, Wireless

Mitglied: glod

glod (Level 1) - Jetzt verbinden

06.12.2008, aktualisiert 11.12.2008, 9315 Aufrufe, 2 Kommentare

Vista Notebook lässt mich nicht mit Browser surfen. E-Mails abholen geht aber. Router ist anpingbar, aber nicht im Browser aufrufbar

Moin!

Ich werd' hier noch wuschig! Mein neues Notebook hat (zwangsweise, es war dabei) Win Vista Home Premium.

Per Netzwerkkabel komme ich problemlos über meinen Gigaset SE515 Router ins Internet, alles Supi.

Per WLAN kann ich zwar eine Verbindung aufbauen, es wird im Netzwerkcenter auch ohne Probleme angezeigt, dass eine Verbindung zum Internet über den Router besteht, aber ich kann bei Nutzung von WLAN nicht mit dem Browser (egal ober M$ oder Firefox) surfen.

Der Router lässt sich problemlos anpingen, aber ich kann auch nicht per Browser auf den Router zugreifen.

Komischerweise kann ich aber problemlos mit E-Mail (Thunderbird) arbeiten, Updates downloaden, Virendefinitionen aktualisieren, etc. Eben alles ausser Surfen.

Ich setze die Comodo Internet Security Suite ein, aber eigentlich kann es doch damit kein Problem geben, da ich doch per Kabel problemlos surfen kann... ((


Das ist doch sehr seltsam: alles geht, ausser surfen...

Nochmal kurz gesagt:
- Notebook per Ethernetkabel am Router angeschlossen: alles funktioniert supi (surfen, mail, etc.)
- Notebook per WLAN am Router angeschlossen: alles geht AUSSER surfen



Hat da vielleicht jemand eine Idee, bevor ich hier verzweifle?
Mitglied: Expressiv
07.12.2008 um 18:06 Uhr
Könnte es sein, dass du wärend du das Internet Explorer-Fenster auf hast das Netzwerkkabel ziehst und auf WLAN zu wechseln versuchst? Das wird nicht gehen...

Du musst erst alle Internet Explorer-Fenster schließen und dann wieder öffnen, damit er sich die Proxysettings neu ziehen kann.

zum gruße
Bitte warten ..
Mitglied: glod
11.12.2008 um 16:08 Uhr
Problem gelöst. Es lag offensichtlich an einer installierten und wieder deinstallierten Internet-Security-Suite eines deutschen Herstellers, dessen Name ich hier lieber nicht nenne. Das Sche**ding hatte sich so tief ins System gebastelt, dass auch nach Deinstallation, Registry-Bereinigung, etc. WLAN blockiert war. Das schließe ich daraus, dass vorher WLAN einwandfrei ging und nun, da ich den ganzen Rechner neu aufgesetzt habe, auch wieder alles in Ordnung ist...


...never touch running systems...
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
VPN zu Fritzbox als Router und NXC2500 als WLAN-Controller (6)

Frage von GurKeSaLaT zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
gelöst Wlan Router als Acess Point verwenden (3)

Frage von Interception zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Heiß diskutierte Inhalte
Windows Systemdateien
NTFS und die Defragmentierung (26)

Frage von WinLiCLI zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Zwei Subnetze mit je eigenem Router und Internetzugang verbinden (18)

Frage von hannsgmaulwurf zum Thema LAN, WAN, Wireless ...

Windows Server
WIndows Server 2016 core auf dem Intel NUC NUC5i5RYK i5 5250U (17)

Frage von IxxZett zum Thema Windows Server ...