Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Vistahohe CPU Auslastung explorer.exe liegt bei 49 Prozent im Leerlauf

Frage Microsoft Windows Vista

Mitglied: martin-h

martin-h (Level 1) - Jetzt verbinden

06.05.2008, aktualisiert 14:17 Uhr, 10945 Aufrufe, 6 Kommentare

Moin,

haben da ein Notebook, es läuft mit Vista, seit kurzem ist die CPU Auslastung im Leerlauf sehr hoch. Wenn man den Tast-Manager öffent sieht man, das die Datei explorer.exe bei knapp 50% liegt. Auch wenn alles andere geschlossen ist.

Wenn ich die Datei schließe ist mein Desktop leer...!

Wer weiß rat?

Danke
Martin
Mitglied: Diskilla
06.05.2008 um 11:57 Uhr
die explorer.exe ist die datei bzw. der Prozess, der für deine komplette Oberfläche verantwortlich ist. Bei Vista ist die cpu Auslastung meines Wissens nach eh schon von Grund auf recht hoch.
Es wär recht hilfreich wenn du mal deine Systemkonfiguration posten könntest. Weil auf einem NB mit z.B 1,8Ghz Mobile Sempron und 512MB RAM wäre es ein wunder wenn du "nur" 50% CPU auslastung hast.

Bei mir war die damals auf einem solchen Notebook bei ca 75% permanent ^^
Bitte warten ..
Mitglied: martin-h
06.05.2008 um 12:28 Uhr
hi, also es ist ein Intel Core Duo mit 1,8 Ghz / 2GB Ram / 160GB HDD / Vista Ultimate

Habe explorer.exe eben nochmal beendet und dann neu gestartet. jetzt wo ich den Beitrag schreibe hat er 1% ...

Wenn ich ihn aber neu starte leigt er wieder höher...
Bitte warten ..
Mitglied: Diskilla
06.05.2008 um 13:01 Uhr
Hast du schonmal einfach ne Zeit lang gewartet? Es könnte ja auch sein, dass er beim laden der ganzen Systemkomponenten einfach ne gewisse zeit braucht.
Bitte warten ..
Mitglied: martin-h
06.05.2008 um 13:03 Uhr
jup, hab ich... !! Nach ner Stunde sollte wohl alles geladen sein...
Bitte warten ..
Mitglied: ChristophG
06.05.2008 um 13:41 Uhr
Die Hohe Auslastung bei Vista kann allgemein (!) folgende Gründe haben:

- Windows Defender scannt Windows (Änderung über Systemsteuerung)
- Automatische Defragmentierung ist aktiviert (Änderung über Systemsteuerung)
- "Prefetch" lädt viel verwendete Programme in den Speicher (Für Änderung bitte nachgoogeln)

Speziell bei Ultimate:

- Dreamscene aktiviert (evtl. kleinere Mediendatei wählen)
- Laufwerkverschlüsselung eingestellt und auf nicht verbundenes Laufwerk bezogen

Ansonsten könnte ich mir vorstellen, dass evtl. dein Virenscanner Probleme mit Vista hat.
Bei mir läuft an Sicherheitssoftware nur Antivir. Alles andere übernimmt Vista.

Es sollte jedoch unbedingt das Service Pack 1 installiert werden, vielleicht reicht das schon!

Ich hoffe, es sind ein paar Anregungen dabei!

Schöne Grüße
Bitte warten ..
Mitglied: rony-x2
06.05.2008 um 14:17 Uhr
Da gibt es auch noch die indezierung der daten die immer im hintergrund läuft....


nu dennoch ist das viel zu hoch. Einen Virus, spy- oder adware würd ich nicht ausschließen
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2012 Std - Windows Update Dienst - 100 Prozent CPU Auslastung (7)

Frage von harald.schmidt zum Thema Windows Server ...

Microsoft
Server 2012 cpu Auslastung durchgehend bei 10 prozent (1)

Frage von thomasreischer zum Thema Microsoft ...

Batch & Shell
gelöst Batch: CPU-Auslastung eines Prozesses auslesen und als Variable definieren (3)

Frage von tralveller zum Thema Batch & Shell ...

Windows 7
gelöst Explorer.exe - starten des Servers fehlgeschlagen (11)

Frage von DeathNote zum Thema Windows 7 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...