Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Visual Studio bekommt keine Verbindung zum TFS

Frage Entwicklung Visual Studio

Mitglied: BassPhoenix

BassPhoenix (Level 1) - Jetzt verbinden

30.01.2013 um 15:20 Uhr, 2694 Aufrufe

Hallo Admins

Ich habe ein Problem mit der Software Visual Studio 2010 Prof. Im Gegensatz zu allen anderen Arbeitslaptops schafft es genau einer(!) nicht mehr, sich mit dem Team Foundation Server zu verbinden, der in unserem Netzwerk steht. Einer unserer User hatte ein Update von VS gemacht, falls das hilft. Seitdem funktioniert es nicht mehr Einwandfrei.

Neben der untenstehenden Fehlermeldung treten weitere Merkmale auf:

1. Team Foundation Server lässt sich zwar hinzufügen, aber nicht entfernen
2. VS zeigt zwar an, das er verbunden ist, es lassen sich aber keine Ordner öffnen
3. Nach mehrmalige de- und neuinstallieren, tritt der Fehler weiterhin auf

Die Deinstallationen erfolgten teils auch mit dem Revo-Uninstaller, der alle Resteinträge aus der Registry entfernt hat.

Falls ihr noch Infos braucht, sagt Bescheid. Ich will es vermeiden, den Rechner deswegen komplett neu aufsetzen zu müssen, irgendeinen Grund muss es ja haben, das die kompletten alten Konfigurationen wieder erscheinen.

Danke im Voraus!

BP

d6b6367644700928117face73612b6e0 - Klicke auf das Bild, um es zu vergrößern
Neuester Wissensbeitrag
Windows 10

Sticky Notes - Autostart unterbinden

(1)

Tipp von Pedant zum Thema Windows 10 ...

Ähnliche Inhalte
IDE & Editoren
gelöst Visual Studio 2017RC - Intellisense autocomplete? (2)

Frage von Highend01 zum Thema IDE & Editoren ...

Visual Studio
Microsoft Visual Studio kommt für macOS (1)

Link von Frank zum Thema Visual Studio ...

Windows Tools
gelöst Visual Studio 2010 Ultimate Download? (6)

Frage von Herbrich19 zum Thema Windows Tools ...

Heiß diskutierte Inhalte
Router & Routing
Tipps für Router (ca. 100 clients, VPN) (18)

Frage von oel-auge zum Thema Router & Routing ...

TK-Netze & Geräte
Convert von TAPI auf CAPI gesucht (12)

Frage von StefanKittel zum Thema TK-Netze & Geräte ...