Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Visual Studio Form behält alte Daten

Frage Entwicklung Visual Studio

Mitglied: Patrick-W

Patrick-W (Level 1) - Jetzt verbinden

05.05.2009, aktualisiert 10.05.2009, 3686 Aufrufe, 2 Kommentare

Halli hallo,

ich habe ine großes und merkwürdiges Problem.
Vielleicht kann mir jemand von euch hierbei helfen.

Ich benutze Visual Studio 2005.
Wenn ich bei meinem Form1 eine Ändeurng mache wird diese im Debugg Modus nicht angezeigt.
Ich konnte noch nicht lokalisieren nach welcher Änderng die ich vornehme das passiert.
Kennt einer dieses Problem bzw. kennt einer eine Lösung?

Vielen Dank für eure Hilfe.
Mitglied: Possi1980
05.05.2009 um 19:41 Uhr
Hi, ich nutze zwar VB 2008 Express, hatte aber mal nen ähnlichen Fehler; werden die Änderungen nach der Veröffentlichung nicht übernommen, oder nur nicht im Debug-Modus? Bei mir ist der Fehler aufgetreten, nachdem ich was in den Projekt-Einstellungen (ich glaube, nachdem ich die Sprache auf Deutsch umgestellt habe) geändert hab. Danach wurden von mir vorgenommene Änderungen nicht nach der Veröffentlichung übernommen. Im Debug-Modus hat's allerdings funktioniert. Vielleicht ein Anhaltspunkt für dich.
Bitte warten ..
Mitglied: Patrick-W
05.05.2009 um 19:46 Uhr
Vielen dank für die schnelle Antwort.
Der ZEit ist es bei mir nur beim Debug-Modus.
Und die Sprache hab ich auch nicht geändert.

Aber ich glaube das PRoblem gefunden zu haben.
Das Problem tritt auf, sobald ich eine Klasse einbinde bzw. abrufe.
Bitte warten ..
Neuester Wissensbeitrag
Exchange Server

WSUS bietet CU22 für Exchange 2007 SP3 nicht an. EOL Exchange 2007

Tipp von DerWoWusste zum Thema Exchange Server ...

Ähnliche Inhalte
Visual Studio
Microsoft Visual Studio kommt für macOS (1)

Link von Frank zum Thema Visual Studio ...

Batch & Shell
gelöst Alte Daten automatisch per Zip erstellen (4)

Frage von BEBBYs zum Thema Batch & Shell ...

Windows Tools
gelöst Visual Studio 2010 Ultimate Download? (6)

Frage von Herbrich19 zum Thema Windows Tools ...

Visual Studio
gelöst Ein VBScript in Visual Studio 2013 als Windows Forms Anwendung anwenden (2)

Frage von Knuefi zum Thema Visual Studio ...

Heiß diskutierte Inhalte
Exchange Server
Test-ActiveSyncConnectivity Error nach neuem Zertifikat (17)

Frage von Driphex zum Thema Exchange Server ...

Batch & Shell
gelöst Batch xls nach aktuellem Datum auslesen und email senden (14)

Frage von michi-ffm zum Thema Batch & Shell ...

Backup
Datensicherung ARCHIV (12)

Frage von fautec56 zum Thema Backup ...