Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VLAN Konfigurationsproblem über zwei HP-Switches

Frage Netzwerke LAN, WAN, Wireless

Mitglied: stony17

stony17 (Level 1) - Jetzt verbinden

01.08.2013 um 17:17 Uhr, 2568 Aufrufe, 8 Kommentare, 1 Danke

Hallo,
ich möchte eine neuen Switches in unsere Netzwerk einbinden. Es handelt sich dabei um einen HP 3800 und eine ältern HP 5308xl.

Es wurde auf dem 5308 eine neues VLAN 20 angelegt.
Irgendwie schaffe ich es nicht die Geräte welche am neuen Switch sind (VLAN 20) zu erreichen.

Ich habe es schon geschafft das ich zwar das VLAN20 erreiche nur dann ist VLAN1 weg und umgekehrt.

Verbunden sind die beiden über das Trunk-Port Trk1.

Anbei die Konfiguration der Switches.

hostname "ZSERS01"
snmp-server contact "x"
max-vlans 16
time timezone 1
module 1 type J4907A
module 5 type J4878A
module 6 type J4878A
module 4 type J4820A
module 2 type J4820A
module 3 type J4820A
module 8 type J4878B
interface A1
no lacp
exit
interface A2
no lacp
exit
interface E1
name "Halle1"
speed-duplex 1000-full
exit
interface E2
speed-duplex 1000-full
exit
interface E3
speed-duplex 1000-full
exit
interface E4
speed-duplex 1000-full
exit
interface F1
speed-duplex 1000-full
exit
trunk A1-A2 Trk1 LACP
ip default-gateway 10.0.15.254
ip routing
snmp-server community "schnet" Unrestricted
snmp-server host 10.0.2.103 "public"
vlan 1
name "DEFAULT_VLAN"
untagged A3-A16,B10-B11,B16,B18,B24,C7-C13,C15-C16,C18-C24,D1-D12,D14-D20,D22
,E1-E4,F1-F4,H1-H4,Trk1
ip address 10.0.1.1 255.255.240.0
tagged B1-B9,B12-B15,B17,B19-B23,C1-C6,C14,C17,D21
no untagged D13,D23-D24
exit
vlan 16
name "Telefon-VLAN"
untagged D13
ip address 10.0.16.1 255.255.255.0
tagged A16,B1-B24,C1-C15,C17,D9,D14,D21,E1-E4,F1-F4,H1-H4
exit
vlan 17
name "Zutritt"
untagged D23-D24
ip address 10.0.17.1 255.255.255.0
exit
vlan 20
name "ISCSI-Lan"
ip address 10.0.20.1 255.255.255.0
tagged Trk1
exit
vlan 21
name "Vmotion"
ip address 10.0.21.1 255.255.255.0
exit
vlan 22
name "DMZ"
exit
gvrp
ip route 0.0.0.0 0.0.0.0 10.0.15.254
ip route 192.168.173.0 255.255.255.0 10.0.15.245
spanning-tree
spanning-tree Trk1 priority 4
spanning-tree priority 0
password manager
password operator

Konfiguration des neuen Switches.

hostname "ZSESW50"
module 1 type j9573x
trunk 1-2 trk1 lacp
gvrp
telnet-server listen data
web-management listen data
ip default-gateway 10.0.1.1
ip ssh listen data
snmp-server community "schnet" operator
snmp-server listen data
snmp-server contact "Manfred Steinbacher"
oobm
disable
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
untagged 3-26,Trk1
ip address 10.0.15.150 255.255.240.0
exit
vlan 16
name "VLAN16"
tagged 3
no ip address
exit
vlan 17
name "VLAN17"
tagged 3
no ip address
exit
vlan 20
name "VLAN20"
tagged 3,5,10,15,17-18
no ip address
exit
vlan 21
name "VLAN21"
tagged 3,14
no ip address
exit
spanning-tree
spanning-tree Trk1 priority 4
tftp server listen data
no autorun
no dhcp config-file-update
no dhcp image-file-update
password manager

Vielleicht seht ihr den Fehler. Besten Dank
stony

Mitglied: tkr104
01.08.2013 um 18:44 Uhr
Moin,

der "Port" TRK1 muß auf dem neuen Switch auch getagged sein, dann sollte das funktionieren.

VG,

Thomas
Bitte warten ..
Mitglied: stony17
02.08.2013 um 08:35 Uhr
Haben beim neuen Switch im VLAN 20 das Port TRK1 als getagged hinzugefügt.
Leider funktioniert es immer noch.
Noch eine Idee woran es liegen könnte.

Anbei nochmals die Konfig des neuen Switches.

ZSESW50# show conf

Startup configuration: 40

; J9573A Configuration Editor; Created on release #KA.15.09.0012
; Ver #03:01.1f.ef:f2

hostname "ZSESW50"
module 1 type j9573x
trunk 1-2 trk1 lacp
gvrp
telnet-server listen data
web-management listen data
ip default-gateway 10.0.1.1
ip ssh listen data
snmp-server community "schnet" operator
snmp-server listen data
snmp-server contact "Manfred Steinbacher"
oobm
disable
ip address dhcp-bootp
exit
vlan 1
name "DEFAULT_VLAN"
untagged 3-26,Trk1
ip address 10.0.15.150 255.255.240.0
exit
vlan 16
name "VLAN16"
tagged 3
no ip address
exit
vlan 17
name "VLAN17"
tagged 3
no ip address
exit
vlan 20
name "VLAN20"
tagged 3,5,10,15,17-18,Trk1
no ip address
exit
vlan 21
name "VLAN21"
tagged 3,14
no ip address
exit
spanning-tree
spanning-tree Trk1 priority 4
tftp server listen data
no autorun
no dhcp config-file-update
no dhcp image-file-update
password manager

ZSESW50#

Danke
stony
Bitte warten ..
Mitglied: tkr104
02.08.2013 um 09:47 Uhr
Zitat von stony17:
Haben beim neuen Switch im VLAN 20 das Port TRK1 als getagged hinzugefügt.
Leider funktioniert es immer noch.
Noch eine Idee woran es liegen könnte.


Ich nehme mal an da fehlt ein "nicht" in deinem zweiten Satz?
Wie testest du denn ob es funktioniert?

VG,

Thomas
Bitte warten ..
Mitglied: stony17
02.08.2013 um 09:50 Uhr
Stimmt. Funktioniert leider nicht.
Habe auf den neuen Switch am Port 10 eine Laptop, welcher als IP 10.0.20.229 hat.
Leider funktioniert kein Ping darauf.
Der Laptop kann aber eine anderes Geräte (an Port 17) mit der IP 10.0.20.50 anpingen.

lg
stony
Bitte warten ..
Mitglied: tkr104
02.08.2013 um 10:12 Uhr
Naja, wenn du das so testen willst muß der Port 10 im VLAN 20 untagged sein. Stell den mal auf untagged und versuche dann vom Notebook die 10.0.20.1 zu pingen. Alternativ kannst du auch die VLAN ID 20 auf der Netzwerkkarte des Notebooks eintragen, geht irgendwo in den Treibereigenschaften unter Erweitert....

VG,

Thomas
Bitte warten ..
Mitglied: stony17
02.08.2013 um 10:36 Uhr
Danke funktioniert nun.

lg
stony
Bitte warten ..
Mitglied: tkr104
02.08.2013 um 11:00 Uhr
Na dann herzlichen Glückwunsch und Beitrag bitte auf gelöst setzen.
Vgl. http://www.administrator.de/faq/32

VG,

Thomas
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Zwei Switches, zwei VLANs
gelöst Frage von SonneLachtRouter & Routing11 Kommentare

Hallo, ich habe hier eine verzwickte Situation. Ich habe zwei WAN-Anbindungen, jeweils Erstweg und Zweitweg, macht also vier WAN-Router. ...

Router & Routing
VLAN auf HP Switch hat kein Internetzugriff
gelöst Frage von Ch3p4cKRouter & Routing4 Kommentare

Hallo zusammen. Ich hoffe mir kann jemand helfen. Ich bin gerade dabei ein HP Switch zu konfigurieren (HP ProCurve ...

Netzwerkmanagement
Wie stelle ich das VLAN im HP-Switch ein?
gelöst Frage von hellobello25Netzwerkmanagement2 Kommentare

Ich hab ein HP 1810-24G und ein Netgear Gs108Ev2 Es geht um folgendes: Beim Netgear kann ich zb port ...

LAN, WAN, Wireless
LANCOM VLAN mit HP Switch?
Frage von TBTuR0kLAN, WAN, Wireless1 Kommentar

Guten Abend liebe Admins, ich habe ein kleines Problem mit meinem aktuellen Projekt und weiß nach 3 Tagen rumprobieren ...

Neue Wissensbeiträge
Batch & Shell

Open Object Rexx: Eine mittlerweile fast vergessene Skriptsprache aus dem Mainframebereich

Information von Penny.Cilin vor 8 StundenBatch & Shell8 Kommentare

Ich kann mich noch sehr gut an diese Skriptsprache erinnern und nutze diese auch heute ab und an noch. ...

Humor (lol)

"gimme gimme gimme": Automatischer Test stolpert über Easter Egg im man-Tool

Information von Penny.Cilin vor 10 StundenHumor (lol)6 Kommentare

Interessant, was man so alles als Easter Egg implementiert. Ist schon wieder Ostern? "gimme gimme gimme": Automatischer Test stolpert ...

MikroTik RouterOS

Mikrotik - Lets Encrypt Zertifikate mit MetaROUTER Instanz auf dem Router erzeugen

Anleitung von colinardo vor 1 TagMikroTik RouterOS8 Kommentare

Einleitung Folgende Anleitung ist aus der Lage heraus entstanden das ein Kunde auf seinem Mikrotik sein Hotspot Captive Portal ...

Sicherheit

Sicherheitslücke in HP-Druckern - Firmware-Updates stehen bereit

Information von BassFishFox vor 1 TagSicherheit1 Kommentar

Ein weiterer Grund, dass Drucker keinerlei Verbindung nach "auswaerts" haben sollen. Unter Verwendung spezieller Malware können Angreifer aus der ...

Heiß diskutierte Inhalte
Windows Server
RDP macht Server schneller???
Frage von JaniDJWindows Server17 Kommentare

Hallo Community, wir betrieben seit geraumer Zeit diverse virtuelle Maschinen und Server mit Windows Server 2012. Leider haben wir ...

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Frage von AkcentWindows 1015 Kommentare

Hallo, habe hier einen Windows 10 Rechner der von einem User umgefallen wurde (Beine übers Knie, an den PC ...

Windows 10
Bitlocker nach Verschlüsselung nicht mehr aufrufbar!
gelöst Frage von alexlazaWindows 1013 Kommentare

Hallo, ich besitze ein HP ZBook 17 G4 mit einem Windows 10 Pro Betriebssystem. Bei diesem Problem handelt sich, ...

Batch & Shell
Neuste Datei via PowerShell kopieren
gelöst Frage von kaiuwe28Batch & Shell11 Kommentare

Hallo zusammen, ich hatte mir mit Hilfe der Suche im Forum einen kleinen Code von colinardo rausgesucht und versucht ...