Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN mit Level1 GSW-2440

Frage Netzwerke

Mitglied: pschmutz

pschmutz (Level 1) - Jetzt verbinden

13.02.2009, aktualisiert 19:34 Uhr, 5127 Aufrufe, 6 Kommentare

Guten Abend

Ich habe mir den Level1 GSW-2440 Gigabit Switch gekauft. Als erstes wollte ich mal das port-basierte VLAN austesten.
Ich erstelle 2 VLAN's mit je einem Router mit DHCP-Server und einem Client. Im 1. VLAN funktioniert alles problemlos. Der Client bekommt die IP schön vom Router und kann ihn pingen.
Doch die Geräte im 2. VLAN (auch bei allen weiteren VLAN's so) funktionieren so gar nicht. Der Client kriegt keine IP und kann den Router auch nicht pingen.
Langsam komme ich mir ziemlich blöd vor, denn das Konfigurationsmenü im Switch sieht ziemlich selbsterklärend aus.
Für ein portbasiertes VLAN kann ich doch die Ports so wie auf dem Bild zuweisen? Und die Clients brauchen in jedem neuen VLAN wieder einen eigenen DHCP-Server?
Oder habe ich da etwas falsch verstanden?

533c3fdf9db8fd95b591a976faa4f5a0-switch01 - Klicke auf das Bild, um es zu vergrößern

Besten Dank zum voraus
Mit freundlichen Grüßen
Mitglied: aqui
15.02.2009 um 12:54 Uhr
Nein, deine Annahme ist so genau richtig ! Und die o.a. VLAN Konfig sieht korrekt aus !

Was allerdings nicht ganz klar ist ob diese Ports tagged (mit VLAN ID Flag im Paket) oder untagged (ohne VLAN ID im Paket) konfiguriert sind ???
Du musst unbedingt sicherstellen das diese Ports "untagged" also ohne das Mitsenden der VLAN ID im Paket konfiguieirt sind !!
Pakte mit mitgesendeter VLAN ID können Endgeräte nicht lesen bzw. kann der Switch nicht lesen !!
Leider wird das aus dem Menüscreenshot nicht ganz klar !! Es wird auch zumeist in einem anderen menüpunkt festgelegt !!

Sofern du alle Geräte im VLAN 2 (Router etc.) auch nur und ausschliesslich an die Ports 5 bis 8 angeschlossen hast sollte es so klappen !

(VLAN 1 Geräte analog dann nur an die Ports 1 bis 4 !)

....sofern wie gesagt alle Ports im untagged Modus arbeiten !!! (Bei VLAN 1 ist das Default !)
Bitte warten ..
Mitglied: pschmutz
15.02.2009 um 19:31 Uhr
Hei aqui

Vielen Dank für die Antwort!
Nach meinem Verständnis sind alle Ports auf untagged eingestellt. Hier habe ich das Bild des Konfigurationsmenü für das PVID (port VLAN ID) indem man die "Tagging"-Einstellungen machen kann.

http://img13.imageshack.us/my.php?image=switch03fi3.jpg

Nach meinem Verständnis ist hier eigentlich auch alles in Ordnung. Aber ich kann mich ja täuschen...

Mit freundlichen Grüßen
Bitte warten ..
Mitglied: aqui
16.02.2009 um 22:23 Uhr
Ja, aber die PVID steht überall auf 1 !!!
Vermutlich ist das dein Fehler denn bei Port 5 bis 8 müsste diese ja eigentlich auf 2 stehen !!
Bitte warten ..
Mitglied: pschmutz
17.02.2009 um 20:45 Uhr
Hmm danke für den Tipp aber der hat leider auch nichts gebracht... Das komische ist auch dass er bei gewissen Ports im PVID eine 2 speichern kann und bei anderen wird sie nach "Apply" wieder auf 1 zurückgestellt.
Langsam rege ich mich auf, der Switch war nicht gerade billig. Aber es kann doch auch nicht sein dass er defekt ist?
Bitte warten ..
Mitglied: aqui
17.02.2009 um 23:58 Uhr
Theoretisch schon....kann aber auch sein das er einen Firmware Bug hat !!

Es gibt aber auf der Support Seite bei L1 derzeit keinen Firmware Update

Wenn du dir das Handbuch einmal genauer ansiehst:

ftp://download.level1.info/manual/GSW-2440(EN).pdf

Sagt die Note auf Seite 15 ganz unten aber ganz klar das die PVID automatisch auf den Wert der VLAN ID gesetzt wird.
Das MUSS also auch auf "2" (bei VLAN 2) gehen wenn das Handbuch stimmt !!

Entsprechend solltest du dir dazu die PVID Konfiguration auf Seite 16 ansehen.

Bei dir MUSS da bei den Ports 5 bis 8 die PVID auf 2 gesetzt sein wenn diese Ports im VLAN 2 gesetzt sind !!!

Wenn das nicht passiert hat der Switch definitiv einen Fehler !!
Bitte warten ..
Mitglied: pschmutz
19.02.2009 um 10:07 Uhr
Hei aqui

Ja hatte auch schon gemerkt dass es leider kein Firmware-Update gibt.
Danke für deine Hilfe... Aber der Switch verhält sich entgegen jeder Logik. Ich werde ihn mal einsenden, vielleicht können die mir helfen oder ersetzen oder was weiss ich. Kann doch nicht möglich sein dass gerade ein Switch ein Schaden hat. Tja was solls...

Mit freundlichen Grüßen
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
LAN, WAN, Wireless
Neuplanung Netzwerk mit VLAN, VOIP, Gästenetz (2)

Frage von GKKKAT zum Thema LAN, WAN, Wireless ...

Linux Netzwerk
OpenVPN, zwei OpenWRT Router verbinden und VLAN durchs VPN leiten (6)

Frage von sharbich zum Thema Linux Netzwerk ...

Switche und Hubs
gelöst VLAN fähiger VPN Router gesucht (33)

Frage von Leo-le zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...