Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN-Netzwerk mit OpenWRT

Frage Netzwerke Router & Routing

Mitglied: meier4489

meier4489 (Level 1) - Jetzt verbinden

22.02.2015, aktualisiert 23.02.2015, 630 Aufrufe, 1 Kommentar

Hallo Leute,

ich habe da ein Problem bei meinen VLAN Einstellungen.
Ich möchte meinen Router auf dem zwei Netzwerke laufen, mit einem AP über eine "tagged" mit einander verbinden.

Ich habe mir fleißig die Anleitungen hier im Forum und auch auf der OpenWRT Seite durchgelesen, leider muss ich wohl einen Fehler gemacht haben den ich einfach nicht finden kann.

[Router port5]---------cat6-------[AP port1]

Ich habe den Router über Port 5 mit dem AP über den Port1 mit einem cat6 verbinden, wenn ich mich nun mit dem Router verbinde und den AP an pingen will bekomme ich keine Rückmeldung, das gleich wenn ich es über den AP versuche und den Router an pingen will.

Hier mal noch meine "network" Dateien
Router
01.
config interface 'loopback' 
02.
	option ifname 'lo' 
03.
	option proto 'static' 
04.
	option ipaddr '127.0.0.1' 
05.
	option netmask '255.0.0.0' 
06.
 
07.
config globals 'globals' 
08.
	option ula_prefix 'fd13:3398:1bbf::/48' 
09.
 
10.
config interface 'wan' 
11.
	option _orig_ifname 'eth0.2' 
12.
	option _orig_bridge 'false' 
13.
	option proto 'static' 
14.
	option ipaddr '192.168.178.100' 
15.
	option netmask '255.255.255.0' 
16.
	option gateway '192.168.178.1' 
17.
	option broadcast '192.168.178.255' 
18.
	option dns '192.168.178.1' 
19.
	option ifname 'eth0.1' 
20.
 
21.
config interface 'wan6' 
22.
	option ifname '@wan' 
23.
	option proto 'dhcpv6' 
24.
	option reqaddress 'try' 
25.
	option reqprefix 'auto' 
26.
 
27.
config switch 
28.
	option name 'switch0' 
29.
	option reset '1' 
30.
	option enable_vlan '1' 
31.
 
32.
config switch_vlan 
33.
	option device 'switch0' 
34.
	option vlan '1' 
35.
	option vid '1' 
36.
	option ports '0t 1' 
37.
 
38.
config switch_vlan 
39.
	option device 'switch0' 
40.
	option vlan '5' 
41.
	option vid '5' 
42.
	option ports '0t 2 3 4 5t' 
43.
 
44.
config switch_vlan 
45.
	option device 'switch0' 
46.
	option vlan '10' 
47.
	option vid '10' 
48.
	option ports '0t 5t' 
49.
 
50.
config interface 'home' 
51.
	option proto 'static' 
52.
	option ipaddr '192.168.20.254' 
53.
	option netmask '255.255.255.0' 
54.
	option macaddr '64:66:B3:DE:F6:D2' 
55.
	option type 'bridge' 
56.
	option _orig_ifname 'eth0.20 wlan0 wlan1' 
57.
	option _orig_bridge 'true' 
58.
	option ifname 'eth0.5' 
59.
	option gateway '192.168.178.1' 
60.
	option broadcast '192.168.20.255' 
61.
 
62.
config interface 'gast' 
63.
	option proto 'static' 
64.
	option ipaddr '192.168.40.254' 
65.
	option netmask '255.255.255.0' 
66.
	option broadcast '192.168.40.255' 
67.
	option macaddr '64:66:B3:DE:F6:D3' 
68.
	option type 'bridge' 
69.
	option _orig_ifname 'eth0.40 wlan0-1 wlan1-1' 
70.
	option _orig_bridge 'true' 
71.
	option ifname 'eth0.10'
AP
01.
config interface 'loopback' 
02.
	option ifname 'lo' 
03.
	option proto 'static' 
04.
	option ipaddr '127.0.0.1' 
05.
	option netmask '255.0.0.0' 
06.
 
07.
config globals 'globals' 
08.
	option ula_prefix 'fd36:9848:1965::/48' 
09.
 
10.
config switch 
11.
	option name 'mt762x' 
12.
	option reset '1' 
13.
	option enable_vlan '1' 
14.
 
15.
config switch_vlan 
16.
	option device 'mt762x' 
17.
	option vlan '5' 
18.
	option vid '5' 
19.
	option ports '0 1t 2t 3t 4t 5t 6t' 
20.
 
21.
config switch_vlan 
22.
	option device 'mt762x' 
23.
	option vlan '10' 
24.
	option vid '10' 
25.
	option ports '1t 2t 3t 4t 5t 6t' 
26.
 
27.
config interface 'home' 
28.
	option proto 'static' 
29.
	option ipaddr '192.168.20.239' 
30.
	option netmask '255.255.255.0' 
31.
	option macaddr '64:66:B3:DE:F6:F2' 
32.
	option type 'bridge' 
33.
	option _orig_ifname 'eth0.20 wlan0 wlan1' 
34.
	option _orig_bridge 'true' 
35.
	option broadcast '192.168.20.255' 
36.
	option gateway '192.168.20.254' 
37.
	option ifname 'eth0.5' 
38.
 
39.
config interface 'gast' 
40.
	option proto 'static' 
41.
	option ipaddr '192.168.40.239' 
42.
	option gateway '192.168.40.254' 
43.
	option netmask '255.255.255.0' 
44.
	option broadcast '192.168.40.255' 
45.
	option macaddr '64:66:B3:DE:F6:F3' 
46.
	option type 'bridge' 
47.
	option _orig_ifname 'eth0.40 wlan0-1 wlan1-1' 
48.
	option _orig_bridge 'true' 
49.
	option ifname 'eth0.10'
Und die "firewall" Datei
Router
01.
config defaults 
02.
	option syn_flood '1' 
03.
	option input 'ACCEPT' 
04.
	option output 'ACCEPT' 
05.
	option forward 'REJECT' 
06.
 
07.
config zone 
08.
	option name 'lan' 
09.
	option input 'ACCEPT' 
10.
	option output 'ACCEPT' 
11.
	option forward 'ACCEPT' 
12.
	option network 'home lan' 
13.
 
14.
config zone 
15.
	option name 'wan' 
16.
	option input 'REJECT' 
17.
	option output 'ACCEPT' 
18.
	option forward 'REJECT' 
19.
	option masq '1' 
20.
	option mtu_fix '1' 
21.
	option network 'wan' 
22.
 
23.
config rule 
24.
	option name 'Allow-DHCP-Renew' 
25.
	option src 'wan' 
26.
	option proto 'udp' 
27.
	option dest_port '68' 
28.
	option target 'ACCEPT' 
29.
	option family 'ipv4' 
30.
 
31.
config rule 
32.
	option name 'Allow-Ping' 
33.
	option src 'wan' 
34.
	option proto 'icmp' 
35.
	option icmp_type 'echo-request' 
36.
	option family 'ipv4' 
37.
	option target 'ACCEPT' 
38.
 
39.
config rule 
40.
	option name 'Allow-DHCPv6' 
41.
	option src 'wan' 
42.
	option proto 'udp' 
43.
	option src_ip 'fe80::/10' 
44.
	option src_port '547' 
45.
	option dest_ip 'fe80::/10' 
46.
	option dest_port '546' 
47.
	option family 'ipv6' 
48.
	option target 'ACCEPT' 
49.
 
50.
config rule 
51.
	option name 'Allow-ICMPv6-Input' 
52.
	option src 'wan' 
53.
	option proto 'icmp' 
54.
	list icmp_type 'echo-request' 
55.
	list icmp_type 'echo-reply' 
56.
	list icmp_type 'destination-unreachable' 
57.
	list icmp_type 'packet-too-big' 
58.
	list icmp_type 'time-exceeded' 
59.
	list icmp_type 'bad-header' 
60.
	list icmp_type 'unknown-header-type' 
61.
	list icmp_type 'router-solicitation' 
62.
	list icmp_type 'neighbour-solicitation' 
63.
	list icmp_type 'router-advertisement' 
64.
	list icmp_type 'neighbour-advertisement' 
65.
	option limit '1000/sec' 
66.
	option family 'ipv6' 
67.
	option target 'ACCEPT' 
68.
 
69.
config rule 
70.
	option name 'Allow-ICMPv6-Forward' 
71.
	option src 'wan' 
72.
	option dest '*' 
73.
	option proto 'icmp' 
74.
	list icmp_type 'echo-request' 
75.
	list icmp_type 'echo-reply' 
76.
	list icmp_type 'destination-unreachable' 
77.
	list icmp_type 'packet-too-big' 
78.
	list icmp_type 'time-exceeded' 
79.
	list icmp_type 'bad-header' 
80.
	list icmp_type 'unknown-header-type' 
81.
	option limit '1000/sec' 
82.
	option family 'ipv6' 
83.
	option target 'ACCEPT' 
84.
 
85.
config include 
86.
	option path '/etc/firewall.user' 
87.
 
88.
config forwarding 
89.
	option dest 'wan' 
90.
	option src 'lan' 
91.
 
92.
config zone 
93.
	option forward 'REJECT' 
94.
	option output 'ACCEPT' 
95.
	option input 'REJECT' 
96.
	option name 'gast' 
97.
	option network 'gast' 
98.
 
99.
config forwarding 
100.
	option dest 'wan' 
101.
	option src 'gast' 
102.
 
103.
config rule 
104.
	option src_port '67-68' 
105.
	option dest_port '67-68' 
106.
	option proto 'udp' 
107.
	option target 'ACCEPT' 
108.
	option name 'Allow DHCP request' 
109.
	option src 'gast' 
110.
 
111.
config rule 
112.
	option dest_port '53' 
113.
	option proto 'tcpudp' 
114.
	option target 'ACCEPT' 
115.
	option name 'Allow DNS Queries' 
116.
	option src 'gast' 
117.
 
118.
config rule 
119.
	option target 'DROP' 
120.
	option name 'Deny Access to router' 
121.
	option src 'gast' 
122.
 
123.
config rule 
124.
	option dest 'lan' 
125.
	option name 'Deny Gast -> LAN' 
126.
	option proto 'all' 
127.
	option target 'DROP' 
128.
	option src 'gast' 
129.
 
130.
config rule 
131.
	option target 'ACCEPT' 
132.
	option dest 'wan' 
133.
	option name 'Allow Gast -> WAN http' 
134.
	option proto 'tcp' 
135.
	option dest_port '80' 
136.
	option src 'gast' 
137.
 
138.
config rule 
139.
	option target 'ACCEPT' 
140.
	option dest 'wan' 
141.
	option name 'Allow Gast -> WAN https' 
142.
	option proto 'tcp' 
143.
	option dest_port '443' 
144.
	option src 'gast' 
145.
 
146.
config rule 
147.
	option target 'ACCEPT' 
148.
	option dest 'wan' 
149.
	option name 'Allow Gast -> WAN port 993' 
150.
	option dest_port '993' 
151.
	option src 'gast' 
152.
	option proto 'all' 
153.
 
154.
config rule 
155.
	option target 'ACCEPT' 
156.
	option dest 'wan' 
157.
	option name 'Allow Gast -> WAN port 465' 
158.
	option dest_port '465' 
159.
	option src 'gast' 
160.
	option proto 'all' 
161.
 
162.
config rule 
163.
	option target 'ACCEPT' 
164.
	option dest 'wan' 
165.
	option name 'Allow Gast -> WAN port 993' 
166.
	option dest_port '993' 
167.
	option src 'gast' 
168.
	option proto 'all' 
169.
 
170.
config rule 
171.
	option target 'ACCEPT' 
172.
	option dest 'wan' 
173.
	option name 'Allow Gast -> WAN port 110' 
174.
	option dest_port '110' 
175.
	option src 'gast' 
176.
	option proto 'all' 
177.
 
178.
config rule 
179.
	option target 'ACCEPT' 
180.
	option dest 'wan' 
181.
	option name 'Allow Gast -> WAN port 143' 
182.
	option dest_port '143' 
183.
	option src 'gast' 
184.
	option proto 'all' 
185.
 
186.
config rule 
187.
	option target 'ACCEPT' 
188.
	option dest 'wan' 
189.
	option name 'Allow Gast -> WAN port 25' 
190.
	option dest_port '25' 
191.
	option src 'gast' 
192.
	option proto 'all' 
193.
 
194.
config rule 
195.
	option target 'ACCEPT' 
196.
	option dest 'wan' 
197.
	option name 'Allow Gast -> WAN port 587' 
198.
	option dest_port '587' 
199.
	option src 'gast' 
200.
	option proto 'all' 
201.
 
202.
config rule 
203.
	option target 'ACCEPT' 
204.
	option dest 'wan' 
205.
	option name 'Allow Gast -> WAN port 2525' 
206.
	option dest_port '2525' 
207.
	option src 'gast' 
208.
	option proto 'all' 
209.
 
210.
config rule 
211.
	option dest 'wan' 
212.
	option name 'Deny Gast -> WAN' 
213.
	option proto 'all' 
214.
	option target 'DROP' 
215.
	option src 'gast'
Router
9a108e9e3827abdfaa83a89318141bc6 - Klicke auf das Bild, um es zu vergrößern
efb95e2b11c92372c587663a8425d9b5 - Klicke auf das Bild, um es zu vergrößern
AP
4d851a0d7b565b787d6cb27c5a280a97 - Klicke auf das Bild, um es zu vergrößern
b63616146e03e479a03f95a19175bd84 - Klicke auf das Bild, um es zu vergrößern


Mitglied: aqui
23.02.2015 um 10:50 Uhr
Ist der Thread jetzt gelöst, weil auf "Gelöst" geklickt ?!

Falls nicht lies dir diesen Thread durch:
http://www.administrator.de/frage/2-getrennte-netze-dhcp-sbs-läuft ...
Dort steht alles drin was du wissen musst dazu um es zum Fliegen zu bringen.
Mit 167 Threads brauchst du allerdings etwas Geduld
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Openwrt-Vlans
Frage von fedrockLAN, WAN, Wireless5 Kommentare

Hallo an alle! Hoffe ich bin mit meiner Frage hier richtig. Ich besitze einen Tp-Link N750 Router mit OpenWrt ...

LAN, WAN, Wireless
OpenWrt Bridged AP mit VLAN
Frage von KammiiLAN, WAN, Wireless

Hallo, ich bin gerade neu auf OpenWrt umgestiegen und wollte nun meinen Bridged AP einrichten, komme aber gerade nicht ...

Router & Routing
OpenWRT .bin
Frage von ranmmaRouter & Routing4 Kommentare

Hallo, ich bin gerade dabei auf OpenWRT umzusteigen. Da zu habe ich im Image Compiler mein Prozessor ausgewählt und ...

Router & Routing
OpenWRT Probleme mit den Firewall Einstellungen für das Gast-Netzwerk
Frage von YouldneRouter & Routing1 Kommentar

Hallo Leute, nach dem ich mich nun in das Thema openWRT eingearbeitet habe, habe ich nun ein Problem mit ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 2 TagenWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 2 TagenSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless9 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Windows Server
Ping auf einen bestimmten Server nicht möglich
gelöst Frage von a.thierWindows Server7 Kommentare

Hallo, ich habe folgendes Problem. srv-dc1: Ping srv-nav > geht Ping srv-exchange > geht nicht srv-exchange: Ping srv-dc1 > ...