Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN und Router Problem Server nicht erreichbar

Frage Netzwerke

Mitglied: sabeth

sabeth (Level 1) - Jetzt verbinden

19.10.2005, aktualisiert 10:18 Uhr, 4937 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit meinen VLANs! Mein Netz sieht wie folgt aus:

Linux Serverhängt an Switch 2950 hängt an Router 2611 hängt an Switch 2940. Am letzten Switch hängt ein AP 1200 und ein weiterer Router 1721. Den Router1721 habe ich, da der erste keine VLANs kann. Nun habe ich 4 VLANs erstellt in die ich mich auch einwählen kann und untereinander kann ich auch pingen, aber ich komme auf den Server nur von einem VLAN (native) aus!

Das ist die run von Router 1721
<font class="code">
interface FastEthernet0
ip address 192.168.2.3 255.255.255.0
speed auto
!
interface FastEthernet0.1
encapsulation dot1Q 11
ip address 192.168.11.1 255.255.255.0
!
interface FastEthernet0.2
encapsulation dot1Q 21
ip address 192.168.21.1 255.255.255.0
!
interface FastEthernet0.3
encapsulation dot1Q 31
ip address 192.168.31.1 255.255.255.0
</font>

Hier die vom Switch 2940
An Port 3 hängt der AP und an 3 der Router 1721, an 4 der Router 2611
<font class="code">
interface FastEthernet0/1
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface GigabitEthernet0/1
!
interface Vlan1
ip address 192.168.2.2 255.255.255.0
no ip route-cache
</font>

Und hier noch die sh vlan
<font class="code">
LAN Name Status Ports
-------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4, Fa0/5, Fa0/6, Fa0/7, Fa0/8, Gi0/1
11 VLAN0011 active
21 VLAN0021 active
31 VLAN0031 active
</font>

Hier stimmt irgendwas nicht glaub ich????!!!!

Der Router 2611 hat die IP 192.168.2.1 und der Server 192.168.1.10, ich kann nicht mal auf den Router pingen! Durch den AP kann ich die VLANs nicht bestimmten Ports zuweisen, oder irre ich mich da??? Ein Port kann ja nur ein VLAN haben und deshalb brauche ich den trunk mode!!

Fällt irgend jemandem was auf???

Noch etwas fällt mir grade ein, ich habe ein Radiusserver und die Anmeldung klappt aus jedem VLAN!!

Danke schon mal!
Mitglied: Dambi
19.10.2005 um 10:18 Uhr
du willst doch das alles vlans auch auf dem zweiten switch vorhanden sind oder nicht? da kannst du doch die switch miteinander verbinden und ein trunk machen! wenn du ein root switch hast der die vlans verwaltet, und ein trunk zu einem anderen switch, dann sind diese dort auch vorhanden.

hast du denn auf dem router ein routing gemacht, dass die vlans richtig geroutet werden?
ich habe noch nie gesehen, dass man ein trunk port zu einem router macht! nur zu einem switch!

mir ist der aufbau des netzes noch nicht ganz klar!


ist das etwa so:

switch(2950)------router(2611)------switch(2940)-----AP(1200)/router(1721)


???
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Zyxel gs1900 Vlan Konfig Problem (7)

Frage von Vetinari666 zum Thema LAN, WAN, Wireless ...

Windows Update
WSUS Server Problem

Frage von mibo17 zum Thema Windows Update ...

Neue Wissensbeiträge
RedHat, CentOS, Fedora

Fedora, RedHat, Centos: DNS-Search Domain setzen

(13)

Tipp von Frank zum Thema RedHat, CentOS, Fedora ...

Drucker und Scanner

Samsung SL-M4025ND, firmware update und (kompatible) Tonerkassetten

(1)

Erfahrungsbericht von markus-1969 zum Thema Drucker und Scanner ...

Heiß diskutierte Inhalte
CMS
Lokales Wordpress im LAN - wie aufsetzen? (16)

Frage von Static zum Thema CMS ...

LAN, WAN, Wireless
gelöst Komplett neues Netzwerk, Ubiquiti WLAN, Router, Switch (16)

Frage von Freak-On-Silicon zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP im privaten Netz nicht erreichbar (14)

Frage von guntis zum Thema LAN, WAN, Wireless ...

Java
gelöst Net user per script aus txt oder csv für FTP (12)

Frage von OlliPWS zum Thema Java ...