Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN und Router Problem Server nicht erreichbar

Frage Netzwerke

Mitglied: sabeth

sabeth (Level 1) - Jetzt verbinden

19.10.2005, aktualisiert 10:18 Uhr, 4945 Aufrufe, 1 Kommentar

Hallo,

ich habe ein Problem mit meinen VLANs! Mein Netz sieht wie folgt aus:

Linux Serverhängt an Switch 2950 hängt an Router 2611 hängt an Switch 2940. Am letzten Switch hängt ein AP 1200 und ein weiterer Router 1721. Den Router1721 habe ich, da der erste keine VLANs kann. Nun habe ich 4 VLANs erstellt in die ich mich auch einwählen kann und untereinander kann ich auch pingen, aber ich komme auf den Server nur von einem VLAN (native) aus!

Das ist die run von Router 1721
<font class="code">
interface FastEthernet0
ip address 192.168.2.3 255.255.255.0
speed auto
!
interface FastEthernet0.1
encapsulation dot1Q 11
ip address 192.168.11.1 255.255.255.0
!
interface FastEthernet0.2
encapsulation dot1Q 21
ip address 192.168.21.1 255.255.255.0
!
interface FastEthernet0.3
encapsulation dot1Q 31
ip address 192.168.31.1 255.255.255.0
</font>

Hier die vom Switch 2940
An Port 3 hängt der AP und an 3 der Router 1721, an 4 der Router 2611
<font class="code">
interface FastEthernet0/1
!
interface FastEthernet0/2
switchport mode trunk
!
interface FastEthernet0/3
switchport mode trunk
!
interface FastEthernet0/4
!
interface FastEthernet0/5
!
interface FastEthernet0/6
!
interface FastEthernet0/7
!
interface FastEthernet0/8
!
interface GigabitEthernet0/1
!
interface Vlan1
ip address 192.168.2.2 255.255.255.0
no ip route-cache
</font>

Und hier noch die sh vlan
<font class="code">
LAN Name Status Ports
-------------------------------- --------- -------------------------------
1 default active Fa0/1, Fa0/2, Fa0/3, Fa0/4, Fa0/5, Fa0/6, Fa0/7, Fa0/8, Gi0/1
11 VLAN0011 active
21 VLAN0021 active
31 VLAN0031 active
</font>

Hier stimmt irgendwas nicht glaub ich????!!!!

Der Router 2611 hat die IP 192.168.2.1 und der Server 192.168.1.10, ich kann nicht mal auf den Router pingen! Durch den AP kann ich die VLANs nicht bestimmten Ports zuweisen, oder irre ich mich da??? Ein Port kann ja nur ein VLAN haben und deshalb brauche ich den trunk mode!!

Fällt irgend jemandem was auf???

Noch etwas fällt mir grade ein, ich habe ein Radiusserver und die Anmeldung klappt aus jedem VLAN!!

Danke schon mal!
Mitglied: Dambi
19.10.2005 um 10:18 Uhr
du willst doch das alles vlans auch auf dem zweiten switch vorhanden sind oder nicht? da kannst du doch die switch miteinander verbinden und ein trunk machen! wenn du ein root switch hast der die vlans verwaltet, und ein trunk zu einem anderen switch, dann sind diese dort auch vorhanden.

hast du denn auf dem router ein routing gemacht, dass die vlans richtig geroutet werden?
ich habe noch nie gesehen, dass man ein trunk port zu einem router macht! nur zu einem switch!

mir ist der aufbau des netzes noch nicht ganz klar!


ist das etwa so:

switch(2950)------router(2611)------switch(2940)-----AP(1200)/router(1721)


???
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VLAN Problem zwischen Switch und Router
gelöst Frage von Diddi93Netzwerke3 Kommentare

Hallo liebe Community, Ich bin im Moment dabei ein Netzwerk einzurichten und verschiedene Geräte via VLAN's von einander zu ...

LAN, WAN, Wireless
VLAN nicht erreichbar
gelöst Frage von lattenluiLAN, WAN, Wireless1 Kommentar

Hallo liebes Forum, ich benötige mal wieder eure Hilfe. Ich habe auf einem Cisco 3750 Switch zwei VLAN eingerichtet: ...

Netzwerkmanagement
(gelöst) Accesspoint im VLAN nicht erreichbar
gelöst Frage von tumichnixNetzwerkmanagement4 Kommentare

Moin Moin, mein Netzwerk besteht aus den folgenden VLANs (nur die relevanten): - VLAN100 (Workstations und Server) - VLAN120 ...

LAN, WAN, Wireless
Eumex800V in VLAN nicht erreichbar
gelöst Frage von mabue88LAN, WAN, Wireless9 Kommentare

Hallo, ich will eine Eumex800V über ein VLAN betreiben/konfigurieren. Zunächst habe ich folgende Netzwerkeinstellungen an der Eumex vorgenommen: IP-Adresse: ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 47 MinutenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 4 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Vmware
Installation Windows 10 VMware
Frage von Ghost108Vmware17 Kommentare

Hallo zusammen, versuche gerade mit Hilfe des vshpere clients eine virtuelle Windows 10 maschine aufzusetzen. 1. virtuelle Maschine erstellt ...

Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server14 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell8 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...