Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN Routing bei Netgear GSM7324

Frage Hardware Switche und Hubs

Mitglied: Andreas123

Andreas123 (Level 1) - Jetzt verbinden

26.02.2009, aktualisiert 15:49 Uhr, 8649 Aufrufe, 4 Kommentare

Hallo,
ich möchte gerne 2 VLANs auf einem Netgear GSM7324 routen und habe dabei ein Problem.
Vielleicht kann mir ja Jemand hier helfen.

In einem Haus mit meheren Mietern möchte ich gerne zwei Netzwerke miteinander routen.
Dazu wurde ein Netgear GSM7324 eingesetzt.
Habe Port 1-4 + 9-12 als statisches VLAN10 eingestellt (untagged)
und Port 5-8 ebenfalls als statisches VLAN20 eingestellt (untagged).
Dann wurden den VLANs IP Adressen zugewiesen:
VLAN10 192.168.16.111
VLAN20 192.168.116.111

Der Switch hat also folgende Einstellungen:
Port 2/1 VLAN10 192.168.16.111
Port 2/2 VLAN20 192.168.116.111

Soweit funktioniert auch alles super, beide Netzwerke laufen.

Jetzt möchte ich gerne VLAN10 und VLAN20 mittels Routing verbinden.
Also habe ich unter dem Menüpunkt Routing/ IP/ Interface Configuration den Port 2/1 ausgewählt und Routing Mode Enable ausgewählt, dasselbe habe ich für den Port 2/2 getan.

Unter dem Menüpunkt Routing/ VLAN Routing/ Summary sind nun folgende Einstellungen ersichtlich:

VLAN ID Slot/Port MAC Address IP Address Subnet Mask
10 2/1 00:1E:2A:E2:94:4F 192.168.16.111 255.255.255.0
20 2/2 00:1E:2A:E2:94:4F 192.168.116.111 255.255.255.0

Leider kann ich immer noch nicht über VLAN10 auf VLAN20 zugreifen.
Fehlt noch eine Einstellung?
Ich weiss im Moment leider nicht mehr weiter und bin für jede Hilfe dankbar.
Mitglied: schleusenBRATZE
26.02.2009 um 21:32 Uhr
Routing ist bei beiden aktiviert sagst du! Ich geh jetzt mal von dem Menüpunkt Routing / VLAN Routing aus.......
Dazu musst du noch im Punkt --> IP / Interface Config den "System Routing Mode" enable`n

Die Switchadressen beider VLAN's sind auf den Clients sicherlich als Gateway aktiv ?!

Gruß schleusi
Bitte warten ..
Mitglied: Andreas123
27.02.2009 um 11:49 Uhr
Hallo,
danke für die Antwort.
Routing im Menüpunkt --> IP / Interface Config steht bei den Ports 2/1 und 2/2 auf enable.
Die Gateways der Clients stehen auf 192.168.16.111 (VLAN10) und 192.168.116.111 (VLAN20) also auf den Switch Adressen.
Aber leider gehts nicht.
Trotzdem danke.
Bitte warten ..
Mitglied: schleusenBRATZE
28.02.2009 um 14:20 Uhr
Schade.....such dir doch mal die Commandline Reference zum Swtich und konfiguriere das Routing mal in der CLI.
Hatte schon mal das Problem, dass meine VLAN Einstellungen zwar angezeigt wurden über den Webbrowser, aber sie nicht funktionierten. Erst nachdem ich es über die CLI konfiguriert hatte, funktionierte es auch. Nen versuch is es wert!
Bitte warten ..
Mitglied: Andreas123
11.03.2009 um 17:43 Uhr
Hallo,
habs über CLI hinbekommen.
Zumindest kann ich schon ein Gerät in anderen VLAN wie z.B. Printserver über die IP Adresse mittels Browser erreichen.
In der Netzwerkumgebung sehe ich noch nicht das andere VLAN aber vielleicht liegts nicht am Switch sondern woanders dran.
Danke für die Hilfe.
Bitte warten ..
Ähnliche Inhalte
Router & Routing
gelöst VLAN Routing mit Netgear GS724Tv4 (19)

Frage von stpb10 zum Thema Router & Routing ...

Netzwerkmanagement
VLAN mit NETGEAR GS724T und Fritzbox 7490 (25)

Frage von emil89 zum Thema Netzwerkmanagement ...

Switche und Hubs
Quanta LB4M - Routing zwischen VLANs (6)

Frage von caspi-pirna zum Thema Switche und Hubs ...

Router & Routing
gelöst HP2920 Inter VLAN Routing (7)

Frage von westberliner zum Thema Router & Routing ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Seekrank bei Windows 10 (18)

Frage von zauberer123 zum Thema Windows 10 ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...

Windows 10
Windows 10 Fall Creators Update Fehler (13)

Frage von ZeroCool23 zum Thema Windows 10 ...