Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLAN Tagging mit AT Switche

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Hilli

Hilli (Level 1) - Jetzt verbinden

13.08.2012, aktualisiert 14:45 Uhr, 3276 Aufrufe, 15 Kommentare

Hallo zusammen,

ich habe auf einen Switch 2 getrennte Netze per Glasfaser laufen die sich gegenseitig nicht sehen sollen. Daher möchte ich wie im Bild angezeigt die LWL Leitung 2 am ersten Switch taggen, dann gemeinsam mit dem ungetaggten Netz über die LWL3 Leitung schalten und dort dann wieder auf den Ports am zweiten Switch getrennt "auflegen".

Habe zwei AT Switche, bin mir aber mit der Umsetzung nicht wirklich sicher, gerade bei der gemeinsamen Leitung.

c3e0a449eae770a1b748a0a21de5e521 - Klicke auf das Bild, um es zu vergrößern

Gruß und Danke schommal
hilli

Hier noch die Konfig:

Bild 1 vom ersten Switch:
4fa934a5b3b9e6ea58482f0042ffd0b2 - Klicke auf das Bild, um es zu vergrößern

Bild 2 und 3 vom zweiten Switch:
4b7f48be062743af784235ea147784ed - Klicke auf das Bild, um es zu vergrößern

f9f6e1dc0276cb189be694e448b1de5c - Klicke auf das Bild, um es zu vergrößern
Mitglied: aqui
13.08.2012, aktualisiert um 10:45 Uhr
Ja, das klappt natürlich problemlos mit jeglichem VLAN Switch und ist kinderleicht gemacht:
  • 2 VLANs einrichten auf dem Switch AT9000/28SP
  • LWL 1 untagged am Eingangsport Switch AT9000/28SP VLAN 1 zuordnen
  • LWL 2 tagged am Eingangsport Switch AT9000/28SP VLAN 2 zuordnen (LWL2 kommt ja tagged an wie du selber schreibst)
  • LWL 3 hat VLAN 1 und 2 tagged am Ausgangsport Switch AT9000/28SP
  • 2 VLANs analog am Switch AT9000/24 so einrichten mit identischen VLAN IDs wie auf dem Switch AT9000/28SP
  • LWL 3 hat VLAN 1 und 2 tagged am Eingangsport Switch AT9000/24
Hier am Switch AT9000/24 dann die Ports untagged entsprechend den VLANs zuordnen WO du LWL1 (VLAN 1) und LWL2 (VLAN 2) hinhaben willst.
Fertisch, einfach und in 10 Minuten erledigt.
Bitte warten ..
Mitglied: MrNetman
13.08.2012, aktualisiert um 14:16 Uhr
Hi Hilli,

Grundsätzlich werden auf beiden Switches zwei, besser 3 VLANs angelegt.
Diese werden getaggt dem jeweiligen uplinkport zugewiesen (LWL3).
Die anderen Netze werden bei Bedarf den jeweiligen Ports ungetaggt zugewiesen.
Das 3. VLAN dient zur Verwaltung der Switche, falls sie nicht einem der Netze zugehörig sein sollen. Alternativ kann man die 9000er Switche auch vie Console (RS232) managen und einstellen. (Siehe Anleitung http://alliedtelesis.de/userfiles/file/HowtoconfigurePrivateVLANsonAW_R ...) oder noch spezifischer ab Seite 49 #edit# und Seite 559ff http://alliedtelesis.de/userfiles/file/AWV213CLIa.pdf
Für das Trennen der Netze ist der Vorgang nun vorbei.
Um wieder Verbindung zu schaffen, benötigt man einen Router, der zwischen den VLANs vermitteln kann.

Gruß
Netman
Bitte warten ..
Mitglied: Hilli
13.08.2012 um 11:04 Uhr
Hallo aqui,

vielen Dank für dei einwandfreie Anleitung.
Ist ja schnell konfiguriert, allerdings habe ich auf dem AT-9000/24 das generelle Problem das ich in der Konfig die gewünschten Ports nicht für untagging definieren kann. Kennst Du das von AT Switchen irgendwie?
Bitte warten ..
Mitglied: Hilli
13.08.2012 um 11:10 Uhr
Zitat von aqui:
  • LWL 1 untagged am Eingangsport Switch AT9000/28SP VLAN 1 zuordnen
  • LWL 2 tagged am Eingangsport Switch AT9000/28SP VLAN 2 zuordnen (LWL2 kommt ja tagged an wie du selber schreibst)


Noch ne Frage aqui,

warum denn den LWL 1 Port untagged setzen? Muss ich den nicht auch taggen?
Bitte warten ..
Mitglied: Hilli
13.08.2012 um 12:02 Uhr
Zitat von Hilli:
Hallo aqui,

vielen Dank für dei einwandfreie Anleitung.
Ist ja schnell konfiguriert, allerdings habe ich auf dem AT-9000/24 das generelle Problem das ich in der Konfig die
gewünschten Ports nicht für untagging definieren kann. Kennst Du das von AT Switchen irgendwie?

habs gefunden, allerdings bleibt noch die Angelegenheit mit dem eingehenden Port der untagged sein soll?!
Bitte warten ..
Mitglied: Hilli
13.08.2012 um 12:23 Uhr
Noch eine weitere Frage da ich keinen Ping bekomme...

Muss ich nicht an beiden "Enden" ein Untagging machen? Die Pakete sollen ja für die Clients jeweils ungetaggte Pakete bekommen oder liege ich da falsch?
Bitte warten ..
Mitglied: aqui
13.08.2012, aktualisiert um 13:24 Uhr
@Hilli
Sorry, wusste nicht das LWL1 auch tagged ankommt. Das solltest du aber VORHER ganz sicher klären ob die tagged oder untagged sind !!
Wenn beide LWLs 1 und 2 also tagged am AT 9000-28SP ankommen, dann setzt du diese beiden Eingangsports in den jeweiligen VLANs natürlich auch auf TAGGED...keine Frage !
Tagged und untagged Staus MUSS immer an beiden Enden natürlich gleich sein, da hast du Recht !
LWL3 ist dann tagged an beiden Enden und in beiden VLANs !
Bitte warten ..
Mitglied: Hilli
13.08.2012 um 13:28 Uhr
Habe mich da wohl etwas unklar ausgedrückt. Ich komme mit beiden LWL Strecken (1 und 2) mit einem normalen Netzwerk TCP/IP, sprich ungetaggt an, und muss diese beiden getrennt voneinander über die eine LWL Strecke (3) auf den anderen Switch bringen und dort wieder auseinander bringen. Mehr ist eigentlich gar nicht.

Das würde im Umkehrschluss bedeutet, alle Ports bzw. Geräte die kein Tagging verstehen bekommen ungetaggte Ports und zwischen drin wird getaggt, oder?
Bitte warten ..
Mitglied: MrNetman
13.08.2012 um 13:33 Uhr
Hi Hilli,

exakt.
Und Dank an aqui für die Deatils. War wohl zu einfach. Ich musste mich aber vorher über die Switche informieren.
Bitte warten ..
Mitglied: Hilli
13.08.2012 um 14:03 Uhr
Hallo zusammen,

kapiert habe ich das zumindest mal, allerdings happert es wohl noch an der Praxis ;-(

Habe das Ganze nur wie folgt konfiguriert:

LWL1 auf Port 27, ungetagged, in VLAN 2
LWL2 auf Port 28, ungetagged, in VLAN 3

Gehe über Port 2, getagged mit beiden VLANs ab auf den nächsten Switch.

Auf dem zweiten Switch komme ich auf Port 24 getagged an und habe die beiden VLANs jeweils testweise mal 2 Ports, ungetagged zugewiesen.

Bin um jede Hilfe dankbar, da ich weiterhin keinen Ping erhalte.
Bitte warten ..
Mitglied: MrNetman
13.08.2012, aktualisiert um 14:18 Uhr
Der Switch hat nur 2 LWL Ports nämlich 27 und 28
Port 2 hat aber keinen Platz für LWL3. Oder besteht LWL3 aus Kupfer?
Wie geht das denn?

Gibt es ausser VLAN2 und VLAN3 auch ein default VLAN, in dem die anderen Teilnehmer arbeiten und der Switch erreichbar ist?

Und wenn pingst du an und woher? Respektive willst du anpingen.
Bitte warten ..
Mitglied: Hilli
13.08.2012, aktualisiert um 14:46 Uhr
Der erste Switch ist ein LWL Switch mit 28 MiniGBICs und 4 Kupferports. Der Port 2 besteht ebenfalls aus einem GBIC.

Es gibt noch das Default VLAN welches ich aber zur Zeit nicht nutze.

Ich hänge mit einem PC an LWL über einen Medienkonverter dran und pinge auf einen PC der auf dem anderen Switch an einem ungetaggten Port hängt.

-Habe die Konfig der Switche im ersten Post von mir noch angehängt-!!!!!!
Bitte warten ..
Mitglied: aqui
13.08.2012, aktualisiert 15.08.2012
OK, wenn die eingehenden LWLs sprich 1 und 2 untagged ankommen, dann ist in der Prozedur oben aber noch ein Fehler drin, dann dürfen die natürlich nicht tagged eingehend am AT Switch definiert werden sonst fliessen keine Daten...
Also SO ist es nun final richtig mit der Einrichtung deiner beiden ATs:
  • 2 VLANs einrichten auf dem Switch AT9000/28SP z.B. mit der ID 10 und 20
  • Freien Port am Switch AT9000/28SP untagged in das VLAN 10 bringen und LWL 1 auf diesen Port aufstecken
  • Einen weiteren freien Port am Switch AT9000/28SP untagged in das VLAN 20 bringen und LWL 2 auf diesen Port aufstecken
  • Freien Port am Switch AT9000/28SP tagged in das VLAN 10 und gleichzeitig auch tagged VLAN 20 bringen und LWL 3 auf diesen Port aufstecken. Beide VLANs müssen hier tagged übertragen werden !
  • Die beiden VLANs mit ID 10 und 20 genau so wie oben am Switch AT9000/24 identisch einrichten.
  • Freien Port am Switch AT9000/24 tagged in das VLAN 10 und VLAN 20 bringen und LWL 3 auf diesen Port aufstecken. Beide VLANs müssen auch hier tagged übertragen werden !
  • Fertig ! Damit funktioniert es problemlos...
Am Switch AT9000/24 kannst du nun Endgeräte untagged in VLAN 10 (LWL 1) oder VLAN 20 (LWL 2) hängen und hast die dann so isoliert in den jeweiligen LWLs.
Bitte warten ..
Mitglied: Hilli
13.08.2012 um 16:52 Uhr
aqui,

vielen Dank für Deine Geduld!

Ich hatte es so wie Du beschrieben hattest gemacht, allerdings scheinen sich wohl die Switche weggehängt zu haben. Habe die VLANs alle nochmal gelöscht, neu gestartet und nach zweimaligen neu einrichten funktioniert es nun.

Vielen Dank!

Gruß hilli
Bitte warten ..
Mitglied: aqui
13.08.2012, aktualisiert um 17:12 Uhr
Hört sich gut an was die Funktion anbetrifft... ! Nichtsogut was die Stabilität und Verlässlichkeit der AT Switches anbetrifft. Na ja Billigware da darf man die Ansprüche nicht zu hoch schrauben. "Reboot tut gut" gilt dann auch hier..

Wenns das denn war bitte dann auch
http://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Netzwerke
VLAN Tagging
Frage von DerNoob89Netzwerke5 Kommentare

Hallo zusammen, ich habe aktuell folgendes Problem und bin mir nicht sicher wie es zu lösen ist. Scenario : ...

Netzwerkgrundlagen
VLAN Tagging -Korrekte Ausducksweise
gelöst Frage von systechadmNetzwerkgrundlagen3 Kommentare

Liebes Forum, kürzlich kam in unserem Betrieb die Disskussion auf, ob man einen Datenport auf einem Switch die VLAN-ID ...

Switche und Hubs
Doppeltes VLAN-Tagging
gelöst Frage von opsi90Switche und Hubs3 Kommentare

Moin moin zusammen, nach jahrelangem "Passivlesen" habe ich heute auch eine Frage an die große Gemeinschaft: Es existiert ein ...

Netzwerkmanagement
VLAN Tagging Problem bzw. Frage
Frage von blacksysNetzwerkmanagement1 Kommentar

Hallo ihr, folgendes Szenario: Ich muss einen Access Point über 2 Stockwerke per VLAN verbinden. der AccessPoint holt sich ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 6 StundenViren und Trojaner1 Kommentar

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 10 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Vmware
DOS 6.22 in VMWare mit CD-ROM
gelöst Frage von hesperVmware8 Kommentare

Hallo zusammen! Ich hab ein saublödes Problem. Es ist eine VMWare mit DOS 6.22 zu erstellen auf dem ein ...

Cloud-Dienste
PIM als SaaS Nutzungsgebühr
Frage von vanTastCloud-Dienste8 Kommentare

Moin, wir haben uns ein PIM (Product Information Management) nach unseren Ansprüchen für viel Geld als SaaS-Lösung bauen lassen. ...