Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLANs auf Cisco 3750G

Mitglied: max086

max086 (Level 1) - Jetzt verbinden

06.01.2007, aktualisiert 22.08.2007, 4654 Aufrufe, 7 Kommentare

Hallo!

Ich bin auf diesem Gebiet leider ziemlicher Neuling, also bitte ein bisschen Geduld mit mir haben ;D

Es geht um folgendes:

1. Frage

Ich habe ein LAN mit einem Backbone Switch des Typs: Cisco Catalyst 3750G-24TS-S

Auf diesem sind über 4 Gbit Ports Clientswitches des Typs: Cisco Catalyst 2950T-24 angeschlossen!

Ich möchte nun auf dem Backbone VLANs konfigurieren und zwar portbasierend (sprich Port1 am 3750G soll VLANid 5 haben, Port 2 VLANid6)

auf den clientswitches muss ich diesem Fall nichts bezüglich VLAN konfigurieren oder?

2. Frage

Kann ich auf den 2950ern bestimmte IP Adressen sperren (ich arbeite mit fixen IP Adressen und will nicht, dass sich z.B. jemand die gleich e IP wie mein Internetgateway gibt!)

Danke im Vorraus!
Mitglied: aqui
06.01.2007 um 19:00 Uhr
Das ist eigentlich nicht schwer. Als erstes richtest du die VLANs ein:

Cat3750(config)#vlan 5
Cat3750(config-vlan)#name USER_VLAN
Cat3750(config-vlan)#vlan 5
Cat3750(config-vlan)#name SERVER_VLAN
Cat3750(config-vlan)#exit

Dann musst du die Backbone Links zu Trunk Verbindungen machen, damit die VLAN Tags auf die 2950er übertertragen werden: (sofern du das willst, sonst musst du nichts hier tun willst du die VLANs NICHT auf die 2950er distribuieren !)

interface GigabitEthernet0/2
description To 2950G
switchport mode trunk
switchport trunk encapsulation dot1q

Achtung das gleiche MUSST du ebenfalls auf den GiG Backbone Trunks am 2950 machen !!

Nun weisst du auf den 2950ern oder dem 3750er die Ports den VLANs zu:

Port 1 ins VLAN 5:
interface FastEthernet0/1
description USER_NETZ
switchport access vlan 5
switchport mode access
spanning-tree portfast

und Port 2 ind VLAN 6:
interface FastEthernet0/2
description SERVER_NETZ
switchport access vlan 6
switchport mode access
spanning-tree portfast

Die 2950er lernen die VLANs automatisch über Ciscos VTP Protokoll. Die Portzuweisung der VLANs auf dem 3750er ist analog zu denen der 2950er !!!
Bitte warten ..
Mitglied: max086
06.01.2007 um 19:06 Uhr
oha, danke für die prompte antwort!
Bitte warten ..
Mitglied: max086
10.01.2007 um 18:02 Uhr
Achja noch was, hab ich auf meinem 3750er die Möglichkeit die VLANs zu routen?

Mein Problem insgesamt ist nämlich, dass ich Broadcasts einschränken will! Da ich keine Router habe, ist da ja die einzige Möglichkeit VLAN, liege ich da richtig?
Bitte warten ..
Mitglied: aqui
13.01.2007 um 17:39 Uhr
Ja das geht, das ist das Layer 3 Image von Cisco was du dann brauchst wenn es nicht schon drauf ist.
Bitte warten ..
Mitglied: max086
07.03.2007 um 23:30 Uhr
ok gut!

Das Image ist drauf!

Könntest du mir vl noch eine kleine Anleitung bzw. Tips geben, wie ich weiter konfiguriere! Hab mir die Bedienungsanleitung angesehen, bin aber nicht wirklich schlau draus geworden! Wär euch wirklich dankbar!

mfg

max
Bitte warten ..
Mitglied: aqui
07.03.2007 um 23:48 Uhr
OK, wie du das Layer 2 technisch einrichtest siehst du ja oben. Um das Routing zu aktivieren legts du die entsprechenden VLAN IP Interfaces an:

interface vlan 2
ip address 172.16.2.254 255.255.255.0

interface vlan 6
ip address 172.16.6.254 255.255.255.0

Accesslisten usw. werden dann unter diesen VLAN Interfaces konfiguriert. Die VLAN ID muss zu den VLAN interface Nummern korrespondieren.
Hier:
http://www.cisco.com/en/US/products/hw/switches/ps5023/products_configu ...
findest du noch ein paar Details dazu...
Bitte warten ..
Mitglied: kismet
22.08.2007 um 15:23 Uhr
hi, 2 kurze frage zu dem thema, da ich momentan ein ähnliches Problem habe:

1. wie stelle ich fest ob das Image auf dem 3750G das Layer3 IOS ist?

2. wenn ich vlan6 die selbe ip wie vlan2 zuweisen möchte kommt der fehler das die ip mit dem vlan2 "überlappt" ?!?!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Routing zwischen VLAN mit Cisco RV320
gelöst Frage von Reini82Router & Routing7 Kommentare

Hallo allerseits, wir haben uns den Cisco RV320 Dual-WAN Router zugelegt damit wir zum einen unsere beiden DSL-Anschlüsse zusammenlegen ...

Switche und Hubs
Zwischen VLANs routen (Cisco)
gelöst Frage von teret4242Switche und Hubs15 Kommentare

Hallo zusammen, habe zwei Switches (Cisco 3560-PS) via Trunkport verbunden. Auf den beiden Switches sind jeweils die gleichen VLANs ...

Netzwerkgrundlagen
Cisco SG300 mit VLANs und Fritzbox
gelöst Frage von vinzgregNetzwerkgrundlagen8 Kommentare

Hallo, ich schätze ihr seid meine letzte Hoffnung. Gleich vorweg: ich bin mir sicher ich hab hier irgendwo einen ...

Router & Routing
Cisco SG300 - Kein Routing ins VLAN
gelöst Frage von Fluxx1337Router & Routing4 Kommentare

Hallo zusammen, Was ich möchte sieht man gut auf der Skizze. PC1 soll sich im dhcp Netz der Fritzbox ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 18 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 22 StundenCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...