Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VLANs vom DLINK DGS-1216T an CISCO Catalyst 3560 weiterleiten

Frage Netzwerke Router & Routing

Mitglied: 1x1speed

1x1speed (Level 1) - Jetzt verbinden

10.10.2009 um 01:25 Uhr, 6916 Aufrufe, 1 Kommentar

hallo habe einen dlink switch auf dem die vom router bereitgestellten vlans konfiguriert sind.
über das webinterface kann man die ports als untag vlan-ports (access port) mit einem vlan belegen
oder einen port als tag vlan-port mit mehreren vlans belegen.

nun möchte ich an einem port einen catalyst 3560 connecten und diesem alle vlans vom dlink weitergeben.
dafür hab ich den port für die benötigten vlans auf dem dlink einzeln getaggt

auf dem cisco ist die config für den port wie folgt:

interface GigabitEthernet0/1
description uplink
switchport trunk encapsulation dot1q
switchport trunk allowed vlan
switchport mode trunk
no mdix auto


leider bekomme ich keine verbindung hin

sobald ich den port auf dem dlink auf untagged für ein vlan setze dann bekomm ich einen ping zum cisco
allerdings habe ich dann auch nur ein vlan auf dem cisco zur verfügung


hat jemand eine ahnung wie ich die beiden connecten kann damit ich auf den cisco ports
vlan konfigurieren kann.

thx!
Mitglied: aqui
10.10.2009 um 12:36 Uhr
OK, angenommen du hast die VLANs 10, 20 und 30 konfiguriert, dann sieht deine Cat 3500er Konfiguration so aus wenn die Ports 1, 2 und 3 Endgeräte VLANs sind und der Port 10 tagged als Uplink zum D-Link geht:

Cisco_Switch#

clock timezone MET 1
clock summer-time MEST recurring last Sun Mar 2:00 last Sun Oct 3:00
!
spanning-tree mode rapid-pvst
spanning-tree extend system-id
!
interface FastEthernet0/1
description Enduser Port in VLAN 10
switchport access vlan 10
spanning-tree portfast
!
interface FastEthernet0/2
description Enduser Port in VLAN 20
switchport access vlan 20
spanning-tree portfast
!
interface FastEthernet0/3
description Enduser Port in VLAN 30
switchport access vlan 30
spanning-tree portfast
!
interface FastEthernet0/10
description Tagged Uplink zum D-Link
switchport mode trunk
switchport trunk encapsulation dot1q

!
interface Vlan10
ip address 172.16.10.254 255.255.255.0
no ip route-cache
!
interface Vlan20
ip address 172.16.20.254 255.255.255.0
no ip route-cache
!
interface Vlan30
ip address 172.16.30.254 255.255.255.0
no ip route-cache
!
ip route 0.0.0.0 0.0.0.0 <ip_adresse_internet-router>
!
end

Wichtig ist das du auch vom D-Link einen tagged Link für alle VLANs auf seinen Uplink zum Cisco legst !
Im Handbuch:
ftp://ftp.dlink.com/Switch/dgs1200series/Manual/dgs1200series_manual_3 ...
ist das ganz genau auf Seite 29 erklärt !!
Der Uplink Port MUSS für alle VLANs 10, 20 und 30 auf TAGGED gesetzt werden ! Bedenke bitte auch das das Default VLAN 1 beim Cisco immer untagged auf dem Uplink übertragen wird. Das ist aber IEEE Standard an den sich auch D-Link hält.

Mit den richtigen Einstellungen funktioniert das vollkommen problemlos !!
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Alternativen zu DLink DGS 1224
gelöst Frage von keine-ahnungSwitche und Hubs6 Kommentare

Hi nochmal, wenn ich heute schon mal am Fragen bin irgendwann würde ich mal meine switches austauschen wollen. Aktuell ...

Switche und Hubs
Unterschied Dlink dgs-1210 zu dgs-1510
gelöst Frage von frank99Switche und Hubs5 Kommentare

Hallo Forum Gemeinde, ich gedenke den Dlink dgs-1210 anzuschaffen. Nun habe noch den 1210 mit dem 1510 verglichen und ...

Switche und Hubs
Cisco Catalyst 2950 Konfiguration
gelöst Frage von polk14Switche und Hubs3 Kommentare

Guten Tag, ich habe eine Frage zur Konfiguration des Cisco Catalyst 2950. Ich möchte gerne auf den Cisco per ...

Router & Routing
Cisco Catalyst 3750 Grundkonfiguration
Frage von Thomas2Router & Routing5 Kommentare

Hallo, ich habe 3 Cisco Catalyst 3750 Switche, die zu einem Stack zusammengefasst werden sollen. Ich habe jedoch schon ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

19 Jahre alter Angriff auf TLS funktioniert immer noch

Information von BassFishFox vor 3 StundenVerschlüsselung & Zertifikate

Interessant zu lesen. Der Bleichenbacher-Angriff gilt unter Kryptographen als Klassiker, trotzdem funktioniert er oft noch. Wie wir herausgefunden haben, ...

Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 14 StundenWindows 102 Kommentare

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 16 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner3 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

Netzwerkmanagement
NAS über zwei weitere Ethernet Anschlüsse verbinden
gelöst Frage von Sibelius001Netzwerkmanagement16 Kommentare

Sorry - ich bin hier wahrscheinlich als kompetter IT Trottel unterwegs. Aber eventuell kann mir jemand ganz einfach helfen: ...

LAN, WAN, Wireless
Häufig Probleme beim Anmelden in WLAN
Frage von mabue88LAN, WAN, Wireless15 Kommentare

Hallo zusammen, in einem Netzwerk gibt es relativ häufig (1-2 mal pro Woche) Probleme mit der WLAN-Verbindung. Zunächst mal ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen13 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...