Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VLANs zwischen HP 1810 und Dell PowerConnect 3048

Frage Netzwerke Netzwerkmanagement

Mitglied: xstivix

xstivix (Level 1) - Jetzt verbinden

24.02.2014, aktualisiert 26.02.2014, 1710 Aufrufe, 8 Kommentare

Schoenen Nachmittag liebe Community aus Indonesien,

ich arbeite derzeit auf einem Kreuzfahrtschiff und wir sind mit folgendem Problem beschaeftigt.

Unser Guest Network ist relativ simpel aufgebaut und hatte daher bisher keine VLAN Segmente notwendig da es physisch von unserem Backoffice netzwerk getrennt ist.

Seit einer Umstellung muessen wir nun aber unseren Exchange fuer die Gaeste in ein seperates VLAN legen.


Wir haben folgende Switches in Verwendung:

Dell Powerconnect 3048

HP 1810G-24


Ich habe auf beiden Switches jeweils 2 zusaetzliche VLANs zum default VLAN angelegt.

VLAN 2 = Guestnetwork
VLAN 3 = Exchange


Dann habe ich jeweils zwei Trunk Ports auf beiden Switches mit den VLANs getagged, der Rest der Ports ist untagged in ihrem jeweiligen VLAN Segment.


Auf den einzelnen Switches funktioniert die Segmentierung, wenn ich aber versuche die Verbindung ueber die Trunk ports zu erreichen, gehts leider nicht.

Woran kann es liegen, dass diese beiden Switches nicht miteinander sprechen wollen?

Vielen Dank im Vorhinein und LG,

stivi
Mitglied: aqui
LÖSUNG 24.02.2014, aktualisiert 26.02.2014
Das entsprechende Forumstutorial zu dem Thema hast du gelesen:
http://www.administrator.de/wissen/vlan-installation-und-routing-mit-m0 ...
Dort werden so gut wie alle Fragen beantwortet.
Die Bezeichnung "Trunkport" ist eher missverständlich. Die allgemeine Netzwerkwelt versteht dadrunter aggregierte Ports, also eine Bündelung mehrerer Ports zu einem virtuellen Link. Bezeichnet man auch als Teaming oder Link Aggregation. Das ist sicher NICHT das was du willst, richtig ?
Du willst nichts anderes als einen tagged Uplink, der dir beide Swicthes inkl. der VLANs verbindet, so das die VLANs transparent über beide Switches erreichbar sind, richtig ?
Das sollte alles das o.a. Tutorial beantworten !
Bitte warten ..
Mitglied: MrNetman
24.02.2014 um 10:04 Uhr
Hi Stivi,

nach deiner Beschreibung hast du drei VLANs.
Ein default VLAN gibt es machmal, das Ziel dieses VLANs ist aber unterschiedlich von der Trennung und hat etwas mit Management und Konfiguration zu tun.

Die uplinks sollten demnach enthalten: VLAN2 getaggt, VLAN3 getaggt, VLAN1 ungetaggt.
Und das muss natürlich komplett durch die Infrastruktur gehen.

An einem so getrunkten Port kann man nur die VLAN-Teilnehmer des eigenen VLANs erreichen. Mit einem angeschlossenen Endgerät nur VLAN1.

Denke bitte auch an die Verbindung der Netze über einen konfigurierbaren Router oder besser eine Firewall

Gruß
Netman
Bitte warten ..
Mitglied: xstivix
24.02.2014 um 10:27 Uhr
Vielen dank fuer eure antworten!

Den Guide habe ich mir durchgelesen und im Grunde schaut meine Konfiguration ja auch so aus.

ad aqui - ja ich meine einen tagged uplink port

ad Mr Netman

ja ich habe auf den uplink ports VLAN 2 und VLAN 3 getagged, VLAN 1 auf beiden Switches als untagged.

Die Endgeraete haengen zum testen dann jeweils auf den access ports, erreichen sich aber nicht.

Die Firewall haengt im Datencenter der Satellitenbasisstation.

LG
stivi
Bitte warten ..
Mitglied: aqui
LÖSUNG 24.02.2014, aktualisiert 26.02.2014
OK die ToDos sind immer wieder die gleichen. Vermutlich hast du noch einen Fehler in den VLAN Settings an einem oder beiden Switches gemacht ?!
Die Dell Gurke wird hier beschrieben:
ftp://ftp.dell.com/Manuals/all-products/esuprt_ser_stor_net/esuprt_pow ...
Im Kapitel: VLAN Administration wird das genau beschrieben. Die Dell Teile haben wieder, wie schon die kranken NetGears, so eine zusätzliche PVID Konfiguration. Es ist möglich das wie bei der üblen NG Konfiguration hier zusätzlich noch die PVID gesetzt werden müssen damit das funktioniert .
Ist schwachsinnig, aber viele dieser Billigheimer bei den Herstellern erfordern das.
Kontrollier das also nochmal akribisch gem. des o.a. Manuals und poste ggf. hier einen Screenshot des CLI Outputs dazu unter den Settings und/oder poste den Konfig File (show run) hier.
Analog für die HP Gurke.

Die ToDos sind eigentlich immer dieselben:
  • VLANs mit VLAN ID auf den beiden Switches erstellen
  • Endgeräte Ports untagged diesen VLANs zuweisen auf beiden Switches
  • Uplink Ports der Switches bestimmen und alle VLANs tagged auf diesen Ports zuweisen. Das Default VLAN 1 liegt immer im Default utagged an den tagged Uplinks an. Ggf. noch PVID zuweisen.
  • Switches mit den tagged Uplink Ports verbinden. Achtung manche Billigheimer supporten kein MIDI-X (automatische Polungserkennung) des Ports. Hier dann ggf. ein sog. Crossover Kabel verwenden oder verher testen ob es beim einfachen Zusammenstecken der Switches eine Verbindung auf VLAN 1 gibt (Default VLAN) Klappt das dann klappt auch das andere !
  • Endgeräte in den gleichen VLANs sollten sich nun also "sehen" können bzw. anpingen können.
  • Endgeräte in unterschiedlichen VLANs sehen sich NICHT, da diese logischerweise getrennt sind. Dafür erfordert es einen Router bei einem reinen L2 VLAN Switch (siehe Tutorial oben)
Bitte warten ..
Mitglied: xstivix
24.02.2014 um 11:50 Uhr
OK vielen Dank nochmal.

Ich schau mir das Ganze noch mal an. Alternativ haetten wir noch einen 1800 HP Switch rumliegen, aber das OS is ja noch grauslicher als die beiden die ich jetzt bearbeite.

In meiner alten Company hatten wir Juniper, da kam mir das Ganze irgendwie einfacher vor
Bitte warten ..
Mitglied: aqui
24.02.2014 um 14:06 Uhr
Wenn alle Stricke reissen dann poste einfach die Konfigs bzw. Konfig Dateien der beiden Switches hier. Mit "show run" kann man die auslesen.
Funktionieren tut das auf alle Fälle ! Das sind simple VLAN Basics.
Bzgl. Juniper ist deren CLI aber auch ein ziemliche Strafe. Die Kommando Syntax ist eher für jemanden der masochistische Neigungen hat....aber egal.
Wir kriegen deine Dell und HP Gurke schon zusammen hier...
Bitte warten ..
Mitglied: xstivix
25.02.2014, aktualisiert 26.02.2014
Hi aqui,

also bin das ganze nochmal in ruhe durchgegangen und hab dann wie eh schon eingangs von dir erwaehnt die Trunks entfernt und die uplink ports einfach getagged (wenn man mal ganz tief im wald steht sieht man den vor lauter baeumen nicht mehr)

Nun funktioniert alles
Bitte warten ..
Mitglied: aqui
26.02.2014, aktualisiert um 09:52 Uhr
Bitte lasse den Unsinn mit externen Bilderlinks und Zwangswerbung hier im Forum. Beim Erstellen deines Threads wirst du sicher die "Bilder Upload" Funktion NICHT übersehen haben ?!
Editiere deinen Originalthread mit Klick auf "Bearbeiten", oben links siehst du den entsprechenden Button, klicke den und lade dein Bild hoch. DA findet man den Upload !!
Den dann erscheinenden Bilder URL kannst du mit einem Rechtsklick Cut and Pasten und hier in jeglichen Text (auch Antworten) bringen. Statt des URL wird dann immer...et voila...dein Bild angezeigt !
So einfach ist das ! Für Konfig Dateien nutzt du einfach die Code Tags die du unter "Formatierungshilfe" in den FAQs findest.
Kann man übrigens auch alles noch nachträglich machen
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs
Dell Powerconnect 5324 bootfail
gelöst Frage von Havokx23Switche und Hubs5 Kommentare

Hallo zusammen, ich habe eine wichtige Frage. Es geht um einen Dell Powerconnect 5324-Switch. Nach einem Firmware-Update über einen ...

Switche und Hubs
VLAN Problem mit HP 1810-24 G (v2)
Frage von d3rChri5Switche und Hubs37 Kommentare

Hallo liebe Community, ich probiere seit Tagen lauffähige VLAN‘s am HP 1810-24 zu erstellen. Die einzelnen VLAN's können problemlos ...

Netzwerkgrundlagen
2x HP 1810-24G mit VLAN verbinden
gelöst Frage von unique24Netzwerkgrundlagen2 Kommentare

Hallo! Ich muss mich der Thematik nochmal annehmen: Habe 2 HP 1810-24G Switche. SW1: Uplink zu SW2 an Port ...

LAN, WAN, Wireless
Jumbo Frames und Dell Powerconnect 5548P
gelöst Frage von CoreknabeLAN, WAN, Wireless4 Kommentare

Moin Wissende, wir haben u.a. Dell Powerconnect 5548P Switche im Einsatz und daran angebunden iSCSI-Targets. Würde ja durchaus Sinn ...

Neue Wissensbeiträge
Windows 10

Windows 10 Fall Creators Update - Neue Funktion Hyper-V Standardswitch kann ggf. Fehler bei Proxy Configs verursachen

Erfahrungsbericht von rzlbrnft vor 3 StundenWindows 101 Kommentar

Hallo Kollegen, Da wir die Gefahr lieben, haben wir bei einigen Usern nun mittlerweile das Creators Update drauf. Einige ...

Sicherheit

TLS-Zertifikat und privater Schlüssel von Microsofts Dynamics 365 geleakt

Information von Penny.Cilin vor 5 StundenSicherheit

Microsoft hat versehentlich das TLS-Zertifikat inklusive dem privaten Schlüssel seiner Business-Anwendung Dynamics 365 geleakt. TLS-Zertifikat und privater Schlüssel von ...

Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 1 TagViren und Trojaner2 Kommentare

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 1 TagRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Firefox Profieles im Roaming
gelöst Frage von Hendrik2586Netzwerkmanagement17 Kommentare

Hallo liebe Leute. :) Ich hab da ein kleines Problem, welches anscheinend nicht unbekannt ist. Wir nutzen hier in ...

LAN, WAN, Wireless
Brainstorming, einfachste Option 1 getrenntes LAN (mit WAN zugang)
Frage von 132954LAN, WAN, Wireless13 Kommentare

Hi, folgendes: Wir bekommen eine Glasfaser Leitung, Und das sollte Optional so aussehen: Ein Modem/Router für das WAN, ein ...

Netzwerkgrundlagen
Hi eine blöde frage. xD
Frage von 132954Netzwerkgrundlagen12 Kommentare

Also: Habe 2012 r2 essentials neuinstalliert, allerdings installiert diese version ja gleich diesen gangen AD kram mit, den hab ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell12 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...