Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VLC spielt nichts ab, nur Standbild

Frage Multimedia Video & Streaming

Mitglied: Bierkistenschlepper

Bierkistenschlepper (Level 2) - Jetzt verbinden

30.04.2007, aktualisiert 18.10.2012, 16502 Aufrufe, 13 Kommentare

Hallo,

ich habe folgendes Problem: Mein VLC Client spielt auch in der neusten Version keine Videos ab, oder nur den Ton ab. Dazu gibts auch noch ein Standbild. Von bewegten Bildern keine Spur. Auf dem Media Player geht es meistens aber auch nicht immer. Das Problem tritt bei allen geläufigen Codecs auf. Ich habe das Tsunami Filter Pack installiert und Windows Vista Business!

Kann mir jmd helfen?
Mitglied: cykes
30.04.2007 um 09:05 Uhr
Hi,

ich vermute mal, dass das Tsunami Filter Pak (noch) nicht Vista kompatibel ist.

Gruß

cykes
Bitte warten ..
Mitglied: onegasee59
30.04.2007 um 11:00 Uhr
Ich habe das Tsunami Filter Pack installiert
Lass von derartigem Zeugs generell die Finger was früher oder später nur Probleme macht und außerdem Dein System nur unnötig zumüllt. Wenn Du einen Codec benötigst lade ihn dir stattdessen gezielt gerunter. Wie da geht lies hier nach:

Video- und Audio-Codecs ermitteln, installieren oder reparieren
http://www.der-wmp.de/index.htm#codec-ermitteln-reparatur

Hinweis:
Codecpacks oder Einzelcodec hat im übrigen für VLC keinen Auswirkung da dieser Player seine eigene Decoder/Encoder-Engine benutzt und weder den Zuriff darauf noch selbst auf Codec des System zugreift. Kann VLC etwas nicht abspielen hilft hier nur auf ein Update warten.
Anders verhält es sich beim Windos Media Player (WMP) oder dem Media Player Classic (MPC). Auf sämtlich im System registrierte Codec können beide zugreifen. So kann der WMP auch problemlos heruntergeladene Flashdateien (*.flv z.Bsp. von You Tube), sowie das quicktime- und real-Format abspielen.

Achtung!
Beachte hier http://de.wikipedia.org/wiki/VLC_media_player unter "Werbesoftware" den Warnhinweis zum herunterladen von VLC!

Welches Format kannst Du denn auf dem WMP nicht abspielen?
Bitte warten ..
Mitglied: Bierkistenschlepper
30.04.2007 um 16:38 Uhr
Also irgendwie ist das sehr seltsam, denn ich habe an VLC nichts gemacht und Videodateien die vorher garantiert gingen gehen jetzt nicht mehr, unter anderem avis, wmv usw. Wie gesagt habe ich ne neue Version runtergeladen. Davon kam nichtmal ein Standbild, nur der Ton. Jetzt mit der neuen Version kommt ein Standbild.

Kann ein Codecpack wirdklich nicht den VLC beeinflussen?

Lade gerade VLC nochmal runter von der richtigen Webseite (weiß nimmer welche es letztesmal war)

So hier das Ergebnis(GSPot):
VLC kann folgende DAteien nicht spielen (Standbild mit Ton)
Xvid 1.1.2 + 1.1.0 Beta
DivX 5, 6
MPEG-1
WMP V9

Tja, also irgendwie kann das ja nicht sein. DAs müsst ihr auch einsehen. DAs sind so ziemlich die populärsten Codecs und wie gesagt früher gingen sie ja auch
Zudem sind die eigentlich auch installiert

Das Tsunami Pack habe ich jetzt entfernt, danke für den Tipp!


Edit: Jetzt kriege ich im WMV auch n Standbild bei DivX...Was kann man denn noch machen?
Bitte warten ..
Mitglied: onegasee59
30.04.2007 um 22:19 Uhr
Kann ein Codecpack wirdklich nicht den VLC beeinflussen?
Ja richtig, das kann kein Codecpack.

Wenn Du die Files in GSpot lädst lassen sie sich dort abspielen?
Wenn nicht dann installiere den Grafikkartentreiber mal neu, eventuell dabei gleich aktualisieren.
http://www.der-wmp.de/grafikkarte/de-installieren_Nvidia_ATI.htm

in diesem Falle aber zuerst versuchen wie folgt
Stelle das System zurück auf einen Wiederherstellungspunkt vor dem Problem oder benutze ein Backup falls Du sowas regelmäßig erstellst. Was man immer vor derart gravierenden Systemänderungen tun sollte.
Für den Heimgebrauch empfehle ich "Acronis True Image"
"Artikel und Workshops für Daten- und Systemsicherungen" http://www.der-wmp.de/Backup/Backup.htm
Bitte warten ..
Mitglied: Bierkistenschlepper
30.04.2007 um 22:29 Uhr
True Image nutze ich schon. Bloß leider sind die Images gerade gelöscht worden, weil die Platte mal wieder voll war! Naja macht nix, das mit dem Grafiktreiber krieg ich schon hin!

Danke für den Tipp mit dem Grafiktreiber, den habe ich in der Tat kürzlich aktualisiert!
Bitte warten ..
Mitglied: onegasee59
30.04.2007 um 23:21 Uhr
True Image nutze ich schon. Bloß leider sind die Images gerade gelöscht worden, weil die Platte mal wieder voll war!
Du machst die Backups aber hoffentlich nicht auf die Festplatte mit dem System, sondern auf eine externe Festplatte.
Bitte warten ..
Mitglied: Bierkistenschlepper
02.05.2007 um 13:26 Uhr
Nene,
leider hat das Update des Grafiktreibers nix geholfen, VLC spielt weiterhin nix ab! Hat jmd noch ne Idee?
Bitte warten ..
Mitglied: onegasee59
02.05.2007 um 14:28 Uhr
Die Systemwiederherstellung hat auch nicht geholfen?
Bitte warten ..
Mitglied: Bierkistenschlepper
02.05.2007 um 17:36 Uhr
DAs ist schon zu lange her... In der Zeit habe ich soo viel geändert am System... Das wäre noch mehr Arbeit.

Also irgendeinen Grund muss es doch haben. DAs Video scheint normal zu starten, bleibt aber eine halbe Sekunde oder so nach dem Anfgang stehen. Der Regler läuft weiter und man hört den Ton.

Tritt manchmal auch im WMP auf.
Bitte warten ..
Mitglied: onegasee59
02.05.2007, aktualisiert 18.10.2012
Wir hatten neulich was ähnliches, da war der AGP-Port auf dem Board defekt.
http://www.administrator.de/forum/directx-macht-probleme-57805.html

Betrifft es nur die Formate die Du oben angegeben hast oder alle?
Oder betrifft es nur bestimmte Files?

Was hat der Test in GSpot ergeben?

ich hoffe jetzt nicht das es nur an der Videobeschleunigung liegt, kontrolliere es mal
http://www.wintotal.de/Tipps/Eintrag.php?TID=1020

ansonsten:
Welche Programme (Virenscanner, Nicht-Windows-Firewall) laufen
ständig im Hintergrund?

Start/Ausführen --> msconfig --> Systemstart
Bei "Systemstart" alle Häkchen raus, bei "Dienste" alle MS-Dienste
ausblenden, was übrig bleibt deaktivieren. Neu starten. Falls das
Problem jetzt nicht mehr auftritt, Häkchen nacheinander wieder
setzen, bis der Übeltäter eventuell gefunden ist.
Bitte warten ..
Mitglied: Bierkistenschlepper
02.05.2007 um 19:03 Uhr
Ich habe alle meine Filme probiert, das waren eben die o.g. Formate. Allgemein: VLC spielt garnix, Der WMP spielt das meiste aber auch nicht alles (was allerdings im Einzelfall ne Codecschwierigkeit sein kann.

GSpot spielt die Filme ja über das Standartprogramm ab, welches ja VLC ist. Geht also auch nicht. Ich habe oben bereits gepostet welche Codecs GSport meldet. Es sind auch alle installiert, aber das ist für VLC ja eh nicht relevant.

Im Hintergrund laufen: Avast-Viranscanner, Windows Sidebar,

Ich bin übrigens Informatiker, ihr brauch tnicht alles haarklein zu schildern ;) Java Updater, Epson Status Monitor. Allgemein habe ich da das meiste ausgeschaltet. Außerdem läuft noch der Agent von True Image (Montags). Mit den Diensten bin ich vorsichtig, weil ich da schon des öfteren Probleme durch abgeschaltete Dienste hatte. Die meisten Programme schreien ja nicht Autsch, mein Dienst fehlt sondern laufen einfach nicht mehr!

Das mit dem AGP wirds wohl kaum sein. Ich habe ja nen halbwegs modernen PC (PCI-Express) und gestern habe ich gespielt, lief wunderbar. Vista Aero läuft ja auch (habe jedoch die Transparenz abgeschaltet, damit es etwas fixer reagiert)
Bitte warten ..
Mitglied: onegasee59
02.05.2007 um 20:18 Uhr
Verzichte doch mal generell auf den VLC und deinstalliere das Teil, sonst sucht man an zig Fronten. Eventuell kommt der VLC mit Vista eben noch nicht klar. Codecschwierigkeit mit dem WMP kann man gezielt beheben.

Was ist mit meiner Frage zu Videobeschleunigung?
Was ergab die Autostartprüfmethode?

Im Hintergrund laufen: Avast-Viranscanner, Windows Sidebar,
Was passiert wenn Beides oder einzeln (zum testen) abschaltest

lief wunderbar. Vista Aero läuft ja auch
Dennoch, was passiert denn wenn Du das abschaltest?

Schon mal mit dem "Process Explorer" http://www.microsoft.com/technet/sysinternals/Processesandthreadsutilit ...
geprüft was passiert, wenn Du ein Video startest und/oder die Ereignisanzeige überprüft?
Bitte warten ..
Mitglied: Bierkistenschlepper
02.05.2007 um 21:50 Uhr
Ich glaube inzwischen auch, dass es am VLC liegt, obwohl es ja anfangs prima ging... Werde dann halt alles im lahmen WMP angucken müssen bis sich da etwas tut!

Danke für eure zahlreichen Tipps und Ratschläge!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Video & Streaming
VLC öffnet Videos auf einem Multimonitor System wahllos - Abhilfe? (4)

Frage von yakini zum Thema Video & Streaming ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...