Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VLC unter W2K spielt flv-Videos nicht korrekt ab

Frage Microsoft Windows Tools

Mitglied: goetzm

goetzm (Level 1) - Jetzt verbinden

04.02.2009, aktualisiert 08:39 Uhr, 7562 Aufrufe, 9 Kommentare

Hallo,

ein Freund von mir hat als Betriebssystem noch Windows 2000 (SP4, alle Updates).

Er hat sich ein Flash-Video, das in YouTube in seinem Firefox anstandslos läuft, heruntergeladen.

Wenn er es mit dem VLC-Videoplayer (mittlerweile aktuelle Version) betrachtet, ist der Ton korrekt, aber das Bild wird in DOS-ähnlicher "Klötzchen-Grafik" dargestellt, d.h. man sieht schwarze rechteckige Kästchen, in denen ASCII-Zeichen in verschiedenen Farben zu sehen sind.

Das gleiche Video wird auf meinem Rechner vom gleichen Player - allerdings unter WinXP Pro - anstandslos abgespielt.

Laut der Website videolan.org ist der VLC-Player ab Windows 2000 zugelassen.

Weiß jemand Rat?

Vielen Dank im Voraus und herzlcihe Grüße aus der Pfalz,
Götz
Mitglied: Skyline
04.02.2009 um 09:11 Uhr
es gibt bei vlc die Möglichkeit Videos im ASCII-Code darzustellen
vielleicht einfach die Funktion deaktivieren

bei Einstellungen ; Video ; Ausgabemodule
Bitte warten ..
Mitglied: goetzm
04.02.2009 um 09:36 Uhr
Hallo Skyline,

vielen Dank für den Hinweis.

Die Darstellung lässt sich in den Einstellungen unter "Video" tatsächlich absichtlich in den ASCII-Modus versetzen.

Ist aber leider bei meinem Freund nicht so gewesen, die Einstellung lautet dort "Standard", wie es ja auch richtig ist. Auch ein Zurücksetzen aller Parameter auf Default hat nichts gebracht, .

Könnte es vielleicht mit dem Grafikkartentreiber zusammenhängen, mein Freund hat nämlich einen Asus Pundit mit onboard-Grafik?

Gruß, Götz
Bitte warten ..
Mitglied: Skyline
04.02.2009 um 10:24 Uhr
das Problem hatte ich mit VLC auch schon.
in dem Fall würde ich einfach auf die nächste Version warten

das könnte auch sein....
|
|
V
Bitte warten ..
Mitglied: Driver401
04.02.2009 um 11:01 Uhr
Ja, ist mir auch schon passiert - denke aber das liegt am Video selbst. Manche von Youtube heruntergeladene FLV läuft einwandfrei, manche laufen nicht - in anderen Programmen dann entweder gar nicht oder problemlos. Das tritt in den Fällen dann in aller Regel auch nach Umwandlung von FLV (der "defekten") auf ein anderes Videoformat auf. Schätze, das hängt mit der Codierung oder Kompression bei der Erstellung der FLV zusammen. So intensiv hab ich mich damit aber auch nicht auseinandergesetzt weil mir das bislang nicht so wichtig war.

Gruß
Jürgen
Bitte warten ..
Mitglied: DerWoWusste
05.02.2009 um 01:10 Uhr
Spiel mal an den folgenden Optionen rum (denen im Pulldown-Menü) - kann manchmal klappen.
Bitte warten ..
Mitglied: goetzm
06.02.2009 um 08:16 Uhr
An welchen Optionen?

@ALL:

An den Dateien liegt es nicht, habe ich ausgeschlossen, indem ich sie auf anderen Rechnern abgespielt habe, bzw. welche von anderen Rechnern dort.

Ich habe den VLC auch schon deinstalliert (inkl. Einstellungen und Cache-Löschung natürlich) und frisch installiert.

Fakt ist: Flash-Videos werden immer in diesem ASCII Color Art (caca)-Modus abgespielt, das kann man in der Titelzeile des Wiedergabefensters sehen.

Ich werde mal probieren, was er mit anderen Video-Formaten anstellt, vielleicht nähern wir uns so dem Problem.

Erst mal vielen Dank für die zahlreichen Antworten, .

Gruß, Götz
Bitte warten ..
Mitglied: DerWoWusste
06.02.2009 um 18:54 Uhr
Mein Fehler, ich komm mit dem Upload von Bildern noch nicht klar:
Bitte warten ..
Mitglied: goetzm
08.02.2009 um 18:53 Uhr
Danke für die Grafik, ich werde das sofort testen, sobald ich morgen wieder an den PC meines Freundes rankomme, .
Schönen Rest-Sonntag!
Bitte warten ..
Mitglied: goetzm
17.02.2009 um 19:38 Uhr
Du hattest Recht - nach Befolgung der - von dir hervorragend hochgeladenen, - Abbildung funktionierten die Videos bei meinem Freund jetzt phantastisch!

Herzlichen Dank und viele Grüße aus der Pfalz,
Götz
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Video & Streaming
VLC öffnet Videos auf einem Multimonitor System wahllos - Abhilfe? (4)

Frage von yakini zum Thema Video & Streaming ...

Off Topic
OT: YouTube-Videos (5)

Frage von FA-jka zum Thema Off Topic ...

Windows Server
gelöst Clients erhalten keine Updates obwohl WSUS "korrekt" konfiguriert (11)

Frage von takvorian zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...