Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VM kann Gateway nicht erreichen

Frage Microsoft Windows Netzwerk

Mitglied: speedy-luis

speedy-luis (Level 1) - Jetzt verbinden

27.06.2012 um 12:01 Uhr, 3407 Aufrufe, 6 Kommentare

Hallo miteinander,

ich habe ein sehr seltsames Phänomen mit einem unserer virtuellen Server im LAN:

Der Server kann angepingt werden und per RDP administriert werden. Vom Server aus kann ich alle Clients & Server im LAN erreichen.
Das Seltsame dabei ist, dass der Server aber nicht sein Gateway erreicht und somit natürlich auch nichts außerhalb des LAN.
Vom LAN-Interface des Gateways erreiche ich den virtuellen Server allerdings. Das verwirrt mich schon sehr.

Außerdem läuft der virtuelle Server nun seit knapp einem Jahr. Dieses Problem habe ich aber erst seit gestern, obwohl an dem System seit mindestens 6 Monaten nichts geändert wurde.

IP-Adressen, Gateways und Subnetzmasken stimmen meiner Meinung nach zu 100%.

Ich hoffe, ihr habt mir einen Rat.

Gruß Speedy
Mitglied: Penny.Cilin
27.06.2012 um 12:24 Uhr
Welches Betriebssystem Host und Gast?
Welche Virtualisierungslösung?

Die Glaskugel wird nicht verwendet.
Bitte warten ..
Mitglied: speedy-luis
27.06.2012, aktualisiert um 13:12 Uhr
Host Fedora 17 64bit, Gast Windows Server 2003R2 32 bit.
Virtualisierungslösung ist KVM/Qemu
Bitte warten ..
Mitglied: Murzel
28.06.2012, aktualisiert um 00:53 Uhr
zu wenig infos um ein troubleshooting durchzufuehren.
keine ip adressen, keine netzwerkuebersicht,
welche gw oder ip sind eingestellt? und wo..
fw rules
usw usw...

is wie mit vögeln auf schweine schiessen;)

-nachtrag

also wenn nichts geaendert wurde...dann sollte alles wie bisher laufen...
es sei denn, es wurde was geändert.
Bitte warten ..
Mitglied: speedy-luis
28.06.2012 um 10:22 Uhr
Okay hier noch die gewünschten Infos:

LAN Subnet: 192.168.4.0/24
IP VM: 192.168.4.7/24 ; Gateway 192.168.4.1/24. Diese Einstellungen sind dem Netzwerkadapter der VM im Windows hinterlegt.
IP Gateway: 192.168.4.1/24
Fw rules greifen hier keine, da die Fw nur zwischen LAN und WAN sowie DMZ und WAN greift...

Ping von 192.168.4.1 zu 192.168.4.7 funktioniert; Ping von 192.168.4.7 zu 192.168.4.1 funktioniert nicht....

Geändert wurde definitiv nichts!
Bitte warten ..
Mitglied: speedy-luis
02.07.2012 um 11:52 Uhr
Hat jetzt keiner eine Idee? Oder reichen die Infos nocht nicht?
Bitte warten ..
Mitglied: speedy-luis
05.07.2012 um 09:07 Uhr
Leute, wäre echt nett, wenn mir einer helfen würde. Ich steh vor einem Rätsel!
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Apple
VM erreichen via MacBook (2)

Frage von hanst1 zum Thema Apple ...

Vmware
Veeam für VM Ware Backup Fehler (2)

Frage von JoergN1968 zum Thema Vmware ...

Windows Server
Lizenzierung Windows Server + 2 x W7P VM (6)

Frage von Mozzie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (13)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...