Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

VM-Maschine über localhost mit dem Internet verbinden?!

Frage Virtualisierung

Mitglied: Schelli

Schelli (Level 1) - Jetzt verbinden

29.02.2008, aktualisiert 19:13 Uhr, 8017 Aufrufe, 2 Kommentare

Hi!

Hab' mir die VMWare-Server Edition 1.0.1 heruntergeladen, und darauf eine virtuelle Maschine mit WinXPSP2 aufgesetzt..

Soweit so gut..

Darauf wollte ich versuchen, mich mit der virtuellen Maschine über meinen localhost mit dem Internet zu verbinden.

Meiner Meinung nach lag ich mit der Netzwerkeinstellung: "Bridged" richtig.. Dem war natürlich nicht so

Also übernahm ich im Internet Explorer auch die selben Proxy-Einstellungen wie auf meiner lokalen Maschine.

Auch dieser Versuch schlug fehl.

Darauf probierte ich es noch mit NAT, auch das funktionierte leider nicht..


Also hoffe ich nun auf eure Hilfe!!

Ich möchte also mit der virtuellen Maschine über meine lokale Maschine in das Internet kommen (eine Netzwerkkarte)..


Vielen Dank im Voraus..
Mitglied: AndreasHoster
29.02.2008 um 09:12 Uhr
Dafür wäre es interessant zu wissen, wie Dein Internetzugang aussieht.
Externer Router oder DSL-Modem mit PPPOE Treiber oder Analogmodem oder ?
Und Host Betriebssystem wäre auch ganz informativ.

Bei externem Router wäre Bridged auf die existierende Netzwerkkarte durchaus das richtige (sofern Dein Router nicht MAC Filterung macht, dann müsste man die MAC der VM dort auch eintragen).
NAT sollte eigentlich auch ohne weiteren Konfigurationsaufwand funktionieren.

Da das wohl alles nicht so tut, wären weitere Infos nötig:
Verwendete IP-Adressen, Subnetzmasken, funktioniert es eventuell bei Angabe von 64.233.183.147 anstatt www.google.de, was ergibt ein ping www.google.de als Ergebnis, was bedeutet <Funktioniert nicht> eigentlich? Was gibts als Fehlermeldung zurück?
Bitte warten ..
Mitglied: aqui
29.02.2008 um 19:13 Uhr
Bridged ist aber richtig ! Damit sollte es auf Anhieb funktionieren. Du bist dann im selben IP Netz wie der Host, der dann nur bridged wie der Name schon sagt !

Vermutlich hast du schlicht und einfach die falschen IP Adressen auf der VM Maschine vergeben.

DNS und Gateway sind gleich zum Host und die IP der VM muss natürlich eine freie sein aus genau dem gleichen IP Netz wo sich auch der Host befindet.
Ein ggf. vorhandener HTTP Proxy muss dann natürlich auch auf der VM im Browser konfiguriert werden.
Als ersten Test solltest du von der VM erstmal den Host, dann den Router im LAN pingen um die IP Connectivity zu verifizieren.
Dann klappt auch der Rest problemlos !
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Virtuelle Maschine auf Foundation-Server (13)

Frage von SarekHL zum Thema Windows Server ...

Hyper-V
gelöst Keine Verbindung zur VM (4)

Frage von JensDND zum Thema Hyper-V ...

Sicherheit
Hacker brechen aus virtueller Maschine aus

Link von BassFishFox zum Thema Sicherheit ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (22)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (13)

Frage von User1000 zum Thema Drucker und Scanner ...

Webentwicklung
Aktuellen Mitarbeiter auf Homepage anzeigen (13)

Frage von alemanne21 zum Thema Webentwicklung ...