Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VM Server 2008 startet nicht und hängt beim starten im schwarzen Bild

Frage Virtualisierung Vmware

Mitglied: liptonice

liptonice (Level 1) - Jetzt verbinden

22.10.2014, aktualisiert 25.10.2014, 1253 Aufrufe, 1 Kommentar

Hallo,

eine VM mit Windows Server 2008 Enterprise und Exchange hatte Probleme mit alten Snapshots. Diese werden zwar nicht angezeigt aber die Festplatte sollte Konsolidiert werden. Das wurde auch gemacht aber der Vorgang ist immer mit Fehlern abgebrochen.

Nun sollte der Server neustarten und hängt sich leider nach dem Bildschirm mit den laufenden Balken auf. Er bleibt im schwarzen Bild stehen.
Ausschalten per VMware dauert da er auch dort bei 95% für 10 Minuten hängen bleibt.

Ich habe jetzt viele Dateien und weiß nicht ob ich den Server noch wieder hinbekomme. Ein Windows Server Backup kann nicht durchgeführt werden, da das Backup nicht in Ordnung ist. Windows erkennt es nicht. Die Dateien sind aber da wenn ich daraus eine Virtuelle Platte mache.

Folgende Dateien sind von der VM vorhanden.


3acfed5d7347ff34684023460fba483b - Klicke auf das Bild, um es zu vergrößern
Mitglied: MATTI24
LÖSUNG 23.10.2014, aktualisiert 25.10.2014
Hallo,

§1 Daten sichern. Bevor du anfängst an der VM zu Werkeln. Wenn du schon kein anderes Backup hast, sichere dir die komplette VM auf eine Festplatte! Egal wie
lange das dauert!

Dem Bild nach hast du nicht nur eine HDD im Server. Sind die Daten vom OS getrennt auf dem Server abgelegt. Also auf verschiedenen Platten? Ein möglicher Ansatz wäre, die nicht benötigten Festplatten vom System zu trennen. Diese können dann spätter wieder eingebunden werden.

Wenn du einen laufenden Balken beim Start siehst startet ein Windows-PE und kein Windows Server 2008 R2.

Grüße Ralf
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (12)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...