Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VM-Ware Probleme mit der Speichernutzung

Frage Netzwerke

Mitglied: SpeechFree

SpeechFree (Level 1) - Jetzt verbinden

04.03.2008, aktualisiert 05.03.2008, 3564 Aufrufe, 2 Kommentare

Hi,

Ich nutze VM-Ware für mehrer virtuelle Maschinen. Jedoch wird allem Anschein nach der eingebaute RAM nicht komplett genutzt. Sodaß das System swapt.
Wer weiß wo ich das bei VM-Ware einstellen kann.

Zu vereinfachten Darstellung. Der VM-Ware-Server verfügt über 4GB RAM. Ich kann jedoch nur 2 GB-Ram verteilen. Wo ist der restliche RAM. Auf diesem Server ist nur VM-Ware auf Basis von Windows 2003 Server installiert.

MfG

FS
Mitglied: Torben
05.03.2008 um 10:46 Uhr
Hallo SpeechFree,
Starte mal die VMWare Console und gehe zum Menü > Host > Settings > Memory. Eventuell ist der Regler hier nicht auf maximal. Du kannst hier den max. zu verwendenden RAM festlegen. Beachte momentan können bei der aktuellen Version 1.04 die Gastsysteme (VM´s) max. 4GB RAM (3,6) nutzen. Eine Grenze wieviel du im Hostsystem benutzen kannst ist mir nicht bekannt außer event. Kernelbeschränkung.

cu,
Bitte warten ..
Mitglied: SpeechFree
05.03.2008 um 11:33 Uhr
Habe das gegen geprüft. Das stimmt alles. Habe nochmal eine Analyse gefahren, wie es aussieht habe ich ein Problem mit der Leistungsfähigkeit der CPU
Wird wohl ein neuer Server her müssen.
Aber Danke für die Hilfe.
Die Daten vom Windowstaskmanager sind einfach ungenau.

MfG
FS
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(2)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Vmware
Veeam für VM Ware Backup Fehler (3)

Frage von JoergN1968 zum Thema Vmware ...

Windows Installation
gelöst Custom-ISO mit integr. Treibern macht Probleme als VM, kann das sein, kennt das jemand? (2)

Frage von departure69 zum Thema Windows Installation ...

Switche und Hubs
gelöst LAG zwischen SG300-Switches macht Probleme. Wer weiß Rat? (26)

Frage von White-Rabbit2 zum Thema Switche und Hubs ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
Kaufberatung für mind. 8 verschiedene HighEnd-Mainboards (22)

Frage von yperiu zum Thema CPU, RAM, Mainboards ...

Mac OS X
Mac kann nicht im LAN pingen alle anderen schon (19)

Frage von smartino zum Thema Mac OS X ...

Hardware
gelöst PCI-Express-Adapterfrage (14)

Frage von DerWoWusste zum Thema Hardware ...

Linux Netzwerk
DHCP IP-vergabe erst nach 1-2 Minuten (11)

Frage von Maik82 zum Thema Linux Netzwerk ...