Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

VM mit Windows XP bleibt nach Patch installation beim Booten hängen (VMware-Workstation 7.x)

Frage Virtualisierung Vmware

Mitglied: Fireman2063

Fireman2063 (Level 1) - Jetzt verbinden

17.06.2010 um 15:24 Uhr, 5706 Aufrufe, 1 Kommentar

Hm, ich bin ziemlich neu hier und daher nicht ganz sicher wie das mit dem persönlichen vorwort gemeint ist, darum bitte nicht übel nehmen wen's unpassend ist
Auf jeden fall habe ich ein merkwürdiges problem mit einigen VMs, bei dem ich so erst mal nicht weiter komme und das trotz Jahrelanger erfahrung wäre also nett, wenn sich jemand meldet, der das Problem auch hat/kennt oder noch besser jemand der eine lösung hat

Hallo zusammen,
ich binn bei der Analyse eines Problems auf ein ganz anderes Problem gestoßen, und zwar in Verbindung mit einem Windows XP Pro in einer Vmware-Workstation 7.x (7.x deswegen, weil es keine Rolle spielt, ob der Guest in einer 7.0, 7.0.1 oder 7.1 ausgeführt wird. auch der Host scheint damit nichts zu tun zu haben. (Host ist einmal Windows XP pro SP3 , 4 GB Ram und einmal Windows 7 x64 mit 8GB RAM) die VMs zeigen immer das selbe verhalten.
Das Stellt sich nun wie folgt dar:
Es läuft alles wunderbar, bis der Patch KB956572 oder KB979683 in der VM installiert wird. Dann bleibt der guest nämlich beim booten einfach stehen, keine Fehlermeldung kein gar nichts. Und wenn ich sage er bleibt sthen, dann meine ich es auch so er steht nämlich auch nach 24 Stunden noch genau so.
Sprich der Laufbalken steht dann einfach und es gibt keinerlei Plattenaktivität mehr.
Selbiges Problem hatte ich schon mal mit einem XP pro auf einem ESXi 4 aber da ging es dann als ich die (virtuelle) IDE Platte gegen SCSI getauscht hatte. Auch konnte ich damals noch keinen zusammenhang mit den genannten Patches feststellen. den habe ich bei der überprüfung eines anderen Problems rein zufällig herausgefunden.

Auf der Vmware-Workstation ist das Problem nachvollziehbar und tritt auch auf egal in welcher (Virtuellen) Hardwarekonfiguration der Guest konfiguriert ist.
Folgende wichtige Punkte gibt es noch dazu:
1. Im abgesicherten Modus startet der guest problemlos.
2. im abgesicherten Modus mit Netzwerk bleibt er hängen.

Entfernen der Netzwerkkarte bringt aber nichts ich tippe hier mal auf irgend eine VM-spezifischen Treiber oder Dienst.
Hier noch ein Par ekdaten zum guest:
Installation mittels RIS
SP3 bereits integriert
Es sind OEM-Boottreiber eingebunden (VMWare, Intel,LSI)
Patches kommen von einem WSUS-Server im Netzwerk

ich hoffe mal dass jemand hier eine Idee dazu hat.

Grüße
Daniel
Mitglied: Fireman2063
13.09.2011 um 23:20 Uhr
Problem in der Zwischenzeit gelößt, anscheinend war wie Installationsquelle korrupt.
Bitte warten ..
Ähnliche Inhalte
Windows 7
Windows installation bleibt hängen (13)

Frage von jensgebken zum Thema Windows 7 ...

Vmware
VMware Workstation Restriction funktioniert nicht!? (8)

Frage von f0rml0s zum Thema Vmware ...

Vmware
gelöst VMware: VM startet nicht sofort (3)

Frage von honeybee zum Thema Vmware ...

Vmware
gelöst VMware: VM startet plötzlich nicht mehr (9)

Frage von honeybee zum Thema Vmware ...

Neue Wissensbeiträge
Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Humor (lol)

Wohnt jemand in Belgien und kann nicht mehr ruhig ausschlafen?

(6)

Information von LordGurke zum Thema Humor (lol) ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Voice over IP
DeutschlandLAN IP Voice Data M Premium, Erfahrung mit Faxgeräte? (17)

Frage von liquidbase zum Thema Voice over IP ...

TK-Netze & Geräte
TK-Anlage VoIP - DECT Erweiterung (15)

Frage von Lynkon zum Thema TK-Netze & Geräte ...